Crimson Nirnroot Markers
162 commenti
< >
Joseph Stalin 15 giu, ore 21:28 
Thanks, big help!
BABizzo 7 giu, ore 12:48 
666 collections, illuminati confirmed.
maneki_nekomata 21 mag, ore 7:53 
This takes the grindiness out of that quest, thank!
DDS_ThatGuy 26 apr, ore 10:38 
Here comes more of Bob's soldiers, fresh from the Change.org recruitment centre.
('-')-︻╦╤─
('-')-︻╦╤─
('-')-︻╦╤─
('-')-︻╦╤─
('-')-︻╦╤─
('-')-︻╦╤─
('-')-︻╦╤─
('-')-︻╦╤─
('-')-︻╦╤─
('-')-︻╦╤─
('-')-︻╦╤─
https://www.change.org/p/valve-remove-the-paid-content-of-the-steam-workshop
Sign this to enlist in Bob's Army and remove the paid mods.
116,651 supporters, 33,349 needed to reach 150,000
Edenharley 25 apr, ore 14:57 
OMG was waiting for this!
xzdfyhdfthrtexhfmgn 8 apr, ore 6:46 
Без проблем найдены все алые корни. Благодарю.
Vip.. Jetpak_666 13 feb, ore 5:15 
Thanks!
Commander Tunaman 7 feb, ore 7:35 
I have found a way if you have trouble completing the quest. Type this in console:
CompleteQuest CNMarkers
SecretAgentSami 10 gen, ore 13:00 
thanks!
qlqlaqk033 29 nov 2014, ore 5:18 
good
redman_10t 15 nov 2014, ore 14:45 
even with the command
redman_10t 15 nov 2014, ore 14:45 
It does'nt work
k2kittens 15 nov 2014, ore 11:12 
Thank You. So, So Much. I can move on with my game finally xD
Sihame. 1 nov 2014, ore 10:31 
In one of my previous game, I did search all the crimson nirnroot all by myself. It took me I think one hour. But I lost my save, and I start a new game. I'm too lazy for serching this f--<3 nirnroot again xD So thank you for the mod.
Hides 25 ott 2014, ore 9:25 
Great mod
Zillasonic 29 set 2014, ore 13:15 
I wish I had this mod when I first played... so many hours wasted due to crimson nirnroot hunting... P.S., I didnt use console commands either back then
Scheibster 7 set 2014, ore 13:32 
This saved me so much time. Thanks!
swat_army99 5 set 2014, ore 19:57 
Thx
Kaelan, The Daedric Lord of Doom 2 set 2014, ore 7:59 
LikeFaveSub i trully needed this man, Thanks.
Dog Eata 29 ago 2014, ore 9:50 
Thank you Sir, works perfectly for me. This quest is a nice way to explore Blackreach but it is frustrating in the end. This mod makes it perfect!
ott.raphaela 12 ago 2014, ore 12:51 
sorry it took me a while, cause I started a new game... well now it works :D thanks a lot :D
daventry 8 ago 2014, ore 11:11 
Please Remove the MCM Menu
Jamma77 8 ago 2014, ore 6:46 
Thank you so much! it drives me crazy having to manually search Blackreach for all 30 crimson nirnroot and I usually end up cheating it.
DragonsBlood 11:11 5 ago 2014, ore 2:43 
Good idea!
MercAngel  [autore] 20 lug 2014, ore 7:15 
ok new version see if that fixed it
MercAngel  [autore] 20 lug 2014, ore 6:57 
ok i now have this bug also so i nay have a change to fix it

what brezzehome upgrade do you have i just added one last week but i do not see how that whould do any thing
ott.raphaela 20 lug 2014, ore 6:39 
the quest is tracked an others are working.... the other mods... towns and villages enhanced (14), the arena (markarth), build your own home, border sense, a brezzehome upgrade, stones of barenziah questmarkers, dragon priest mask questmarkers, the resere II, skyrims bakery, red dragon language, cycle of the silencer, enhanced skyrim: isolated farm an transmute dragonsoul
MercAngel  [autore] 20 lug 2014, ore 6:27 
is the quest tracked and are other quest markers working.

and something i should have ask a long time ago for ppl with the bug what other mods are installed
ott.raphaela 20 lug 2014, ore 6:20 
the quest appears in the quest log. when I type startquest cnmarkersconfig a small window appears after a few second where I can set the markers on or off... I tried that already... and it makes no difference if it´s set on or off... I also reloaded the game, and restarted it...
MercAngel  [autore] 20 lug 2014, ore 6:03 
do you see the quest Crimson Nirnroot Markers in the quest logs and what hapens when you type StartQuest CNMakersConfig in the console
ott.raphaela 20 lug 2014, ore 5:32 
both said GetStage >> 20.00
MercAngel  [autore] 19 lug 2014, ore 17:40 
if you do not see markers please type this in console and report the numbers

getstage NN01
getstage CNMarkers
ott.raphaela 19 lug 2014, ore 5:15 
Markers don´t show up...
MercAngel  [autore] 14 lug 2014, ore 15:26 
StartQuest CNMakersConfig in the console

you should have got a pop up in the game with that info

sina_jax 14 lug 2014, ore 14:51 
Toggle code in description, please? I did TRY to read all the comments to see if it was there.
wortortal 7 lug 2014, ore 11:23 
how do you turn the quest off????????
PitchBlease 5 lug 2014, ore 4:00 
Doenst work.
Alehin 27 giu 2014, ore 22:33 
Doenst work... :/
Smerg the Dargon™ [PCMR] 25 giu 2014, ore 6:56 
Doesn't work.
Markers never show up.
Already had 15 before installation.
Jesper 23 giu 2014, ore 7:30 
I think I've figured it out, u have to open the book again to activate the quest markers...
Dr Zhadow 22 giu 2014, ore 15:08 
you should put the toggle code in your description someplace. That way it's easier to find
MercAngel  [autore] 22 giu 2014, ore 6:18 
toggle was added as some wanted to turn the back on again

you can find the old version here if you need it http://www.nexusmods.com/skyrim/mods/22517/?

still working on why it works for some and not others
Jesper 21 giu 2014, ore 20:39 
mine either, why make it optional? If u dl this add-on/mod it is because u want the markers?
fallrose94 18 giu 2014, ore 17:42 
Markers aren't showing up on mine either
Nichy 14 giu 2014, ore 1:39 
It won't show markers anymore ever since you could turn them on/off by console. Now it isn't showing the markers at all.
rip-kitten 12 giu 2014, ore 23:29 
thank the lord. yes
Chris9758 4 giu 2014, ore 9:14 
Thank you
Timesplitter 3 giu 2014, ore 10:34 
Skyrim Ultimate RPG Experience: All Expansions thanks you for your mod/mods made that have been implemented into the collection. It does require all the Skyrim expansions, but is composed of all the most promising mods ever made for Steam. Make sure to check it out at http://steamcommunity.com/sharedfiles/filedetails/?id=106745968 and don't forget to rate it.
MercAngel  [autore] 26 mag 2014, ore 8:38 
fixed some type-o's and removed MCM addon
MercAngel  [autore] 25 mag 2014, ore 18:43 
been a long time but mods has been updated hope this fixed some things