Crimson Nirnroot Markers
153 commentaires
< >
qlqlaqk033 29 nov à 5h18 
good
redman_10t 15 nov à 14h45 
even with the command
redman_10t 15 nov à 14h45 
It does'nt work
k2kittens 15 nov à 11h12 
Thank You. So, So Much. I can move on with my game finally xD
Patanini 1 nov à 10h31 
In one of my previous game, I did search all the crimson nirnroot all by myself. It took me I think one hour. But I lost my save, and I start a new game. I'm too lazy for serching this f--<3 nirnroot again xD So thank you for the mod.
Hides_On_Tree 25 oct à 9h25 
Great mod
Zillasonic 29 sept à 13h15 
I wish I had this mod when I first played... so many hours wasted due to crimson nirnroot hunting... P.S., I didnt use console commands either back then
Scheibster 7 sept à 13h32 
This saved me so much time. Thanks!
swat_army99 5 sept à 19h57 
Thx
LikeFaveSub i trully needed this man, Thanks.
Dog Eata 29 août à 9h50 
Thank you Sir, works perfectly for me. This quest is a nice way to explore Blackreach but it is frustrating in the end. This mod makes it perfect!
ott.raphaela 12 août à 12h51 
sorry it took me a while, cause I started a new game... well now it works :D thanks a lot :D
daventry 8 août à 11h11 
Please Remove the MCM Menu
Jamma77 8 août à 6h46 
Thank you so much! it drives me crazy having to manually search Blackreach for all 30 crimson nirnroot and I usually end up cheating it.
DragonsBlood 11:11 5 août à 2h43 
Good idea!
MercAngel  [créateur] 20 juil à 7h15 
ok new version see if that fixed it
MercAngel  [créateur] 20 juil à 6h57 
ok i now have this bug also so i nay have a change to fix it

what brezzehome upgrade do you have i just added one last week but i do not see how that whould do any thing
ott.raphaela 20 juil à 6h39 
the quest is tracked an others are working.... the other mods... towns and villages enhanced (14), the arena (markarth), build your own home, border sense, a brezzehome upgrade, stones of barenziah questmarkers, dragon priest mask questmarkers, the resere II, skyrims bakery, red dragon language, cycle of the silencer, enhanced skyrim: isolated farm an transmute dragonsoul
MercAngel  [créateur] 20 juil à 6h27 
is the quest tracked and are other quest markers working.

and something i should have ask a long time ago for ppl with the bug what other mods are installed
ott.raphaela 20 juil à 6h20 
the quest appears in the quest log. when I type startquest cnmarkersconfig a small window appears after a few second where I can set the markers on or off... I tried that already... and it makes no difference if it´s set on or off... I also reloaded the game, and restarted it...
MercAngel  [créateur] 20 juil à 6h03 
do you see the quest Crimson Nirnroot Markers in the quest logs and what hapens when you type StartQuest CNMakersConfig in the console
ott.raphaela 20 juil à 5h32 
both said GetStage >> 20.00
MercAngel  [créateur] 19 juil à 17h40 
if you do not see markers please type this in console and report the numbers

getstage NN01
getstage CNMarkers
ott.raphaela 19 juil à 5h15 
Markers don´t show up...
MercAngel  [créateur] 14 juil à 15h26 
StartQuest CNMakersConfig in the console

you should have got a pop up in the game with that info

sina_jax 14 juil à 14h51 
Toggle code in description, please? I did TRY to read all the comments to see if it was there.
wortortal 7 juil à 11h23 
how do you turn the quest off????????
Hi im Mak 5 juil à 4h00 
Doenst work.
Alehin 27 juin à 22h33 
Doenst work... :/
Smerg the Dargon™ [PCMR] 25 juin à 6h56 
Doesn't work.
Markers never show up.
Already had 15 before installation.
Black Reaper 23 juin à 7h30 
I think I've figured it out, u have to open the book again to activate the quest markers...
Dr Zhadow 22 juin à 15h08 
you should put the toggle code in your description someplace. That way it's easier to find
MercAngel  [créateur] 22 juin à 6h18 
toggle was added as some wanted to turn the back on again

you can find the old version here if you need it http://www.nexusmods.com/skyrim/mods/22517/?

still working on why it works for some and not others
Black Reaper 21 juin à 20h39 
mine either, why make it optional? If u dl this add-on/mod it is because u want the markers?
fallrose94 18 juin à 17h42 
Markers aren't showing up on mine either
Nichy 14 juin à 1h39 
It won't show markers anymore ever since you could turn them on/off by console. Now it isn't showing the markers at all.
ripped-kitten 12 juin à 23h29 
thank the lord. yes
Chris9758 4 juin à 9h14 
Thank you
Timesplitter 3 juin à 10h34 
Skyrim Ultimate RPG Experience: All Expansions thanks you for your mod/mods made that have been implemented into the collection. It does require all the Skyrim expansions, but is composed of all the most promising mods ever made for Steam. Make sure to check it out at http://steamcommunity.com/sharedfiles/filedetails/?id=106745968 and don't forget to rate it.
MercAngel  [créateur] 26 mai à 8h38 
fixed some type-o's and removed MCM addon
MercAngel  [créateur] 25 mai à 18h43 
been a long time but mods has been updated hope this fixed some things
xXXxChetxXXx 7 mai à 11h34 
зибас
XrazgarX 6 mai à 4h57 
great and usefull mod but i found a glitch where some crimson nirnroots are not marked and when you get the 30 you need the quest wont get marked as compleat! other then that great mod!
[PH] Alabin 29 avr à 5h24 
Thank you, very useful!
GrapeSoda 26 avr à 18h46 
Thanks
athesentinal 22 mar à 4h50 
Not only does this make finding these things so much easier, but if you look at the map when all the markers are active it gives you an idea of just how truly vast Blackreach is-I was amazed. Great idea, small mods can make a big difference.

Kurt Rhinehart.
NinjaMan Gaming 15 mar à 17h37 
there is no quest markers. bullshit
kage74 30 jan à 5h57 
Just a couple of quick questions. Why does this mod add a whole nother quest to the list instead of just adding quest markers to the existing quest like most other quest marker mods? Also, there are more than 30 Crimson Nirnroot down in there and not all of them have markers on them.
El_Nacho 22 jan à 14h11 
@hudsonpearce4

Just unsubscribe the mod, it should remove the marker, or start the game up go to Data Files, find the mod in the list and uncheck it.
hudsonpearce4 29 déc 2013 à 13h05 
ok, thank you for the mod, but I finished the quest, now how do I get rid of it because I can't turn it in? The markers quest that is