The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

Hillside Trophy Hall
< >
49 Kommentare
WaKeMaTTa 23. Sep. 2017 um 5:30 Uhr 
What is Apachi Hairstyles?
Gmod Flood Servers 21. Juni 2016 um 15:50 Uhr 
Wheres the location
AFirehouse 24. Nov. 2015 um 2:00 Uhr 
The house is great looking but when im around or inside when i try to walk i lagg as though i was walking into stuff all the time and it basically looks like 20fps or something :L
AFirehouse 23. Nov. 2015 um 22:57 Uhr 
This is what i was looking for HOARDERS UNITE
YoYoduh 14. Juni 2015 um 5:14 Uhr 
This could very well be a 50,000 plus Subscription Mod ,I sincerely hopoe You make it with the Apachi Requirement !
YoYoduh 14. Juni 2015 um 5:10 Uhr 
Beautiful , Magnificant , Brilliant Mod and Ideas I drooled as I read down the List of Goodies and then WHOMP ! Hit in the Stomach and knocked to the floor when I got to %##@^%% APACHI HAIRSTYLES AAAHHKKKK !!! I'll favorite it but no Thumbs up to something I can't LOAD
Hugo 5. Feb. 2015 um 5:05 Uhr 
Apachi Hairstyles???????????????????? i dont get it how to install mods from help??????????????????????????????????
aroundthefur79 19. Sep. 2014 um 3:51 Uhr 
blah no apache hair...
Spoon  [Autor] 22. Juni 2014 um 14:09 Uhr 
its free and vgood
Chi 20. Juni 2014 um 14:50 Uhr 
I dont have apachi hairstyles, shoot
Megalomaniac1995 19. Dez. 2013 um 8:31 Uhr 
This sounds so awesome...but I have no DLCs! Grah...
Spoon  [Autor] 21. Okt. 2013 um 9:17 Uhr 
I have seen similar with the 10000 limit. If you buy a lot of things and his cash (or any of their cash levels) go up too high, then it will not reset back down and I have not figured out how to get it back.

I was not planning on doing anything new with the house sorry.

For the ring though, the script works as so:
When out of the house, when you put on the ring a script place holder is put where you are in the world and you are then teleported back to the house. When you remove the ring (must be in the house for this to work) you will be teleported to the place holder.

Hope that helps a bit
[LVP] Horseman4 19. Okt. 2013 um 5:22 Uhr 
Ohh, I almost forgot, Rigmad seems to be bugd. He does have 10 000 gold, but once he has given me like 3 or 4 000 gold for my items, he wont give money anymore for the rest that I sell to him. I can sell everything else but his gold doesn't get less and mine doesn't get added.
[LVP] Horseman4 19. Okt. 2013 um 5:17 Uhr 
A personal note, to bad I can not let my spouse and possible kids live in your home. After the marriage ceremonie when I am asked where my spouse should live I do get a few options, but not your home. Is there a posibillity that you will add this to your home?

Other then these little invonviniences I am still happy with this mod :)
[LVP] Horseman4 19. Okt. 2013 um 5:17 Uhr 
After using this mod for half a year there are a few things I would like to mention here.

A Fast transport Map (see below)
This map has never worked for me. I can not activate it at all.

4x Other Book Cases *
* (see Pictures. I use these with bookshelves unlimted installed to display none book items such as insects in jars.)
I could never put objects into those book cases. I recentley downloaded the mod Unlimited Bookshelves and that mod doesn't work too.

The Teleport ring.
I like it alot since now I can also teleport to this home even when in the mids of a quest/ dungeon and even when inside buildings. However, I havn't figurd out yet how to teleport back. I did teleport through the spell, droped my collectables at home, and then put on the ring, but nothing happens.
Amythyst 1. Sep. 2013 um 4:47 Uhr 
Just visited the hall for the first time in a while, the day after killing Ulfric, and the interior had reset, wiping everything I had stored in there!
[LVP] Horseman4 17. Mai 2013 um 14:12 Uhr 
*correction.... right side of the door to the bedroom.
[LVP] Horseman4 17. Mai 2013 um 2:41 Uhr 
I think I found a bug. The two weapon plaques that are located at the left side at the bedroom door against the wall won't work. I do get a dialog but my weapons (small and large) fall to the floor. I also have not been able to find the note for the ring.
Spoon  [Autor] 16. Mai 2013 um 11:21 Uhr 
Your welcome
Pleased you like it
[LVP] Horseman4 15. Mai 2013 um 20:06 Uhr 
At last I have Dawnguard as well and activated this mod. I must say it is a great house and yeah, I really like the fact that you have to buy every feature (main home, farming area, staff etc.) I am a BIG collector like cha05, and no, I don't need more stuff, I need more HOMES :P!! I already got 3 homes that are collector oriented and still not enough :D. Meanwhile I am building my own home in Creation Kit with atleast 70+ Mannequins, all crafting areas and a nice living quater as well. It might take prolly 6 months till ready since I am also planning to ad a simple quest and hidden areas. Meanwhile I will enjoy this mod with alot of joy :) Thanks for this well made home Spoon :)
cha05 27. Apr. 2013 um 14:58 Uhr 
I don't know what hapend but it loaded up and the hall is working. The hall is great but I could use in the sleaping quarters a small chest for keys, a safe for jewelry, and a wordrobe for clothing. Is it sad that I need moor stuf for my stuf?
cha05 27. Apr. 2013 um 8:19 Uhr 
having problem. won't load in my data files (Failed to enumerate subscribed files!) and I have all the DLC's required. Any ideas?
Hunyol 27. Apr. 2013 um 7:18 Uhr 
2 things: 1, have the banners in the flags switchable (unless it automatically switches depending on which of the quest lines you take, in which case, I say make it default to Stormcloak, seeing as it IS outside Windhelm), and 2, how do I get the items from the farmers?
Spoon  [Autor] 27. Apr. 2013 um 1:38 Uhr 
:) totally
cha05 27. Apr. 2013 um 0:26 Uhr 
Spoon  [Autor] 26. Apr. 2013 um 18:37 Uhr 
cha05 - me too. Have not figured out why, but I do. I even have all of the embalming tools lol
Spoon  [Autor] 26. Apr. 2013 um 18:36 Uhr 
Outside Windhelm
cha05 26. Apr. 2013 um 15:38 Uhr 
Yes, yes I colect one of every thing frome ancient whatever to z somthing. If they had a kitchen sink I would have one of those too. Gota colect them all!!!
averybee12390 26. Apr. 2013 um 15:28 Uhr 
Hey spoon, what city is it outside of?
averybee12390 26. Apr. 2013 um 13:24 Uhr 
Thanks for the help spoon.
[LVP] Horseman4 26. Apr. 2013 um 6:41 Uhr 
I already have Apachi activated for my Temptress Race Mod :) Now I wait for the moment to get me Dawnguard. Once I have it and activated your mod I will let you know.
Spoon  [Autor] 26. Apr. 2013 um 6:26 Uhr 
averybee12390 25. Apr. 2013 um 13:40 Uhr 
Which apahi theres like 50 of them?
averybee12390 25. Apr. 2013 um 13:35 Uhr 
@horseman when u get all 3 DLC's and if it still doesnt work make sure u have Apachi avtivatd in the Nexus Mod Manager(if u have it).
[LVP] Horseman4 22. Apr. 2013 um 17:29 Uhr 
Got Dragonborn AND Hearthfire installed and it still won't work. So, my guess then is, you need Dawnguard as well. Looks like I must wait till I can get Dawngurad :)
[LVP] Horseman4 21. Apr. 2013 um 8:06 Uhr 
Thanks alot for the reply. I will try it out with Dragonborn and Hearthfire next week Appachi has been already installed. Looking forward to walk in your build home :)
Spoon  [Autor] 21. Apr. 2013 um 7:05 Uhr 
Need all of the DLCs - Hearthfires/Dragonborn/Dawnguard.

No plan for a non-DLC version, sorry. Could possibly do without Dawnguard, as not many textures used from there, but needs the others, especially Dragonborn (main building mesh). Also needs Apachi hairs too.

I was not planning on spending much more time on the mod. I was just trying to share it as I find it useful.

Have been unable to replicate any of the crashes. I am not an expert at this, so not sure how much help I can offer. I have tried this on fresh installs, and it has never caused me any grief.

Plan to do an full reinstall in the very near future, will see if I can replicate then.
[LVP] Horseman4 21. Apr. 2013 um 3:50 Uhr 
Do I need ALL three expansion packs to be installed in order to install this mod? or just either one of them? I am about to buy Dragonborn as well as Hearthfire. Will this mod work in my PC, or will I need to get Dawnguard too?
LaG^LizarD 18. Apr. 2013 um 20:10 Uhr 
wow just what i been looking for ! iam a collector as well , and this is going to be my first mod ever :) thnx alot
patrickrosier79 18. Apr. 2013 um 19:37 Uhr 
i just subscribed this mod. At first it crashed right after the main screen. I then verified my cache integrity. That allowed the game to work but not the mod. Any suggestions would be helpful. Thamks
daniel.buerker83 18. Apr. 2013 um 10:02 Uhr 
Hey, thanks a lot for the answers. I tried all possibilities...all DLCs + the Apachi Hairstyles in both languages...unfortunately it still doesnt giving up right now and hope this can be fixed...I will check by the time...btw: with the Apachi Hairstyles Mod alone the game chrashed too.
GrabOnMyJunkrat 18. Apr. 2013 um 4:30 Uhr 
I have the same problems as daniel, I have all the DLC's as well, it starts the game, then crashes it when the Bethesda Intro starts.
ricksnowe 17. Apr. 2013 um 12:06 Uhr 
daniel... the last thing posted about this mod says it "requires-- ALL the DLC's" if you dont have them you ccant run it... I asked about a non dlc version but no reply
Przemaso 17. Apr. 2013 um 12:04 Uhr 
You should try to change game language to engilsh. Good luck.
daniel.buerker83 17. Apr. 2013 um 10:33 Uhr 
Hey, looks great. I would love to use it but it kills my game. When its activated i can start the game but dont get to the main menu. Du you have any suggestion??? btw: playing the german version without add ons!
etienne_landry 16. Apr. 2013 um 13:24 Uhr 
Looks cool, can't wait to try this for my collections, thanks!
ricksnowe 15. Apr. 2013 um 18:03 Uhr 
is there a plan for a NON dlc version?
Spoon  [Autor] 14. Apr. 2013 um 14:22 Uhr 
On the hill just outside of Windhelm. If you are facing the gateit is off to the left, on the Hill overlooking the River
Lord Larsen 14. Apr. 2013 um 5:46 Uhr 
2 things: 1: Sounds awsome! I especially like the teleport ring - it sounds like it can make your life a lot easier. 2: Where is it located? It doesn't say in your description?