Breezehome Basement Hearthfire Patch
< >
Enderninja16 Dec 25, 2014 @ 3:30pm 
does it work for breeze home basement reborn.
Kolton Burke  [author] Jun 23, 2014 @ 7:10pm 
I know. I'll fix it eventually.
paizuriprincess Jun 20, 2014 @ 1:43pm 
It's a sad thing but even with this patch CTD still occurs.
Kolton Burke  [author] Apr 10, 2014 @ 6:09pm 
.....this mod ads nothing of the sort, that is a different mod.
& I understand your plight for I am having similar problems. I can't seem to find the solution.
captmarc123 Apr 10, 2014 @ 4:06pm 
well I did the download of mod then patch as it said to do but the game never got to start screen just went CTD well I did the unsub and the game works again BUT now almost every interior has sagebrush type plants from belly to above the head, every place varies it is annoying, so do you have a fix for that???
Kolton Burke  [author] Mar 9, 2013 @ 3:22pm 
Yeah..if you have the original save with the stuff in it and you get it to work then you can get your stuff back. It worked for me when I was creating the patch and it CTD
Kaz Mar 9, 2013 @ 2:38pm 
Would seem so. I'll try after I'm done playing to load JUST these two mods and see if it works, but I think I did try that and it still kept crashing. I take it that items in the BB are irretrievable without the mod loaded?
Kolton Burke  [author] Mar 9, 2013 @ 1:30pm 
Damnit. It's conflicting with something if you have the load order right.. I'm sorry man. ):
Kaz Mar 9, 2013 @ 12:46pm 
Nope. Looks like this one's not going to work for me for whatever reason. Sadly, Iost a lot of gear now, because I stored it in the basement =\ Ahh well. For the times it loaded, it was a nice mod, though
Kolton Burke  [author] Mar 9, 2013 @ 11:48am 
Does it work for you now??
Kaz Mar 9, 2013 @ 11:32am 
Ahh. Found it.
Kaz Mar 9, 2013 @ 11:28am 
ok, I'll give that a try in a bit. I know I stumbled across load order at some point, but can you remind me where that is? Is it in settings on the initial start-up screen (cefore actually loading the game)? Thanks much!
Kolton Burke  [author] Mar 9, 2013 @ 9:40am 
Well I'm really sorry you're having a problem. You do have Hearthfire, correct? Try this: Unload BB & the patch, then save somewhere oustide of whiterun. Then subscribe back to BB then to the patch. Make sure Hearthfire is before BB in the load order, and make sure the patch is after BB. Then it should work. Otherwise I don't know what's wrong..
Kaz Mar 9, 2013 @ 9:20am 
Would be nice if the good folks at Steam would include a character counter if they are going to impose a limit :P If you need any logs that might have been generated, I can try and find where they would be stored.
Kaz Mar 9, 2013 @ 9:19am 
Sorry. I'm still new to DLC and how it works. Basically I had a fair number of workshop mods installed including your Breezehome Basement and had no problems for a couple weeks, including after installing Hearthfire. Then after ot playing for about a week the game would load thru the opening Bethesda splash, but the instant the game icon came up on the loading menu, poof! It just quit. No errors, just shut off. I unloaded several of the eye-candy mods, no luck. When I unloaded Breezehome Basement, the game was able to start again. I managed to get it to load once more after re-subscribing, but it started crashing again after that. When I saw your patch, I tried it once more (first re-subbing basement, and then subbing the patch) but again I couldn't load the game.
Kolton Burke  [author] Mar 9, 2013 @ 8:49am 
Please explain your problem in further detail so I may help you?
Kaz Mar 9, 2013 @ 6:24am 
nope. Apparently didn't fix THAT problem =(
Kaz Mar 9, 2013 @ 6:19am 
Will this fix the bit where it would crash out of skyrim just after going through the initial bethesda splash screen? And - since I've unsubscribed twice, did I lose the gear that I left in the basement before everything went haywire?
Stanley Mar 8, 2013 @ 4:10am 
Thanks! Really glad it fixed my error, even tho I never use Breezehome. Its just annoying knowing that something in your game is broken :/
Kolton Burke  [author] Mar 7, 2013 @ 4:52pm 
Yeah man. Okay, if you have a mod that alters the navmesh in Breezehome and that mod isn't being using with the Hearthfire DLC, it creates a CTD situation upon entering Breezehome. This is because Hearthfire is a master file and drastically alters the navmesh. The confliction between the mod and the DLC creates the CTD. So all I did was make this mod to override my mods breezehome navmesh alterations with Hearthfires navmesh.
Stanley Mar 7, 2013 @ 4:25pm 
Kolton can you go into detail with what was wrong with the nav mesh?
Kolton Burke  [author] Mar 7, 2013 @ 3:04pm 
@Igor: I hate the stupid bug. This was literally the only way to fix it without REDOING the mod. So thanks a bunch for being patient!
@Dragonboyvalin: I'm sure it will!
Dragonboyvalin Mar 7, 2013 @ 2:15pm 
@Igor I have a similar problem, maybe this will fix mine too
Stanley Mar 7, 2013 @ 1:11pm 
Well, fuck me. It fixed my error! Thanks for this mod mate.
Stanley Mar 7, 2013 @ 1:02pm 
I have a CTD error with breezehome, no freakin idea why, apart from some interior lightning mods I have no mods that change the house in any way, no basements, no improved interior, no extra chests, vendors or other bullshit, yet it still crashes upon entering. This sir, is my last hope, my last chance of finally overcoming this bullshit bug. Hopefully this will work lol.
Williy Mar 6, 2013 @ 4:32pm 
you are welcome sir Kolton.
Kolton Burke  [author] Mar 6, 2013 @ 4:19pm 
Thank you very much sir.
Williy Mar 6, 2013 @ 2:17pm 
dude best skyrim mod ever played
Kolton Burke  [author] Mar 4, 2013 @ 12:31pm 
Thanks Jessica!!
Andriel Mar 4, 2013 @ 12:06pm 
I am so happy to see you fixed it! And this is a awesome mod!!! I love the way you have it decorated and having your own merchent is so cool!
Kolton Burke  [author] Mar 3, 2013 @ 1:48pm 
Creepy, you just wait for your mods to synchronize. Then it updates by itself.
Williy Mar 3, 2013 @ 12:23pm 
wait when r u going to post new updates and how do i install them
Kolton Burke  [author] Mar 2, 2013 @ 8:55pm 
Make sure the original is installed before this.
YouKnowIt'sKrieg Mar 2, 2013 @ 8:54pm 
yea, this still isnt working for me.
Kolton Burke  [author] Mar 2, 2013 @ 6:09am 
For anyone else who is a mid confused, this is how you do it:
Subscribe to Breezehome Basement
THEN subscribe to Breezehome Basement Hearthfire Patch (:
Williy Mar 2, 2013 @ 5:47am 
this is not working im not sure what i did wrong do u have to install the first basement then this one or what cause i want this mod to work
Williy Mar 2, 2013 @ 5:43am 
i hope this works
Lethal_Squ1rtz Mar 2, 2013 @ 5:42am 
Lethal_Squ1rtz Mar 2, 2013 @ 5:36am 
Thanks For All Your Hard Work On Resolving This CTD Glitch :)