The Legend of Zelda: The Blade of Evil's Bane (Atronach Forge Version)
57 則回應
< >
[G.O.S.] BK-201 03 月 26 @ 12:31下午 
Really nice
JKalenad  [作者] 03 月 21 @ 8:50下午 
Well, if those problems were with this mod, I'd be happy to try to help, but I'd need some information.
{AGE} Arkilotheon 03 月 21 @ 8:33下午 
Had several problems
JKalenad  [作者] 02 月 14 @ 3:03下午 
I don't track FormIDs, so just type
help "Master Sword"
in the console.

The help command can be used for any mod to show the FormIDs.
ianpod9 02 月 13 @ 10:08下午 
What is the FormID for the Atronach Forge/Skyforge Master Sword? I went to find the one for the Skyforge, but it wasn't there. I'd like to be able to call them up again.
Irish_strootle25 2013 12 月 24 @ 4:26下午 
i dowloaded this because i have this sword nice mod
Link480Plays 2013 12 月 24 @ 9:02上午 
you could add if you have full health it could shoot beams
Oldman 2013 11 月 21 @ 8:16上午 
It would be cool if you added the bloodskaal power attack thing to this sword. You could even rehue the red damage wave to be yellowish. And, of course, you could leave it red for the corrupt master sword.
JKalenad  [作者] 2013 11 月 15 @ 8:48上午 
Yeah, that's probably best. The Dawnguard forge one will work fine, I assure you. The Atronach Forge is very resistant to customization, it seems.
When you switch the Dawnguard forge version, you'll have to get the sword back, since the FormID is different, but you can use the console if you prefer.
mdizzle999872 2013 11 月 15 @ 3:19上午 
It's still not working, I'm afraid I'm going to have to unsubscribe. Do you think this would happen with the dawnguard forge one?
JKalenad  [作者] 2013 11 月 3 @ 2:03下午 
Hmm...maybe after putting the ingredients in the offering box, wait a few seconds or so, then pull the switch and wait another few seconds. The Atronach Forge sometimes takes time to work, but it's different from game to game.
I'm going to look at it in-game to see if I have similar trouble.
mdizzle999872 2013 11 月 3 @ 1:56下午 
1. The launcher says the mod is up to date if that's what you mean
2. How long should I wait before pulling the switch? (you don't tell me)
3. I got: 1 Empty Grand Soul Gem; 1 Grand Healing Scroll; 1 Ancestor Moth Wing; and finally the Evil Master Sword.
4. No I don't
JKalenad  [作者] 2013 11 月 2 @ 1:43下午 
Okay, I'm about to ask some stupid questions to diagnose the problem:
1. Are you sure you've updated the mod through the launcher?
2. How long are you waiting after putting the ingredients in the offering box? Sometimes it lags.
3. What are the exact ingredients you're using with the Atronach Forge?
4. Do you have any other mods that modify the Atronach Forge?
mdizzle999872 2013 11 月 2 @ 12:54下午 
still won't work!!
mdizzle999872 2013 11 月 2 @ 9:58上午 
Oh you're kidding me!! I was looking EVERYPLACE for that scroll!! And when I finally get it you tell me I could have just used the tome, easily bought at the college? That...is actually kind of funny. LOL


Be sure you note the correction in your description too
JKalenad  [作者] 2013 11 月 1 @ 10:07下午 
Oh, thanks for pointing that out! Apparently the recipe requires a tome instead of a scroll as listed. whoops. I fixed that. I also modified the Corruption recipe just in case of a similar issue.
mdizzle999872 2013 11 月 1 @ 6:19下午 
Hey, I tried purifying it and nothing happened
JKalenad  [作者] 2013 10 月 6 @ 7:22下午 
Try going up all the stairs to the Canticle tree at the top of the cavern. There should be some harvestable ones there.
JKalenad  [作者] 2013 10 月 6 @ 4:20下午 
The Ancestor Moths are finicky. You have to find ones resting on flowers, rather than flying in the air. They can be hard to find sometimes, but they are certainly catchable.
JKalenad  [作者] 2013 10 月 5 @ 8:25上午 
I am not sure, but I think that if an enchanted weapon normally benefits from the Augmented perks, the Corrupt Master Sword should as well.
Tiberium89 2013 10 月 4 @ 10:04下午 
does the Corrupt version benefit from the augment perks like normal enchanted weapons or do you have the enchantment at a set amount of damage?
JKalenad  [作者] 2013 08 月 7 @ 9:02上午 
I don't know the limit. To unload a mod, it's best to uncheck it in Data Files and play without it for a while. If you don't want it to update after that, then unsubscribe. That's what I do anyway.
rudynintendo64 2013 08 月 6 @ 10:10下午 
how many mods you can use by session ??
and do that mean that i have to unsubscribe the mod or just uncheck the case in the data thing whene i start the game :P
JKalenad  [作者] 2013 08 月 6 @ 8:49下午 
Skyrim is a delicate game, and mods can conflict with each other. I had crashing and loading problems for a while, but then I started using Wrye Bash and changed load orders and such. Now Skyrim runs like a cushioned dream. It still crashes every so often, but not as often as it used to.
So, long story short: lots of mods can cause instability, yes.
rudynintendo64 2013 08 月 6 @ 8:46下午 
HA and one last question ..
is that normal that with all the mods that i have install sometime after a couple of hours of play skyrim close alone go back to the desk or a infinite loading screen do you have any idea what that mean !TT¨¨¨??
rudynintendo64 2013 08 月 6 @ 8:06下午 
HO mabby thats why :P i problably gonna buy it soon can't wait for you next stuff :P:
JKalenad  [作者] 2013 08 月 6 @ 4:24下午 
Do you have Dawnguard installed? Because you need Dawnguard for this version.
rudynintendo64 2013 08 月 6 @ 2:24下午 
hey :( whene i install this my game crash after 5 seconde of play,
is that normal
because whene i remove it that work
clawx207 2013 08 月 5 @ 12:26下午 
;D thanks for figuring it out. I was going insane wondering if i had the right items
JKalenad  [作者] 2013 08 月 4 @ 7:11下午 
What must have happened was I tried to make two recipes for the sword, but the Atronach Forge doesn't work with two recipes for the same item. whoops.
JKalenad  [作者] 2013 08 月 4 @ 7:08下午 
OHHHH I just checked the .esp and the recipe using a scroll is not activated! The one using a spell tome is, however. I'll try to wrestle with Steam Workshop and get that fixed.
clawx207 2013 08 月 4 @ 4:29下午 
I have the original master sword from the ancestor glade, an ancestor moth wing, luna moth wing, blue butterfly wing, monarch textured butterfly wing(not actually named that) and a circle of protection scroll. Anything at all im missing or doing wrong lol?
JKalenad  [作者] 2013 08 月 3 @ 8:15下午 
It doesn't require a sigil stone. I don't know if that's conflicting with anything.
clawx207 2013 08 月 3 @ 6:16下午 
Im at the atronach forge trying to awaken the sword but it isnt working even though i have the items :/ i even have the sigil stone. Am i missing something?
Soraking007 2013 07 月 26 @ 2:09下午 
is there a sheath with it as i have the xpms skelton and that puts swords on the back also anyone know how to get xpms to put all shields on the back including mod shields?
JKalenad  [作者] 2013 07 月 13 @ 12:47下午 
It is intentionally weak to start with to give you an incentive to "awaken" the sword as described in the description and videos.
bezzybear 2013 07 月 13 @ 11:34上午 
Got the sword now after acouple of restarts with steam and the pc but the sword just seems really weak to me at the mo not quite a ork war axe but looks cool
bezzybear 2013 07 月 13 @ 10:54上午 
For some resin the sword not there for me tho i got the beam of light showing and have all DLC's?
JKalenad  [作者] 2013 07 月 11 @ 10:07上午 
There has been one for a few months: The Skyforge version as linked in the description.
pikaboymc 2013 07 月 10 @ 11:43下午 
please make a non dlc version
Valiant Pipsqueak 2013 05 月 8 @ 7:05下午 
Oh. I had thought that the Skyforge Master Sword was part of your mod, and not his. That's what I get for being subscribed to all 4 mods, I guess: Confusion.
JKalenad  [作者] 2013 05 月 8 @ 6:53下午 
It's a good idea, but I'd prefer to leave the Sword as an artifact. CaptainRC actually made a very nice craftable Master Sword mod using the same mesh as this one. That mod has a Skyforge Steel Master Sword in it.
As for the Hylian Shield shield rack issue, I can try to get that fixed, but there's a possibility that the shield has to be that way to look right on a character, given the leather strap on the back.
Valiant Pipsqueak 2013 05 月 8 @ 6:41下午 
Ok. Well, what about the "Skyforged Master Sword?" Would that work as a substitute for the Eldergleam Sanctuary/Ancestor Glade sword? If not, then I guess you just solved my entire problem. And also, a problem with the Hylian Shield mod: When it's put on a shield rack, it's off-center, to the right.
JKalenad  [作者] 2013 05 月 8 @ 6:35下午 
The Skyforge should work regardless. For both forges, you do need the Arcane Blacksmith and Elven Smithing Perks for it, though, as well as the unpowered sword from the Eldergleam Sanctuary or Ancestor Glade. The option wo'n't appear in the forge without the unpowered sword or those perks.
If you have any forge in Fort Dawnguard, that is indeed the forge you need.
Valiant Pipsqueak 2013 05 月 8 @ 5:56下午 
Ok. For some reason, that hasn't been working for me. I've tried all the versions of the mod and I haven't found either version of the upgraded sword in the Skyforge. The Dawnguard forge doesn't work for me either, but that might be because I'm not far enough for a specific forge to exist there and the one that is there is just a generic forge.
JKalenad  [作者] 2013 05 月 8 @ 5:52下午 
Ah, there's a video that has to be made....I'll explain it better when I make the video, but in short, no you don't need the recipe, only the ingredients. The recipes are there for reference.
Once you have the ingredients, you go to the Atronach Forge and place them in the offering box with the unpowered sword, pull the lever and wait a moment. The sword corresponding to the ingredients you used will be summoned.
Valiant Pipsqueak 2013 05 月 8 @ 5:44下午 
How do you actually do the crafting? I've never used the Atronach Forge and I don't know what I'm doing wrong. Do I NEED the recipes with me for it to work?
JKalenad  [作者] 2013 04 月 30 @ 3:41下午 
I uploaded them all here:
https://www.youtube.com/user/MorleyQ
Atrox97 2013 04 月 30 @ 7:19上午 
where can i watch the locations movies?
xiXx_James_xXix 2013 04 月 28 @ 1:24下午 
It's not downloading when im launching the game