The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

The Legend of Zelda: The Blade of Evil's Bane (Atronach Forge Version)
< >
74 Kommentare
Major Payne 20. Jan. 2015 um 18:17 Uhr 
whats the id code?
Big-D 14. Sep. 2014 um 4:43 Uhr 
Thats ok JKalenad. I understand. I figured that was how it worked. It just seemed WAY too simple and i felt i may have missed something. Thank you for answering my question. I am glad it was exactly as i thought it was.
JKalenad  [Autor] 13. Sep. 2014 um 9:12 Uhr 
I'm sorry, but I don't accept friend requests to answer questions, and I am not a Creation Kit tutor.
The Atronach Forge is actually fairly simple. It uses two Form Lists in Creation Kit: one for the ingredients and one for the product. The game correlates these two Form Lists, and uses the order to determine which ingredients make which product.

For instance, the ingredients in the 5th position in the ingredients Form List will make the object in the 5th position in the product list.

That said, the Atronach Forge is not terribly reliable. If you have any mods that modify the form lists, then your recipes will not work. Unlike normal forge recipes, which stand by themselves, the Atronach Forge recipes are rather delicate.
Big-D 13. Sep. 2014 um 0:57 Uhr 
Hey JKalenad, I recently got back into the game. I think we spoke a little bit a few years ago when you made the skyforge version of this mod. Its pretty vage in my memeory . anyway, after picking this up again coming from space engineers, i decided to try my hand at making my own mod. THing is i want to use the AtrForge to do it. Problem is, my hypothesis on how to make recipies for the forge seems WAY too simple to me. So when you get the chance accept my friend request so i can ask you a couple of questions.
SugarShark64 6. Aug. 2014 um 6:54 Uhr 
im really never going to get this i just reallized im just into modding for op weapons and armor, right now i have legandary everything made of dragonbon and 2 instakill 150 fire damage undead explosion deadra swords and the same thing on my dragon bone bow now, now im just starting a conversation so if anyone could tell me the best enchantments to put on dragonplate armor or dragonscale armor.
SugarShark64 6. Aug. 2014 um 6:50 Uhr 
would i just do /help master sword or what? i just saw it had a cool sword in it and wanted it
timothystallion 6. Aug. 2014 um 4:57 Uhr 
I want one get new the legend of zelda master sword. It's cool.
JKalenad  [Autor] 5. Aug. 2014 um 12:50 Uhr 
I don't keep track of codes. Use the help command.
SugarShark64 5. Aug. 2014 um 12:34 Uhr 
so what is the code for the pure awakened master sword, all i want to this the code please so no like comand explination (i know ow this stuff works)
TheHolyHobnob 22. Juli 2014 um 14:29 Uhr 
Ok. Thank you for the help and may I say, you have a great collection of Zelda mods :)
JKalenad  [Autor] 22. Juli 2014 um 14:06 Uhr 
There are three commands you'll need: help, player.additem, and player.removeitem.
First type
help "master sword" with quotes and find the item codes for the different master swords.
Then type
player.removeitem ####### where ####### is the code that appears for the master sword. There will be two codes so you'll have to try both. Do this once to remove one of the Master Swords.
Finally type player.additem ####### with the code for the sleeping or Corrupt Master Sword; whichever one you want.
TheHolyHobnob 22. Juli 2014 um 13:19 Uhr 
And how would I do that? I'm still relativley new to Console Commands
JKalenad  [Autor] 22. Juli 2014 um 13:10 Uhr 
The only way to unawaken the Sword is to use console commands.
TheHolyHobnob 22. Juli 2014 um 13:09 Uhr 
Is there a way to Unawaken the Master Sword? I seem to have gotten 2 Awakened Master Swords at the Atronach Forge and I want to get the Corrupt Master Sword whilst keeping at least one Awakened Master Sword
ArtMediocre 23. Juni 2014 um 3:30 Uhr 
Love this sword!
JKalenad  [Autor] 3. Mai 2014 um 19:08 Uhr 
That's a mod called SkyUI.
KingRam 3. Mai 2014 um 18:16 Uhr 
what is the thing he has to make his invtory look like that ??
Arch_Zeck 26. März 2014 um 12:31 Uhr 
Really nice
JKalenad  [Autor] 21. März 2014 um 20:50 Uhr 
Well, if those problems were with this mod, I'd be happy to try to help, but I'd need some information.
Comrade Arkilotheon 21. März 2014 um 20:33 Uhr 
Had several problems
JKalenad  [Autor] 14. Feb. 2014 um 15:03 Uhr 
I don't track FormIDs, so just type
help "Master Sword"
in the console.

The help command can be used for any mod to show the FormIDs.
ianpod9 13. Feb. 2014 um 22:08 Uhr 
What is the FormID for the Atronach Forge/Skyforge Master Sword? I went to find the one for the Skyforge, but it wasn't there. I'd like to be able to call them up again.
Napkep 24. Dez. 2013 um 16:26 Uhr 
i dowloaded this because i have this sword nice mod
Bigley 24. Dez. 2013 um 9:02 Uhr 
you could add if you have full health it could shoot beams
Oldman 21. Nov. 2013 um 8:16 Uhr 
It would be cool if you added the bloodskaal power attack thing to this sword. You could even rehue the red damage wave to be yellowish. And, of course, you could leave it red for the corrupt master sword.
JKalenad  [Autor] 15. Nov. 2013 um 8:48 Uhr 
Yeah, that's probably best. The Dawnguard forge one will work fine, I assure you. The Atronach Forge is very resistant to customization, it seems.
When you switch the Dawnguard forge version, you'll have to get the sword back, since the FormID is different, but you can use the console if you prefer.
mdizzle999872 15. Nov. 2013 um 3:19 Uhr 
It's still not working, I'm afraid I'm going to have to unsubscribe. Do you think this would happen with the dawnguard forge one?
JKalenad  [Autor] 3. Nov. 2013 um 14:03 Uhr 
Hmm...maybe after putting the ingredients in the offering box, wait a few seconds or so, then pull the switch and wait another few seconds. The Atronach Forge sometimes takes time to work, but it's different from game to game.
I'm going to look at it in-game to see if I have similar trouble.
mdizzle999872 3. Nov. 2013 um 13:56 Uhr 
1. The launcher says the mod is up to date if that's what you mean
2. How long should I wait before pulling the switch? (you don't tell me)
3. I got: 1 Empty Grand Soul Gem; 1 Grand Healing Scroll; 1 Ancestor Moth Wing; and finally the Evil Master Sword.
4. No I don't
JKalenad  [Autor] 2. Nov. 2013 um 13:43 Uhr 
Okay, I'm about to ask some stupid questions to diagnose the problem:
1. Are you sure you've updated the mod through the launcher?
2. How long are you waiting after putting the ingredients in the offering box? Sometimes it lags.
3. What are the exact ingredients you're using with the Atronach Forge?
4. Do you have any other mods that modify the Atronach Forge?
mdizzle999872 2. Nov. 2013 um 12:54 Uhr 
still won't work!!
mdizzle999872 2. Nov. 2013 um 9:58 Uhr 
Oh you're kidding me!! I was looking EVERYPLACE for that scroll!! And when I finally get it you tell me I could have just used the tome, easily bought at the college? actually kind of funny. LOL

Be sure you note the correction in your description too
JKalenad  [Autor] 1. Nov. 2013 um 22:07 Uhr 
Oh, thanks for pointing that out! Apparently the recipe requires a tome instead of a scroll as listed. whoops. I fixed that. I also modified the Corruption recipe just in case of a similar issue.
mdizzle999872 1. Nov. 2013 um 18:19 Uhr 
Hey, I tried purifying it and nothing happened
JKalenad  [Autor] 6. Okt. 2013 um 19:22 Uhr 
Try going up all the stairs to the Canticle tree at the top of the cavern. There should be some harvestable ones there.
JKalenad  [Autor] 6. Okt. 2013 um 16:20 Uhr 
The Ancestor Moths are finicky. You have to find ones resting on flowers, rather than flying in the air. They can be hard to find sometimes, but they are certainly catchable.
JKalenad  [Autor] 5. Okt. 2013 um 8:25 Uhr 
I am not sure, but I think that if an enchanted weapon normally benefits from the Augmented perks, the Corrupt Master Sword should as well.
Tiberium89 4. Okt. 2013 um 22:04 Uhr 
does the Corrupt version benefit from the augment perks like normal enchanted weapons or do you have the enchantment at a set amount of damage?
JKalenad  [Autor] 7. Aug. 2013 um 9:02 Uhr 
I don't know the limit. To unload a mod, it's best to uncheck it in Data Files and play without it for a while. If you don't want it to update after that, then unsubscribe. That's what I do anyway.
TywinLannister64 6. Aug. 2013 um 22:10 Uhr 
how many mods you can use by session ??
and do that mean that i have to unsubscribe the mod or just uncheck the case in the data thing whene i start the game :P
JKalenad  [Autor] 6. Aug. 2013 um 20:49 Uhr 
Skyrim is a delicate game, and mods can conflict with each other. I had crashing and loading problems for a while, but then I started using Wrye Bash and changed load orders and such. Now Skyrim runs like a cushioned dream. It still crashes every so often, but not as often as it used to.
So, long story short: lots of mods can cause instability, yes.
TywinLannister64 6. Aug. 2013 um 20:46 Uhr 
HA and one last question ..
is that normal that with all the mods that i have install sometime after a couple of hours of play skyrim close alone go back to the desk or a infinite loading screen do you have any idea what that mean !TT¨¨¨??
TywinLannister64 6. Aug. 2013 um 20:06 Uhr 
HO mabby thats why :P i problably gonna buy it soon can't wait for you next stuff :P:
JKalenad  [Autor] 6. Aug. 2013 um 16:24 Uhr 
Do you have Dawnguard installed? Because you need Dawnguard for this version.
TywinLannister64 6. Aug. 2013 um 14:24 Uhr 
hey :( whene i install this my game crash after 5 seconde of play,
is that normal
because whene i remove it that work
WaifusRpeople2 5. Aug. 2013 um 12:26 Uhr 
;D thanks for figuring it out. I was going insane wondering if i had the right items
JKalenad  [Autor] 4. Aug. 2013 um 19:11 Uhr 
What must have happened was I tried to make two recipes for the sword, but the Atronach Forge doesn't work with two recipes for the same item. whoops.
JKalenad  [Autor] 4. Aug. 2013 um 19:08 Uhr 
OHHHH I just checked the .esp and the recipe using a scroll is not activated! The one using a spell tome is, however. I'll try to wrestle with Steam Workshop and get that fixed.
WaifusRpeople2 4. Aug. 2013 um 16:29 Uhr 
I have the original master sword from the ancestor glade, an ancestor moth wing, luna moth wing, blue butterfly wing, monarch textured butterfly wing(not actually named that) and a circle of protection scroll. Anything at all im missing or doing wrong lol?
JKalenad  [Autor] 3. Aug. 2013 um 20:15 Uhr 
It doesn't require a sigil stone. I don't know if that's conflicting with anything.