Left 4 Dead 2

Left 4 Dead 2

Back To School (Chapter 4)
< >
46 comentarios
( ͡° ͜ʖ ͡°) Perickz!! :v 13 de jun. a las 20:20 
Es una lastima, la campaña se ve muy buena y promete mucho pero cada vez que intento jugarla me saca del juego, si lo arreglas me suscribo de nuevo :)

(It´s a shame, the campaign looks pretty good and has potential, but every time I try to play it the game crash and it restarts) FIx this and I subscribe again :)
Jango 23 de ene. a las 10:42 
ce
DesertedMind 20 dic. 2015 a las 14:05 
nice
huskykiller6 20 dic. 2015 a las 13:56 
nice
MechaWookiee 22 nov. 2015 a las 15:49 
Is anybody able to cut through the cable with the axe in the cinema?
Dabaroni 25 sep. 2015 a las 16:16 
the key is on top of a bookcase in the projector room.
Heydrich the Cleric 23 sep. 2015 a las 13:44 
I came back to l4d2 after not playing it for ages, so to spice it up I downloaded a load of workshop campaigns. This was by far the best thing I've played in a long time! I got through the whole thing on normal in about two hours, and enjoyed every minute of it! You guys have made something fantastic with this, even if I am massively late to the party. :P
dragonslumber 27 nov. 2014 a las 22:05 
The axe doesn't work. I picked up the axe and I'm holding it in my hands while it says to press E... but nothing happens. Meanwhile me and my team get wiped out by an endless stream of Z's.
Der dasMann 21 jul. 2014 a las 11:47 
i cant find the key for this one room. any tipps?
[DAAO] Gunner 8 jun. 2014 a las 13:34 
Mine won't let all of them work at the same time and I don't know why????????????????????
A Reclusive Novelist 1 abr. 2014 a las 10:03 
The axe won't cut the cable in the cinema. Can you please fix it?
Max Steiner 30 mar. 2014 a las 3:35 
I keep chrashing at the train station. Same place everytime, just as i am to enter the station area. Funny thing though, it worked flawlessly a few days ago. Any ideas anyone?
Exo ® 28 feb. 2014 a las 5:24 
I can't finish that campaign because of the cinema bug. I did 3 different games in a row where the axe wouldn't cut the cable.
Ze$ 14 feb. 2014 a las 4:33 
у меня не работает(
Chrizly 25 ene. 2014 a las 5:02 
ROFL
🔥XxWolFGhostxX🔥 22 sep. 2013 a las 7:30 
feed me more
ViviBunny 15 sep. 2013 a las 15:00 
Everything was awesome until the bug in the cinema, the axe won't cut the cable at all~ going back in to play from the church now~ Hope you fix it soon because I had a blast with it so far =D
ratten.razzia;** 9 jul. 2013 a las 16:56 
We have the same problem like ice posted: we couldn't cut the cable with the axe. Pressing E, holding it, and hitting it didn:t do anything
Beatboxing Fetus 8 jul. 2013 a las 16:02 
THIS is the best trailer for a campaign I'VE EVER SEEN OH MY GOD
100_o/o_f@ke  [autor] 2 jul. 2013 a las 20:47 
During one of last updates Valve deleted one of default textures that we were using. Because of that you can see several buildings in map 2 and 3 with purple checkerboard texture. We'll fix that in next update!
Also right now i'm looking into other thing that could be broken after last game updates.
GreenFlame 1 jul. 2013 a las 5:14 
i can never download 4 and up please help?
willitre 5 jun. 2013 a las 16:06 
cool
Blu 25 mayo 2013 a las 22:42 
Great maps...after I downloaded them :) Very awesome...so much detail.
Zeeca 25 mayo 2013 a las 16:04 
Axe couldnt cut the cable for me, i tried pressing E, holding it, hitting normally and nothing, my friend has as well. ( We started from the cinema level and we played on the best available dedicated server )
100_o/o_f@ke  [autor] 25 mayo 2013 a las 9:56 
More than 50 000 subscribers and not even 200 "Thumb-ups", what a shame guys! ;)
You can vote better! :D
100_o/o_f@ke  [autor] 21 mayo 2013 a las 11:36 
New screenshot!
Chapter 1:Forest - comparison v1.06 (current) vs v1.10 (not available yet) :
- default skybox was replaced with new one, that I've created recently
- changes to environment lighting, chapter is now brighter
- fog distance was increased after chapter's optimization
100_o/o_f@ke  [autor] 18 mayo 2013 a las 8:56 
@Salty Skittle, did you play on official server? Can you give me ip or at least the name of the server you was playing?
SaltySkittle 17 mayo 2013 a las 16:09 
i had a bug in the cinema where the axe to cut the wire didnt work hope you can fix it BTW whole thing was AWESOME!!!!!
Gdano 11 mayo 2013 a las 17:26 
Great campaign!
How do I escape the cinema?
Blu 3 mayo 2013 a las 1:01 
Cool thanx:)
100_o/o_f@ke  [autor] 2 mayo 2013 a las 9:48 
@DeathByDaria, Read this
Blu 1 mayo 2013 a las 2:05 
In this map .... there were material/texture errors everywhere. I had almost finished one of the chapters and then I died...because I walked onto grass....... there was no grass...I fell through.

But I liked the concept and idea!
S. Agent Gadriel 30 mar. 2013 a las 4:37 
There appears to be a problem with this. I subscribe and... nothing happens.
Bm Cruz 20 feb. 2013 a las 15:27 
cool
The Nth Degree 20 feb. 2013 a las 10:02 
COOL
Sabliesus Kaerdan 8 feb. 2013 a las 23:27 
only thing i am sad about so far...is the axe in this part...when u pull it out...it makes ur current weapon disapear....lets say i was pretty sad about my katana disapearing..and being stuck wit han axe instead ._.
dudeman 2 feb. 2013 a las 19:30 
That was an awesome trailer, very well done! Gonna download this for sure.
Commander Shepard 1 feb. 2013 a las 12:47 
Thx!!! :D
100_o/o_f@ke  [autor] 31 ene. 2013 a las 23:49 
@The-Boss-Brothers
Go to "Add-ons" menu ingame and check that all 7 parts are installed and turned on.
I think part 7 didn't installed for you.
Commander Shepard 31 ene. 2013 a las 17:40 
Hey i got all of the back to school maps the pink textures are gone but there are still errors do you know why?
Lagikrus97 31 ene. 2013 a las 14:09 
in this campaign the button after the all of cinema in bugged
romasm  [autor] 30 ene. 2013 a las 2:03 
@superslinger2007
Looks like server has old version of campaign.
superslinger2007 29 ene. 2013 a las 19:40 
Spastus, Sohn des Retardus 29 ene. 2013 a las 10:52 
I hope that map is god
100_o/o_f@ke  [autor] 24 ene. 2013 a las 3:24