Back To School (Chapter 4)
39 commentaires
< >
dragonslumber 27 nov 2014 à 22h05 
The axe doesn't work. I picked up the axe and I'm holding it in my hands while it says to press E... but nothing happens. Meanwhile me and my team get wiped out by an endless stream of Z's.
Bonus Duckman Samson 21 juil 2014 à 11h47 
i cant find the key for this one room. any tipps?
[DAAO] Gunner 8 juin 2014 à 13h34 
Mine won't let all of them work at the same time and I don't know why????????????????????
The Chicago Spy 1 avr 2014 à 10h03 
The axe won't cut the cable in the cinema. Can you please fix it?
Max Steiner 30 mar 2014 à 3h35 
I keep chrashing at the train station. Same place everytime, just as i am to enter the station area. Funny thing though, it worked flawlessly a few days ago. Any ideas anyone?
Exo ® 28 fév 2014 à 5h24 
I can't finish that campaign because of the cinema bug. I did 3 different games in a row where the axe wouldn't cut the cable.
Ze$ 14 fév 2014 à 4h33 
у меня не работает(
Karl Laschnikow 25 jan 2014 à 5h02 
ROFL
amroalkhayat 22 sept 2013 à 7h30 
feed me more
MochiBunny 15 sept 2013 à 15h00 
Everything was awesome until the bug in the cinema, the axe won't cut the cable at all~ going back in to play from the church now~ Hope you fix it soon because I had a blast with it so far =D
ratten.razzia;** 9 juil 2013 à 16h56 
We have the same problem like ice posted: we couldn't cut the cable with the axe. Pressing E, holding it, and hitting it didn:t do anything
Beatboxing Fetus 8 juil 2013 à 16h02 
THIS is the best trailer for a campaign I'VE EVER SEEN OH MY GOD
100_o/o_f@ke  [créateur] 2 juil 2013 à 20h47 
During one of last updates Valve deleted one of default textures that we were using. Because of that you can see several buildings in map 2 and 3 with purple checkerboard texture. We'll fix that in next update!
Also right now i'm looking into other thing that could be broken after last game updates.
GreenFlame 1 juil 2013 à 5h14 
i can never download 4 and up please help?
Cage 5 juin 2013 à 16h06 
cool
Blu 25 mai 2013 à 22h42 
Great maps...after I downloaded them :) Very awesome...so much detail.
Zeeca 25 mai 2013 à 16h04 
Axe couldnt cut the cable for me, i tried pressing E, holding it, hitting normally and nothing, my friend has as well. ( We started from the cinema level and we played on the best available dedicated server )
100_o/o_f@ke  [créateur] 25 mai 2013 à 9h56 
More than 50 000 subscribers and not even 200 "Thumb-ups", what a shame guys! ;)
You can vote better! :D
100_o/o_f@ke  [créateur] 21 mai 2013 à 11h36 
New screenshot!
Chapter 1:Forest - comparison v1.06 (current) vs v1.10 (not available yet) :
- default skybox was replaced with new one, that I've created recently
- changes to environment lighting, chapter is now brighter
- fog distance was increased after chapter's optimization
100_o/o_f@ke  [créateur] 18 mai 2013 à 8h56 
@Salty Skittle, did you play on official server? Can you give me ip or at least the name of the server you was playing?
SaltySkittle 17 mai 2013 à 16h09 
i had a bug in the cinema where the axe to cut the wire didnt work hope you can fix it BTW whole thing was AWESOME!!!!!
Giordano 11 mai 2013 à 17h26 
Great campaign!
How do I escape the cinema?
Blu 3 mai 2013 à 1h01 
Cool thanx:)
100_o/o_f@ke  [créateur] 2 mai 2013 à 9h48 
@DeathByDaria, Read this
Blu 1 mai 2013 à 2h05 
In this map .... there were material/texture errors everywhere. I had almost finished one of the chapters and then I died...because I walked onto grass....... there was no grass...I fell through.

But I liked the concept and idea!
Agent Gadriel 30 mar 2013 à 4h37 
There appears to be a problem with this. I subscribe and... nothing happens.
Gm Carlos 20 fév 2013 à 15h27 
cool
The Nth Degree 20 fév 2013 à 10h02 
COOL
Sabliesus Kaerdan 8 fév 2013 à 23h27 
only thing i am sad about so far...is the axe in this part...when u pull it out...it makes ur current weapon disapear....lets say i was pretty sad about my katana disapearing..and being stuck wit han axe instead ._.
dudeman 2 fév 2013 à 19h30 
That was an awesome trailer, very well done! Gonna download this for sure.
Dr.Oktoberfest 1 fév 2013 à 12h47 
Thx!!! :D
100_o/o_f@ke  [créateur] 31 jan 2013 à 23h49 
@The-Boss-Brothers
Go to "Add-ons" menu ingame and check that all 7 parts are installed and turned on.
I think part 7 didn't installed for you.
Dr.Oktoberfest 31 jan 2013 à 17h40 
Hey i got all of the back to school maps the pink textures are gone but there are still errors do you know why?
Lagikrus97 31 jan 2013 à 14h09 
in this campaign the button after the all of cinema in bugged
romasm  [créateur] 30 jan 2013 à 2h03 
@superslinger2007
Looks like server has old version of campaign.
【The real 5yX】 29 jan 2013 à 10h52 
I hope that map is god
100_o/o_f@ke  [créateur] 24 jan 2013 à 3h24