Back To School (Chapter 4)
39 comentário(s)
< >
dragonslumber 27/nov/2014 às 22:05 
The axe doesn't work. I picked up the axe and I'm holding it in my hands while it says to press E... but nothing happens. Meanwhile me and my team get wiped out by an endless stream of Z's.
Brock Samson 21/jul/2014 às 11:47 
i cant find the key for this one room. any tipps?
[DAAO] Gunner 8/jun/2014 às 13:34 
Mine won't let all of them work at the same time and I don't know why????????????????????
The Chicago Spy 1/abr/2014 às 10:03 
The axe won't cut the cable in the cinema. Can you please fix it?
Max Steiner 30/mar/2014 às 3:35 
I keep chrashing at the train station. Same place everytime, just as i am to enter the station area. Funny thing though, it worked flawlessly a few days ago. Any ideas anyone?
Exo ® 28/fev/2014 às 5:24 
I can't finish that campaign because of the cinema bug. I did 3 different games in a row where the axe wouldn't cut the cable.
Ze$ 14/fev/2014 às 4:33 
у меня не работает(
Karl Laschnikow 25/jan/2014 às 5:02 
amroalkhayat 22/set/2013 às 7:30 
feed me more
MochiBunny 15/set/2013 às 15:00 
Everything was awesome until the bug in the cinema, the axe won't cut the cable at all~ going back in to play from the church now~ Hope you fix it soon because I had a blast with it so far =D
ratten.razzia;** 9/jul/2013 às 16:56 
We have the same problem like ice posted: we couldn't cut the cable with the axe. Pressing E, holding it, and hitting it didn:t do anything
Beatboxing Fetus 8/jul/2013 às 16:02 
THIS is the best trailer for a campaign I'VE EVER SEEN OH MY GOD
100_o/o_f@ke  [autor(a)] 2/jul/2013 às 20:47 
During one of last updates Valve deleted one of default textures that we were using. Because of that you can see several buildings in map 2 and 3 with purple checkerboard texture. We'll fix that in next update!
Also right now i'm looking into other thing that could be broken after last game updates.
GreenFlame 1/jul/2013 às 5:14 
i can never download 4 and up please help?
Cage 5/jun/2013 às 16:06 
Blu 25/mai/2013 às 22:42 
Great maps...after I downloaded them :) Very much detail.
Zeeca 25/mai/2013 às 16:04 
Axe couldnt cut the cable for me, i tried pressing E, holding it, hitting normally and nothing, my friend has as well. ( We started from the cinema level and we played on the best available dedicated server )
100_o/o_f@ke  [autor(a)] 25/mai/2013 às 9:56 
More than 50 000 subscribers and not even 200 "Thumb-ups", what a shame guys! ;)
You can vote better! :D
100_o/o_f@ke  [autor(a)] 21/mai/2013 às 11:36 
New screenshot!
Chapter 1:Forest - comparison v1.06 (current) vs v1.10 (not available yet) :
- default skybox was replaced with new one, that I've created recently
- changes to environment lighting, chapter is now brighter
- fog distance was increased after chapter's optimization
100_o/o_f@ke  [autor(a)] 18/mai/2013 às 8:56 
@Salty Skittle, did you play on official server? Can you give me ip or at least the name of the server you was playing?
SaltySkittle 17/mai/2013 às 16:09 
i had a bug in the cinema where the axe to cut the wire didnt work hope you can fix it BTW whole thing was AWESOME!!!!!
Giordano 11/mai/2013 às 17:26 
Great campaign!
How do I escape the cinema?
Blu 3/mai/2013 às 1:01 
Cool thanx:)
100_o/o_f@ke  [autor(a)] 2/mai/2013 às 9:48 
@DeathByDaria, Read this
Blu 1/mai/2013 às 2:05 
In this map .... there were material/texture errors everywhere. I had almost finished one of the chapters and then I died...because I walked onto grass....... there was no grass...I fell through.

But I liked the concept and idea!
Agent Gadriel 30/mar/2013 às 4:37 
There appears to be a problem with this. I subscribe and... nothing happens.
Gm Carlos 20/fev/2013 às 15:27 
The Nth Degree 20/fev/2013 às 10:02 
Sabliesus Kaerdan 8/fev/2013 às 23:27 
only thing i am sad about so the axe in this part...when u pull it makes ur current weapon disapear....lets say i was pretty sad about my katana disapearing..and being stuck wit han axe instead ._.
dudeman 2/fev/2013 às 19:30 
That was an awesome trailer, very well done! Gonna download this for sure.
Dr.Oktoberfest 1/fev/2013 às 12:47 
Thx!!! :D
100_o/o_f@ke  [autor(a)] 31/jan/2013 às 23:49 
Go to "Add-ons" menu ingame and check that all 7 parts are installed and turned on.
I think part 7 didn't installed for you.
Dr.Oktoberfest 31/jan/2013 às 17:40 
Hey i got all of the back to school maps the pink textures are gone but there are still errors do you know why?
Lagikrus97 31/jan/2013 às 14:09 
in this campaign the button after the all of cinema in bugged
romasm  [autor(a)] 30/jan/2013 às 2:03 
Looks like server has old version of campaign.
【The real 5yX】 29/jan/2013 às 10:52 
I hope that map is god
100_o/o_f@ke  [autor(a)] 24/jan/2013 às 3:24