Back from Infinity
53 Comments
< >
Reiman  [author] Oct 24, 2013 @ 11:40am 
Yeah, just like intended! Triumph!!! :)
Îsôlfur Oct 24, 2013 @ 10:35am 
This is such an awsom map :D Its exactly my mindset. I think I could play it 3000 times without getting bored. It took me about 45 minutes to get it done and the hardest part (I think) was the first three rooms to get this stupid glibber where it´s supposed to go without hitting the seeling, myself or the ball
Reiman  [author] Aug 13, 2013 @ 8:04am 
Wow, I don't believe that I shall have a skill, someone who has played 3 times longer than me has not O_o
Well, maybe you first try to train the job without the fluid, then just the fluid without sphere and then both in the end. Maybe it's also a timing problem. Try, how often you have to let the fluid go through a portal, before leading it into the 2nd room, without it hitting the ceiling. And this is below two ;) Wish you luck!
mood3rd Aug 12, 2013 @ 11:20am 
I have tried the 1st sequence many times.
then left it for months & returned to try again.
but failed, failed again etc. etc...
I just have not got the skill.
Reiman  [author] Aug 11, 2013 @ 3:02pm 
Hi mood3rd! About the skill you need to reach the (2nd and) 3rd room in a way to be able to continue: I also needed to try some times until being able to do so, but I was even more satisfied, as it finally worked. Maybe you also want to keep on this issue, as it's fun when it works - at least you have the right idea of already! It's way less difficult, if you have some little practice. :)
I'm glad, you like the infinity Puzzle ^_^
And no, you should already get a clue of, where the exit is, before even walking through the first door.
mood3rd Jul 14, 2013 @ 9:28am 
Reiman
tried again.
not got the skill / timing for portaling myself, the sphere & gel.
so nocliped across, then un-nocliped, to play the rest.
good to see infinity in a puzzle. well done.
opened exit door, picked up cube. then went down through maze, untill gave up.
should the exit, be the end ?
Ravoria Apr 10, 2013 @ 7:40pm 
What I mean is, the fact that you use triggers at all kinda implies that you might continue to do so, and since there are many present in the map pic, that makes it easy to assume that the solution is only hidden because a trigger hasn't been hit yet. Crushers, sure, but otherwise you can expect that reaction if the triggers do anything obvious
Reiman  [author] Apr 7, 2013 @ 12:44pm 
@Ravoria: well, by lumbering around for activating something, you just can mean the first room. That's just to show you, where and how you have to get to the exit. And after getting the gel to run, it's all about visible connections.
By the way, I say: Hey! It's not YOU, but still blue, that has to rage through the cage! :)
The laser in the first room is just a negligible error, that neither does affect the puzzle, nor I know, where it comes from. But I ignore it, as it activates in time as soon as you are in range.
Reiman  [author] Apr 7, 2013 @ 12:41pm 
@daloboy: thanks 4 showing me this possibility. It's always sad, if you place something for decoration and then it's used for an unexpected way. Nevertheless I removed the opposite portalable and hope it's now fixed. Wish you now another fun run!
Ravoria Mar 28, 2013 @ 5:28pm 
Found this a bit frustrating because the fact that you use so many triggers makes it had to tell whether I should be solving a puzzle or lumbering around the rooms hoping to step on something. Didn't finish and I have no idea how to get through the cage, but it might just have broken because the laser catcher in the first room didn't work all the time. WIll try again later
daloboy Mar 27, 2013 @ 11:05pm 
Ok. Did it again using the same technique. I tried to hit both catchers, one with portal and other with cube in funnels, but open door for just a second! Will try again some day!
daloboy Mar 27, 2013 @ 10:06pm 
Wow! What an adventure! Took me forever before figuring how to past the last goo before the stairs! Nice one! Thanks F6! For the final door before the exit, I placed the cubes, then used the light bridge to jam the droppers. Probably not the intented solution. Then realised the cube was keeping the fizzlers active, so took both cube out to the stairs, faith plate, destroyed sphere and companion (drops fizzler between first room and exit). Re-used the sphere to retrieve reflector cube and Voilà! I just read your comments on the updated version. Don't know which I had so will redo!
zacho984 Mar 8, 2013 @ 10:40pm 
No idea man, I bet its a good idea, but I have no clue. I played port dump but yeah, not that obvious
Reiman  [author] Mar 6, 2013 @ 10:36am 
@buff00n: just perfect! so don't worry about my question ^_^
buff00n Mar 5, 2013 @ 4:56pm 
I don't think I understand your question about the "crusher funnel". I just ran past all the crushers, aiming for the speed gel, and I was fine.
Reiman  [author] Mar 5, 2013 @ 2:17pm 
Hmm, you'll miss something, Geneosis - but, it'll wait for you, for science!
Congrats, buff00n!
Never intended, bringing back laser cube. But since you could, because of an 'update', you did the ninja solution half way anyway, so it wasn't this hard for you now.

Yeah, I removed so many fizzler in first room, but in the end, after setting lightning, there wasn't enough left for a 2x4 laser field. I also liked it so much -_-, But now you've at least to think about the fizzler in the laser catcher room ... a n d it isn't so mortal any more :)

Well, sightseeing insofar, you'll be better able to understand the door mechanics and get the clue, how you have to light both laser catchers, if not knowing Geneosis infinity loop at all. Can you agree?

Did you already find out, how the crusher funnel works and indicates safety?
I think, before, it just was too dark in it, but I never tried it with the medium-lightning so I have to ask someone :)
buff00n Mar 4, 2013 @ 9:19pm 
Okay, I finally get the intended non-ninja and ninja solutions.

The clue I needed came from actyally finding the puzzle element that the ninja button controls. After that I got both ways pretty quick. They are not as different as I was expecting, but both are fun.

I tried to figure out a way to get the reflection cube out but it now seems fairly well locked in there. It no longer fizzles itself and that angle panel closes off access to the funnel chamber. I spent some time trying to figure out a way to get it out of there but didn't come up with anything.

The lighting is now clearly better. I had my graphics settings turned way down for an unrelated reason and I could still see fine everywhere. I am disappointed to see the laser-field floor go; I liked that part.

So is there any point to getting up to the top part of the funnel area? Just sighseeing?
Geneosis Mar 3, 2013 @ 10:57am 
I added it again to the list, but will probably not play it soon sorry ^^" Studies are back...
Reiman  [author] Mar 3, 2013 @ 9:52am 
Everybody must be satisfied now. Even the lightning is now set for less good graphic!
@Geneosis: I fixed your unintended way of opening the door. Please re-subscribe and try again.
@buff00n: thank you - I once fixed that, but the Itemlimit opened your way again. Now it's fixed and I suggest, you play it again - but first without the ninja button. I hope you now will be stumped - at least with the ninja button.
buff00n Mar 2, 2013 @ 8:58pm 
I ended up bringing both cubes back to the big fizzler room, fizzling the non-reflection cube so another one would fall and deactivate the fizzler, then putting the reflection cube on the button. It was pretty easy; with or without the ninja button didn't seem to make a difference.
Reiman  [author] Mar 2, 2013 @ 7:15pm 
Okay Geneosis, the second is clear now. But then I still don't get the third part, that someone else seems to have done way before - and I thought of having fixed that possibility.

I wonder, how buff00n did finish this map the same way, with or without the ninja button pressed...
Geneosis Mar 2, 2013 @ 11:21am 
What I did exactly for the infinity room was : Place orange portal in the mechanism room (where is the laser relay). Place the laser cube under the 1 square white surface in the main room. Place blue portal on this surface. Jump on the laser cube through the portal : you jump will not be high enough to end on the other side of the portl so gravity will make you fall back on the laser cube, ANYWAY you jump high enough to have the time to place the orange portal elsewhere in the second room!
Reiman  [author] Mar 2, 2013 @ 2:28am 
@Geneosis: you are right about your first thought, that was by design.
For the second and third method I think I can't follow you. I tried the third once, but failed there.
The ninja button just turns off a puzzle piece for the final puzzle in the first chamber, so that you have to think globally of a way around.
@buff00n: maybe you have to replay now my levels with the dark places and they become way easier :)
buff00n Feb 28, 2013 @ 4:21pm 
Holy cow! That really is a whole new game with the high detail shader setting. I kind of want to go back through Single Player just to see how it looks.

It's a shame that it changes the lighting so drastically. If I build any more maps then I'll do it with medium so people on the default setting don't have issues with it.
Geneosis Feb 28, 2013 @ 4:07pm 
This map was just insane men XD Or maybe I made things hard once again?
Well some weird things I did that could be unexpected :
- Transport the goo bomb to the room with the flip panel and use the the faith plate to make it bounce and paint the area around the target. This one seems expected anyway.
- In the "infinity room" : jump on the laser cube under the white surface on the ceiling with a portal on it to move your second portal in the room on the other side of the glass.
- I skipped the infinity mechanism X) Using the precedent method I placed my portal so that I could hit both laser catchers quickly while holding the cube over the goo pit :p
- I don't get the effect of the ninja button...
Reiman  [author] Feb 28, 2013 @ 1:32pm 
Heureka, I got it! It must be the "Shader Detail". I set it back from "very high" to "middle" and I now see, what you see: barely anything in similar illumination!
Slide it (Options > Video > Advanced Grapics > Shader-Details) up to (at least) high, and you receive a whole new game!
Reiman  [author] Feb 28, 2013 @ 1:07pm 
OMG ... I am soooo sorry - I didn't know!!!
See, what I see and I think, you'll understand, why I forget of planting light so often in my maps:
Lightning Test shot against darkness
buff00n Feb 27, 2013 @ 9:55pm 
So I tried hitting the ninja mode button and I didn't notice any difference. I guess I solved it ninja style the first time unnecessarily?

The "infinity" laser pattern worked for me this time. The last time the cube would just make one circuit and then get stuck to the side. Maybe I was just doing it wrong?

I had a hard time getting the reflection cube out of its little alcove. I had to take a very specific path off to the side or it would get fizzled for no apparent reason.
buff00n Feb 27, 2013 @ 9:48pm 
I thought I might just have a dark monitor, but I just got a new, much brighter one and now I have even more trouble seeing in the dark parts.Here's what the ninja-mode button looks like to me.. I tried opening that screenshot in Photoshop and it took two passes with the maximum brighness filter before I could see any indication where the gap is.

I noticed that the wall textures look slightly different between your version of Portal and mine. Compare mine with yours. If those are different then maybe there's also some kind of lighting difference as well.
Reiman  [author] Feb 5, 2013 @ 10:49am 
Okay, please allow me one question. Pitch black means, you see no walls at all? Can it be, either your brightness is set too low or it's maybe about your graphic settings? If so, sorry for that - I'll add a few lights then.
I have rooms, that are really pitch black in my "PortCube", even for me - so I didn't think, it could be this dark for others as the metal walls are quite shiny and therefore quite bright.
keithjgrant Feb 5, 2013 @ 7:38am 
No, I got through the smashers. It's the dark tunnels I dropped down into after that I crossed over the laser field, got the funnels and lasers all turned on on the other side of the glass. Realized the laser field had turned off, and dropped down through it. Then it was a maze of pitch black tunnels.
Reiman  [author] Feb 4, 2013 @ 11:20pm 
I'm GLaD you made it through the first puzzle. Yeah, no one likes spiked rammers.
It's made for a rest to your brain between the first and second hard puzzle rather than nonstop thinking. Anyway, it's also a visible puzzle, if you look closer at the floor and don't want to just stupidly run, so rather no need for getting frustrated...
keithjgrant Feb 4, 2013 @ 9:53am 
The first puzzle was really good. The dark tunnels are really frustrating, without actually presenting a puzzle, though... I had to take a break.
Reiman  [author] Jan 22, 2013 @ 11:59am 
@dneufeldt: Okay, it's now updated again, your way was still open.
Reiman  [author] Jan 22, 2013 @ 11:14am 
Yes, you did - I was able to do so just once, in a different but more difficult way. So I may have to make a new update here, if not already done, as you seem to have played an outdated version. But thank you anyway.
dneufeldt Jan 21, 2013 @ 6:34pm 
oh, hahaha, I think I skipped the lazer puzzle, I placed a portal on the wall at the bottom and at the level of the receptacles, used the cube to redirect and quickly touch both, portaled out, then ran for the door before it closed. Maybe that's why I was so stuck and confused after getting through the door
Reiman  [author] Jan 21, 2013 @ 9:26am 
Thanks for the nice comment!

If you place the cube perfectly, it hits both catchers by 100%. But when the door opens, it shows, you had the right idea ;)
buff00n Jan 20, 2013 @ 8:22pm 
I defiitely needed to play PortDump before I could figure out the first part.


I enjoyed the Rube Goldberg laser puzzle. Maybe I'm doing it wrong because It's a little finicky. It misses one or both of the laser catchers about 75% of the time.

I fell in the goo going for the triangle button and decided not to try "ninja style". The fact that getting the companion cube was *not* the end of the puzzle was an interesting twist.

Reiman  [author] Jan 20, 2013 @ 3:13pm 
Hi dneufeldt, I'm GLaD, you made it so far, but also very sorry that you stuck there! I already fixed it and there is no more way to stuck in the room with the companion - at least in the newest version from 9.1. If you subscribed earlier, then you may still have an older version on your PC, so please re-subscribe this map and load/play the latest one. And, even in the older version, try to touch the laser as often as possible and you'll die! I hope you'll get to the exit and love then all of the map.
dneufeldt Jan 20, 2013 @ 2:32pm 
I loved it and made it all the way through, then in the room with the companion cube I got stuck wit no way to die... now I am mad. Put a goo pit or something deadly to knill yourself at least, that trap alone gives it thumbs down, otherwise it may have been favorited I liked it so much. grrr.
Reiman  [author] Jan 8, 2013 @ 3:43pm 
Thank you for this much critique!
I personally like the "crashcourse" too much, and it shall loosen up the player's mind between two hard puzzles. But due to all the negative response, I added a path around, once you got through it. This way it's shorter, not so much annoying and you also reach easier into the funnel room. I also added an element, that shall teach you, to react to the white (portalable) indicated squares at the bottom in the crushers hallway, which triggers them.
In lack of items left, I also did a quite easy way against the being-trapped possibility in the companion cube room. No sticking possible any more at this place.
And especially for minds like yours, I added a ninja-mode to the final puzzle (read description). But I think, you already know the answer. I fear your screenshot in 3...2...1...
KennKong Jan 8, 2013 @ 2:21am 
A few good ideas, poorly implemented. I haven't used a tenth as many quick saves to get through maps ten times harder as I did to get through this map. You really should drop the speedy gel/smashy plate part, it's just annoying. You should provide a better way to get into the funnel room. You can get trapped in the room with the companion cube: the laser should open the door too, since once you've gotten to the companion cube, you've solved the puzzle. As it stands now, this map is almost completely unplayable.
Reiman  [author] Jan 5, 2013 @ 4:53pm 
Hehe, I also needed many tries to find out, that it's possible at all. It started just as an idea and in the first trial runs I also had exactly the same problems like you! Now as you know how, it's just a matter of practice. And I think, once you mastered this section, you will have plenty of fun in the last chamber! You'll know why instantly, as soon you activate a certain mechanic with a laser. ^_-
mood3rd Jan 5, 2013 @ 3:58pm 
I understand now.
just tried again.
time presure, I hit gel.
gel hit sphere.
fired wrong portal. etc.
I will leave for a few days, then try again.
not giving up.
do not need more help to solve this part.
thankyou for your help.
good machanic.
Reiman  [author] Jan 4, 2013 @ 4:35pm 
If you have gel on the ceiling, then it still has too much potential energy.
You should have learned the answer in PortDump. The physics is ok - let the gel go up in the air and back down in the 1st room and watch it a minute. You then should get the clue. The right timing is also essentially. Sleep over it - maybe you dream about the solution ^_-
It would be a shame, seeing you giving up on this test chamber so soon.
mood3rd Jan 4, 2013 @ 3:33pm 
my ideas don't work.
portdump had gel going up in the air & coming back down.
apart from 1st chamber, it hits the cieling & does not come back down.
I have blue gel on the cieling & top part of the wall in 2nd & 3rd chamber.
but can't get it to the cage.
was wondering if the physics is working with the mod you are using,
the same way as the normal editor.
I know their is a glitch with the laser in the 1st room going off & back on when I leave the chamber.
it makes me wonder if something else is not right ?
then again, I am probably missing the obvious.
but at this time, I can't do it.
Reiman  [author] Jan 4, 2013 @ 6:47am 
Oh sorry mood3rd, I see, you already played PortDump. Well, so you should have an idea, what to combine with the way you go to the cage. Good luck!
Reiman  [author] Jan 4, 2013 @ 6:43am 
@mood3rd: I thought of adding a tutorial, but I ran out of item count.
I just can repeat the answer for sleepyEyes: To get an idea of how to move further, I recommend playing "PortDump" first as an introduction to the used mechanic.
I now put this information in the description, as it seems to be necessary for some test candidates. Then there will be even a hint for the last puzzle. Enjoy!
mood3rd Jan 3, 2013 @ 7:44am 
had a few goes, but can't get accross goo:
http://steamcommunity.com/sharedfiles/filedetails/?id=117815683
without getting trapped in the cage.
Reiman  [author] Jan 2, 2013 @ 10:16am 
@Ebbzylon: Yay! Congrats! Wow, I'm faved!!!! *jumpjumpjump* Added your maps to my queue.
@slepyEyes: I hope, you meant with "2nd place" the moon-switch. It's the same way to do as the second sphere-switch, when just wanting to move the sphere between the first three rooms. To get an idea of how to move further, I recommend playing "PortDump" first as an introduction to the used mechanic. Well, that laserthing shouldn't happen - I noticed it already long befor, but as it doesn't influence the puzzle mechanic at all, so I just ignored the odd behavior.