The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

When Vampires Attack
< >
469 opmerkingen
[TLEW] Rsge 31 dec 2015 om 5:03vm 
@3sx I Kevin: Nope, there's an extra Mod for that called "Run for your Lives" from the same Author as this one.
3sx I Kevin 19 nov 2015 om 7:10vm 
What about dragon attacks ? Will they run from them aswell ?
<<burp>> 25 okt 2015 om 5:19nm 
Thanks!! The huge crowds of people heading home after a night of drinking at the inn were getting seriously thinned out by the vampires :)
danielmratliff21 15 okt 2015 om 5:50vm 
totally agree!
Silas H. Tyler 13 okt 2015 om 1:30nm 
Are there any mods that are known to be incompatible with this lovely gem? I went on a spree a few days ago, and downloaded like thirty-something new mods, and suddenly civilians are attacking the vampires again and getting their asses handed to them. XP I have Run for Your Lives also, but it's the only one other than this one that makes NPC's back down from a fight. This mod is stellar, by the way. It saved me from much frustration when I first bought DG.
Hedgepig23 18 sep 2015 om 10:51vm 
Thank you for clearing that up, Arthmoor. Keep up the good work.
Arthmoor  [auteur] 17 sep 2015 om 6:47nm 
This and Run For Your Lives don't have an "activation" prompt in the MCM. The MCM is there for status debugging. I'm assuming you refer to the quest which says it's stopped - that's a good thing. If no attack is taking place, it won't be running.

The only other mod I've done that has an MCM is Open Cities, and that one works just fine as well. It also has no quest that needs to be activated.
Hedgepig23 17 sep 2015 om 1:19nm 
Can someome explain why this and other AFK mods don't allow me to activate them within the MCM?
Malus688 11 sep 2015 om 7:11nm 
so everything runs good for me exept when the attack is done the towns folk dont leave the inn they sometimes walk around and are crowding around the exit but they dont leave
myst 9 sep 2015 om 7:22nm 
What can I say, this mod is awesome!! Thank you for making it.
Lampros 6 aug 2015 om 5:28nm 
Update:

I finally saw an attack on Riften. I think the reason I thought the Vampires didn't attack was because 1) I was almost entirely in Whiterun from level 2 to 30; and 2) for some reason Vampires avoided Whiterun.
smalxi 6 aug 2015 om 9:10vm 
i love this mod, everything was fine, but it stopped working for some reason few days ago and i dont know why. any suggestions? i am tired od seeing dead civilians everywhere and courier telling me that almost everyone is dead :/
Arthmoor  [auteur] 5 aug 2015 om 6:07nm 
Guarantee you it's not this one. This one is only built to respond to the attacks. It does not disable them.
Lampros 5 aug 2015 om 5:44nm 
You mean as a mod? Other mods might be causing it, but it cannot possibly be intentional, because it only started happening since I downloaded this one.
Arthmoor  [auteur] 5 aug 2015 om 4:53nm 
You sure you don't have one that's intended to disable the attacks? Even as an option in something that doesn't seem related?
Lampros 5 aug 2015 om 3:22nm 
Anyone else seeing this problem? I am using Steam Workshop so that might be the problem. Or could be some other mods.
Lampros 5 aug 2015 om 3:21nm 
Ok, I have not seen vampires attack since I installed, so something must be bugged. I installed it at level 8, and I am level 36 now - and I've seen zero attacks on towns.
Arthmoor  [auteur] 5 aug 2015 om 1:59nm 
They do attack. The purpose of this mod is to make the residents hide from the vampires so that the only ones who end up dead are the guards.
Lampros 5 aug 2015 om 4:09vm 
I was hoping that this mod only makes civilians run indoors, but Vampires would still attack towns. But it appears they don't attack towns any more at all?
Arthmoor  [auteur] 26 jul 2015 om 2:22vm 
If deactivating the mod didn't unstick the courier, then this mod isn't what got him stuck to begin with.
Nannasvei 26 jul 2015 om 12:02vm 
It made the courier NPC unable to interact with - he is completely stuck now, even after deactivating this mod :(
j.stenberg1280 8 jul 2015 om 1:49nm 
Alright, thank you much. Did some more tweaking with mods and load order, and I was unable to reproduce the glitch for myself. Getting ready to reload mods one by one - we'll see what happens.
Arthmoor  [auteur] 7 jul 2015 om 11:33vm 
No conflicts I'm aware of.
j.stenberg1280 7 jul 2015 om 6:09vm 
At the moment, I'm unsubscribing from all mods and reinstalling hoping that will fix a glitch I'm having in Whiterun. See my comments on the Dawnguard Sentries mod for load order and details.

http://steamcommunity.com/sharedfiles/filedetails/?id=465267343
j.stenberg1280 7 jul 2015 om 6:00vm 
I will apologize in advance for not wading through 400+ comments. Are there any known conflicts with the Dawnguard Sentries mod?
SpaceMonkey907 6 jul 2015 om 1:54vm 
Is this mod working okay through market place?
theyendwhy 26 jun 2015 om 10:54nm 
Fantastic mod, seeing people threaten vampires while making a bee-line to the safely of their houses never fails to amuse me.
Petchera Desu 23 jun 2015 om 3:13nm 
It worked, my npcs got inside their houses when a random master vampire attacked, but now they can't get out :')
I've waited 4 days for them to leave, but they simply stay inside their houses. I need to speak with klimmek but i can't enter his house without going to jail
Pls help
matzru69 7 jun 2015 om 1:00vm 
[Papyrus]
fPostLoadUpdateTimeMS=500.0
bEnableLogging=0
bEnableTrace=0
bLoadDebugInformation=0

this is all i have in the deatfull
matzru69 7 jun 2015 om 12:53vm 
yeah, i guess we need to study progammation for several month, i don really understand programmer language, seems someone think we all are mastermind haker.
Crackerjack 19 mei 2015 om 1:07vm 
Well, still haven't figured it out and I can't find any information to help so I guess I'll give up. I wish you had helped.
Crackerjack 16 mei 2015 om 11:33nm 
I'm trying to follow to instructions but to no avail. In Skyrim_default I found the means to turn on papyrus but I haven't gotten a log folder. Please help?
Crackerjack 16 mei 2015 om 10:51nm 
Thanks. :) I'll do what is intsructs now.
Arthmoor  [auteur] 16 mei 2015 om 6:37nm 
Posted :P
Crackerjack 16 mei 2015 om 6:21nm 
Please do.
Arthmoor  [auteur] 16 mei 2015 om 9:20vm 
There's a process detailed on a sticky post over at Nexus. I suppose I could post that here in a side thread or something.
Crackerjack 16 mei 2015 om 3:19vm 
This mod simply doesn't seem to work for me. What can I do to find out why?
Arthmoor  [auteur] 7 mei 2015 om 4:00nm 
You guys probably need to unsubscribe from everything, then resubscribe. I'm betting it's because of the changes to the game launcher back in March.
Einmalige08.15 7 mei 2015 om 1:58nm 
Same problem as BlackJack1945. How can this be fixed?
Joe Louis3849 6 mei 2015 om 5:07vm 
OOOHHH YEAH! Works like effin' poetry, man! Thanks for picking up Bethesda's slack on this very common sense mod!
Arthmoor  [auteur] 2 mei 2015 om 8:54nm 
Seriously? So they also fixed the issues with case sensitivity at some point and that's blocking updates now too? :P
David 2 mei 2015 om 6:53nm 
Deleting the .esp files and letting it reinstall them fixed it. Manually changing them to uppercase might have worked too.
David 2 mei 2015 om 6:50nm 
The Skyrim launcher says I'm not subscribed either, though the Steam website says I am. The launcher won't let me enable it in Data Files.

It looks like the .esp filename case for this and Run For Your Lives changed at some point, and now there's duplicate entries in SteamModList.txt which the launcher reads (and editing it does not help, as Steam regenerates it).
BlackJack1945 29 apr 2015 om 3:00nm 
its no longer loading in my data files and it says im no longer subscribed
MrBearBear 25 apr 2015 om 9:58nm 
do guards tell them to like a dragon attack
DerEider 20 apr 2015 om 8:44vm 
Ditto my comment under Run For Your Lives. I just lost an entire Kahjiit Caravan to a Vamp raid outside Windhelm. Don't know what I'll do for Caravan trading for the rest of the game.
OV Red Storm 18 apr 2015 om 8:58nm 
omfg thank you
sammoe 10 apr 2015 om 11:42vm 
Finally I don't have to worry about my favorite blacksmith being murdered by vampires anymore!
Jedicars 6 apr 2015 om 2:29nm 
Thanks for the response.
Monsieur Peluche 4 apr 2015 om 6:33vm 
Just...Thank You !