Stones of Barenziah Quest Markers
Коментарів: 2,390
< >
Maharba 20 год. тому 
Thank you for the always free mods! This mod is awesome btw
Alkpaz 23 кві о 15:50 
So when will Nexus start charging for mods? I already paid for premium on there, guess I should start downloading them all right now, all mods so I can sell them later. :D
Turn_on_a_Dime  [автор] 23 кві о 15:20 
My mods will always remain free
Nomad_One 23 кві о 15:06 
I used this mod in the past. I uninstalled it. Now, with Steam's new policy on charging for mods. I'm going back to all the old mods I'd subscribed to and resubscribing; download as much free mods as I still can before a pay wall is put on each one.
Sigma747 19 кві о 9:51 
finally i can find them all!
Zeenus 16 кві о 12:49 
Super helpful
alexander 11 кві о 18:31 
Work fine, nice mod. Gratz!!!
Jean Stéphane 11 кві о 11:01 
Great mod. I like it very much. Thanks :-))
SweptThrone 6 кві о 12:43 
Turn_on_a_Dime  [автор] 5 кві о 21:46 
SweptThrone 5 кві о 10:36 
So will this work if I've already found like 5 of them and then I install it?
Kacula 5 кві о 0:43 
#HOP# Loetikk 3 кві о 6:28 
valtar 1 кві о 12:55 
Fantastic and helpful MOD.
I would never have found all the stones without this MOD.
I only missing 4 and had to go back to places already explored to find them.
Some stones are not waiting on a table or shelf for collection.
Thank you very much. Good job.
Nairamath 31 бер о 22:11 
Done. :) Thanks!
Turn_on_a_Dime  [автор] 31 бер о 22:09 
Try moving it to the bottom of your load order?
Nairamath 31 бер о 22:03 
this mod does not work for me. I have 3 Skyrim DLCs (Dawnguard, Heartfire, Dragonborn). I hate seeing this mission incomplete (Along with the Dark Brotherhood Forever mission which is just the same mission over and over).
Aleks3204 31 бер о 14:00 
OrgasmicSnakz 30 бер о 15:23 
thank you for this wonderful thing i hold next to the gods
Khaz 29 бер о 19:19 
I hate that quest so much, finally found hte missing one thanks to it
Staadsy 26 бер о 22:35 
Helpful doesn't begin to describe
Gold 26 бер о 11:03 
Xanbunny 24 бер о 4:09 
Play the game as it intended ya to :3
Freon 23 бер о 2:39 
Отличный мод
santa 22 бер о 9:15 
Thanks, great mod
JurazzyCo 18 бер о 18:25 
Very noice
strebergames 18 бер о 5:54 
best mod for all guis without researching skills
Turn_on_a_Dime  [автор] 17 бер о 17:05 
@Big Fir: No it does not require any DLC
Big Fir 17 бер о 12:40 
Does this require Dragonborn?
yrmama 16 бер о 8:23 
OK, it glitched majorly but the game is still playable. I had only a couple of stones left . Found a list of where they all are on the Wiki.
I removed the mod, & oddly, that's when they started showing up on my map. (I got a mod for the map, maybe that fixed some sort of errot.)
The glitch is that the language became all vowels & accent marks. Think maybe it's code
I went back to Vex in Thieves Guild & she's sent me off, presumably to find the crown. Can't read it. I'll just go in there & kill draegurs.
May be a Skyrim or Steam problem, not yours.
Turn_on_a_Dime  [автор] 15 бер о 14:49 
The ones you are looking for are "setstage" and "removeitem"
TheAmericanDream 14 бер о 22:50 
yrmama 14 бер о 20:32 
I don't know what console commands are.
Think of me as your mom: there were no electronic games when I was growing up. I remember seeing PacMan & Space Invaders in the bar. Too busy working & raising kids in the 1990's. This is my first computer.
yrmama 14 бер о 20:29 
Sorry, I don't know what concole commands are.
Could be useful for a couple of other messed-up quests: I've been carrying around a lump of orcithalum (?) for months. And some guy's fork. (I was able to drop the fork but not the ingot.) There was also a quest to clear out sabre cats from some knoll near Whiterun but I'd already killed them before I got the assignment & I can't get the arrow to go away.(Called "Animal Control" or something like that, Aella the huntress is still waiting for me to finish them off.)

But, think of me as your mom: there were no electronic games when I was growing up & when people started buying computers to have in their homes, I was too busy raising kids. I do remember seeing PacMan and Space Invaders in the bars but never played, & I only tried one of those things that plug into the TV when I was sick in bed for two weeks in 1994 & couldn't figure out the buttons.
Turn_on_a_Dime  [автор] 14 бер о 17:41 
So you have 21/24 stones and 3 unusual gems? That sounds like the renaming messed up.
Consider using console commands to advance to the next stage and to remove the unusual gems from your inventory?
yrmama 14 бер о 14:32 
This worked for me for almost a year - they don't show up on the map, but if I'm there (like the basement of that Pinewood house near Falkreath) I'll see the arrow.
Now, suddenly I notice i have three "unusual gems", so I tried asking Vex about them, but they stayed unnamed. Maybe a nw mod messed it up?
I have, I think, 21 out of 24. Any ideas how to find the last ones without wandering all over looking for the markers? If they should show on the map, I will try putting the mod last on the load order like you say. (I'm using a thing that automatically sorts new mods for me.)
Xardas 13 бер о 15:16 
I came to the conclusion that the last one has to be there some hours before, because I didn't join the DB yet. But thanks anyway! :)
Turn_on_a_Dime  [автор] 13 бер о 14:34 
@-GEM- Xardas: Have you checked the Dark Brotherhood?
Xardas 13 бер о 6:58 
I have a strange problem: The mod worked fine - until now. It showed me all stones...but one. Now I have 23/24. I don't know why the last one isn't marked. Putting it as last mod on the loading list doesn't help. I even tried it out with only activating this mod and no other mod else, but this didn't work either.
◣†VeN†◥ 11 бер о 15:48 
Thank you
MLG Bot 10 бер о 2:05 
Amazin.Just amazin.I collected all of them,thx bro.
z.e.w.s 9 бер о 3:49 
Отличный мод, очень помог.
Turn_on_a_Dime  [автор] 8 бер о 15:48 
No, it should work.
Try moving it to the bottom of your load order
Dragon█▓▒░ 8 бер о 14:24 
Will this mod not work if you've already found some of them? I have 20/24 and can't find the rest.
Distracted Distraction 6 бер о 2:39 
Oh, yeah, thanks!
Turn_on_a_Dime  [автор] 5 бер о 13:57 
It should be in the tunnel that you use to exit the embassy.
Distracted Distraction 5 бер о 8:27 
Ehm, did it glitch out or something for me? The last one is near the thalmor embasy, but there is absolutely nothing there. Clairvoyance just keeps telling me it doesn't see a clear path too.
witsd 5 бер о 4:46 
If I was playing for the first time, I wouldn't use it, but I've done it the hard way once, so I have no compunction about cheating this time.
Mr.Zymozoid 5 бер о 0:30 
It‘s useful.I love it.
BloodShed_PartyBed 4 бер о 18:09 
Its totally cheating. I LOVE IT!