Stones of Barenziah Quest Markers
Комментариев: 2,371
< >
Staadsy 6 ч. назад 
Helpful doesn't begin to describe
Грандмастер 18 ч. назад 
Спс
Xanbunny 24 мар в 4:09 
Play the game as it intended ya to :3
Freon 23 мар в 2:39 
Отличный мод
santa 22 мар в 9:15 
Thanks, great mod
JurazzyCo 18 мар в 18:25 
Very noice
strebergames 18 мар в 5:54 
best mod for all guis without researching skills
Turn_on_a_Dime  [автор] 17 мар в 17:05 
@Big Fir: No it does not require any DLC
Big Fir 17 мар в 12:40 
Does this require Dragonborn?
yrmama 16 мар в 8:23 
OK, it glitched majorly but the game is still playable. I had only a couple of stones left . Found a list of where they all are on the Wiki.
I removed the mod, & oddly, that's when they started showing up on my map. (I got a mod for the map, maybe that fixed some sort of errot.)
The glitch is that the language became all vowels & accent marks. Think maybe it's code
I went back to Vex in Thieves Guild & she's sent me off, presumably to find the crown. Can't read it. I'll just go in there & kill draegurs.
May be a Skyrim or Steam problem, not yours.
Turn_on_a_Dime  [автор] 15 мар в 14:49 
@yrmama: http://www.uesp.net/wiki/Skyrim:Console
The ones you are looking for are "setstage" and "removeitem"
TheAmericanDream 14 мар в 22:50 
Awesome!
yrmama 14 мар в 20:32 
I don't know what console commands are.
Think of me as your mom: there were no electronic games when I was growing up. I remember seeing PacMan & Space Invaders in the bar. Too busy working & raising kids in the 1990's. This is my first computer.
yrmama 14 мар в 20:29 
Sorry, I don't know what concole commands are.
Could be useful for a couple of other messed-up quests: I've been carrying around a lump of orcithalum (?) for months. And some guy's fork. (I was able to drop the fork but not the ingot.) There was also a quest to clear out sabre cats from some knoll near Whiterun but I'd already killed them before I got the assignment & I can't get the arrow to go away.(Called "Animal Control" or something like that, Aella the huntress is still waiting for me to finish them off.)

But, think of me as your mom: there were no electronic games when I was growing up & when people started buying computers to have in their homes, I was too busy raising kids. I do remember seeing PacMan and Space Invaders in the bars but never played, & I only tried one of those things that plug into the TV when I was sick in bed for two weeks in 1994 & couldn't figure out the buttons.
Turn_on_a_Dime  [автор] 14 мар в 17:41 
So you have 21/24 stones and 3 unusual gems? That sounds like the renaming messed up.
Consider using console commands to advance to the next stage and to remove the unusual gems from your inventory?
yrmama 14 мар в 14:32 
This worked for me for almost a year - they don't show up on the map, but if I'm there (like the basement of that Pinewood house near Falkreath) I'll see the arrow.
Now, suddenly I notice i have three "unusual gems", so I tried asking Vex about them, but they stayed unnamed. Maybe a nw mod messed it up?
I have, I think, 21 out of 24. Any ideas how to find the last ones without wandering all over looking for the markers? If they should show on the map, I will try putting the mod last on the load order like you say. (I'm using a thing that automatically sorts new mods for me.)
-GEM- Xardas 13 мар в 15:16 
I came to the conclusion that the last one has to be there some hours before, because I didn't join the DB yet. But thanks anyway! :)
Turn_on_a_Dime  [автор] 13 мар в 14:34 
@-GEM- Xardas: Have you checked the Dark Brotherhood?
-GEM- Xardas 13 мар в 6:58 
I have a strange problem: The mod worked fine - until now. It showed me all stones...but one. Now I have 23/24. I don't know why the last one isn't marked. Putting it as last mod on the loading list doesn't help. I even tried it out with only activating this mod and no other mod else, but this didn't work either.
[HIV] # COOLER # [HIV] 11 мар в 15:48 
Thank you
Lousy Bot 10 мар в 2:05 
Amazin.Just amazin.I collected all of them,thx bro.
z.e.w.s 9 мар в 3:49 
Отличный мод, очень помог.
Turn_on_a_Dime  [автор] 8 мар в 15:48 
No, it should work.
Try moving it to the bottom of your load order
Dragon█▓▒░ 8 мар в 14:24 
Will this mod not work if you've already found some of them? I have 20/24 and can't find the rest.
Distracted Distraction 6 мар в 2:39 
Oh, yeah, thanks!
Turn_on_a_Dime  [автор] 5 мар в 13:57 
It should be in the tunnel that you use to exit the embassy.
Distracted Distraction 5 мар в 8:27 
Ehm, did it glitch out or something for me? The last one is near the thalmor embasy, but there is absolutely nothing there. Clairvoyance just keeps telling me it doesn't see a clear path too.
witsd 5 мар в 4:46 
If I was playing for the first time, I wouldn't use it, but I've done it the hard way once, so I have no compunction about cheating this time.
Mr.Zymozoid 5 мар в 0:30 
It‘s useful.I love it.
BloodShed_PartyBed 4 мар в 18:09 
Its totally cheating. I LOVE IT!
loki989 3 мар в 4:38 
so good
lalalelue 3 мар в 3:28 
I've found I think 12 or 15 on my own. I think... I THINK I can find all if I really wanted to. But I am so tired of looking. I let this one pass and just give in to the power of quest markers. Shame me all you want.
jef533 25 фев в 3:15 
My god finally! Thanks man.
M4L1y 23 фев в 10:47 
Спасибо, помогло!
-FLUX_FPS- 23 фев в 2:37 
the marker shows correctly but i cant take the stone. add thru subs.
Turn_on_a_Dime  [автор] 22 фев в 12:50 
@M4L1y: Проверь тёмное братство
TH4T1R4GER 22 фев в 12:17 
THANKS ALOT THIS REALLY HELPED ME OUT
M4L1y 22 фев в 8:59 
23/24 - что делать, не показывает где последний камень?
Potence 21 фев в 22:17 
Soooooooooo usefull
danceonthesun 20 фев в 5:26 
After wasting time trying to complete this quest, I can finally do it in a matter of minutes!
Teddy A. Bear 19 фев в 21:15 
Thanks for saving me millions of hours looking for these damn things :)
PortgasDAce 19 фев в 14:10 
Thank you! I saved a lot of time!
Inq 19 фев в 6:07 
гут
VitaminLew 18 фев в 19:46 
Great mod!
odos.j 15 фев в 5:32 
Большое спасибо, очень помогает при их поиске
Major bee 14 фев в 3:51 
о да все об этом мечтали
FaustDarkside 13 фев в 15:45 
Fantastic mod :)
StevenThe23rd 12 фев в 2:43 
Thank you so much! Praise Talos!
[333SdK] Spex 10 фев в 8:07 
Verry helpfull!
Azog the Defiler 7 фев в 10:21 
24th is in windhelm house (can buy for 25 000 septims)