Stones of Barenziah Quest Markers
2,385 件のコメント
< >
Zeenus 4月16日 12時49分 
Super helpful
alexander 4月11日 18時31分 
Work fine, nice mod. Gratz!!!
Jean Stéphane 4月11日 11時01分 
Great mod. I like it very much. Thanks :-))
SweptThrone 4月6日 12時43分 
Turn_on_a_Dime  [作成者] 4月5日 21時46分 
SweptThrone 4月5日 10時36分 
So will this work if I've already found like 5 of them and then I install it?
Kacula 4月5日 0時43分 
#HOP# Loetikk 4月3日 6時28分 
valtar 4月1日 12時55分 
Fantastic and helpful MOD.
I would never have found all the stones without this MOD.
I only missing 4 and had to go back to places already explored to find them.
Some stones are not waiting on a table or shelf for collection.
Thank you very much. Good job.
Nairamath 3月31日 22時11分 
Done. :) Thanks!
Turn_on_a_Dime  [作成者] 3月31日 22時09分 
Try moving it to the bottom of your load order?
Nairamath 3月31日 22時03分 
this mod does not work for me. I have 3 Skyrim DLCs (Dawnguard, Heartfire, Dragonborn). I hate seeing this mission incomplete (Along with the Dark Brotherhood Forever mission which is just the same mission over and over).
Aleks3204 3月31日 14時00分 
OrgasmicSnakz 3月30日 15時23分 
thank you for this wonderful thing i hold next to the gods
Khaz 3月29日 19時19分 
I hate that quest so much, finally found hte missing one thanks to it
Staadsy 3月26日 22時35分 
Helpful doesn't begin to describe
Gold 3月26日 11時03分 
Xanbunny 3月24日 4時09分 
Play the game as it intended ya to :3
Freon 3月23日 2時39分 
Отличный мод
santa 3月22日 9時15分 
Thanks, great mod
JurazzyCo 3月18日 18時25分 
Very noice
strebergames 3月18日 5時54分 
best mod for all guis without researching skills
Turn_on_a_Dime  [作成者] 3月17日 17時05分 
@Big Fir: No it does not require any DLC
Big Fir 3月17日 12時40分 
Does this require Dragonborn?
yrmama 3月16日 8時23分 
OK, it glitched majorly but the game is still playable. I had only a couple of stones left . Found a list of where they all are on the Wiki.
I removed the mod, & oddly, that's when they started showing up on my map. (I got a mod for the map, maybe that fixed some sort of errot.)
The glitch is that the language became all vowels & accent marks. Think maybe it's code
I went back to Vex in Thieves Guild & she's sent me off, presumably to find the crown. Can't read it. I'll just go in there & kill draegurs.
May be a Skyrim or Steam problem, not yours.
Turn_on_a_Dime  [作成者] 3月15日 14時49分 
The ones you are looking for are "setstage" and "removeitem"
TheAmericanDream 3月14日 22時50分 
yrmama 3月14日 20時32分 
I don't know what console commands are.
Think of me as your mom: there were no electronic games when I was growing up. I remember seeing PacMan & Space Invaders in the bar. Too busy working & raising kids in the 1990's. This is my first computer.
yrmama 3月14日 20時29分 
Sorry, I don't know what concole commands are.
Could be useful for a couple of other messed-up quests: I've been carrying around a lump of orcithalum (?) for months. And some guy's fork. (I was able to drop the fork but not the ingot.) There was also a quest to clear out sabre cats from some knoll near Whiterun but I'd already killed them before I got the assignment & I can't get the arrow to go away.(Called "Animal Control" or something like that, Aella the huntress is still waiting for me to finish them off.)

But, think of me as your mom: there were no electronic games when I was growing up & when people started buying computers to have in their homes, I was too busy raising kids. I do remember seeing PacMan and Space Invaders in the bars but never played, & I only tried one of those things that plug into the TV when I was sick in bed for two weeks in 1994 & couldn't figure out the buttons.
Turn_on_a_Dime  [作成者] 3月14日 17時41分 
So you have 21/24 stones and 3 unusual gems? That sounds like the renaming messed up.
Consider using console commands to advance to the next stage and to remove the unusual gems from your inventory?
yrmama 3月14日 14時32分 
This worked for me for almost a year - they don't show up on the map, but if I'm there (like the basement of that Pinewood house near Falkreath) I'll see the arrow.
Now, suddenly I notice i have three "unusual gems", so I tried asking Vex about them, but they stayed unnamed. Maybe a nw mod messed it up?
I have, I think, 21 out of 24. Any ideas how to find the last ones without wandering all over looking for the markers? If they should show on the map, I will try putting the mod last on the load order like you say. (I'm using a thing that automatically sorts new mods for me.)
Nomade 3月13日 15時16分 
I came to the conclusion that the last one has to be there some hours before, because I didn't join the DB yet. But thanks anyway! :)
Turn_on_a_Dime  [作成者] 3月13日 14時34分 
@-GEM- Xardas: Have you checked the Dark Brotherhood?
Nomade 3月13日 6時58分 
I have a strange problem: The mod worked fine - until now. It showed me all stones...but one. Now I have 23/24. I don't know why the last one isn't marked. Putting it as last mod on the loading list doesn't help. I even tried it out with only activating this mod and no other mod else, but this didn't work either.
◣†VeN†◥ 3月11日 15時48分 
Thank you
MLG Bot 3月10日 2時05分 
Amazin.Just amazin.I collected all of them,thx bro.
z.e.w.s 3月9日 3時49分 
Отличный мод, очень помог.
Turn_on_a_Dime  [作成者] 3月8日 15時48分 
No, it should work.
Try moving it to the bottom of your load order
Dragon█▓▒░ 3月8日 14時24分 
Will this mod not work if you've already found some of them? I have 20/24 and can't find the rest.
Distracted Distraction 3月6日 2時39分 
Oh, yeah, thanks!
Turn_on_a_Dime  [作成者] 3月5日 13時57分 
It should be in the tunnel that you use to exit the embassy.
Distracted Distraction 3月5日 8時27分 
Ehm, did it glitch out or something for me? The last one is near the thalmor embasy, but there is absolutely nothing there. Clairvoyance just keeps telling me it doesn't see a clear path too.
witsd 3月5日 4時46分 
If I was playing for the first time, I wouldn't use it, but I've done it the hard way once, so I have no compunction about cheating this time.
Mr.Zymozoid 3月5日 0時30分 
It‘s useful.I love it.
BloodShed_PartyBed 3月4日 18時09分 
Its totally cheating. I LOVE IT!
loki989 3月3日 4時38分 
so good
lalalelue 3月3日 3時28分 
I've found I think 12 or 15 on my own. I think... I THINK I can find all if I really wanted to. But I am so tired of looking. I let this one pass and just give in to the power of quest markers. Shame me all you want.
Jef Papaya 2月25日 3時15分 
My god finally! Thanks man.
M4L1y 2月23日 10時47分 
Спасибо, помогло!
-FLUX_FPS- 2月23日 2時37分 
the marker shows correctly but i cant take the stone. add thru subs.