Stones of Barenziah Quest Markers
2,385 Comments
< >
Zeenus Apr 16 @ 12:49pm 
Super helpful
alexander Apr 11 @ 6:31pm 
Work fine, nice mod. Gratz!!!
Jean Stéphane Apr 11 @ 11:01am 
Great mod. I like it very much. Thanks :-))
SweptThrone Apr 6 @ 12:43pm 
Awesome
Turn_on_a_Dime  [author] Apr 5 @ 9:46pm 
Yes
SweptThrone Apr 5 @ 10:36am 
So will this work if I've already found like 5 of them and then I install it?
Kacula Apr 5 @ 12:43am 
thanks
#HOP# Loetikk Apr 3 @ 6:28am 
cool
valtar Apr 1 @ 12:55pm 
Fantastic and helpful MOD.
I would never have found all the stones without this MOD.
I only missing 4 and had to go back to places already explored to find them.
Some stones are not waiting on a table or shelf for collection.
Thank you very much. Good job.
Nairamath Mar 31 @ 10:11pm 
Done. :) Thanks!
Turn_on_a_Dime  [author] Mar 31 @ 10:09pm 
Try moving it to the bottom of your load order?
Nairamath Mar 31 @ 10:03pm 
this mod does not work for me. I have 3 Skyrim DLCs (Dawnguard, Heartfire, Dragonborn). I hate seeing this mission incomplete (Along with the Dark Brotherhood Forever mission which is just the same mission over and over).
Aleks3204 Mar 31 @ 2:00pm 
Cool
OrgasmicSnakz Mar 30 @ 3:23pm 
thank you for this wonderful thing i hold next to the gods
Khaz Mar 29 @ 7:19pm 
I hate that quest so much, finally found hte missing one thanks to it
Staadsy Mar 26 @ 10:35pm 
Helpful doesn't begin to describe
Gold Mar 26 @ 11:03am 
Спс
Xanbunny Mar 24 @ 4:09am 
Play the game as it intended ya to :3
Freon Mar 23 @ 2:39am 
Отличный мод
santa Mar 22 @ 9:15am 
Thanks, great mod
JurazzyCo Mar 18 @ 6:25pm 
Very noice
strebergames Mar 18 @ 5:54am 
best mod for all guis without researching skills
Turn_on_a_Dime  [author] Mar 17 @ 5:05pm 
@Big Fir: No it does not require any DLC
Big Fir Mar 17 @ 12:40pm 
Does this require Dragonborn?
yrmama Mar 16 @ 8:23am 
OK, it glitched majorly but the game is still playable. I had only a couple of stones left . Found a list of where they all are on the Wiki.
I removed the mod, & oddly, that's when they started showing up on my map. (I got a mod for the map, maybe that fixed some sort of errot.)
The glitch is that the language became all vowels & accent marks. Think maybe it's code
I went back to Vex in Thieves Guild & she's sent me off, presumably to find the crown. Can't read it. I'll just go in there & kill draegurs.
May be a Skyrim or Steam problem, not yours.
Turn_on_a_Dime  [author] Mar 15 @ 2:49pm 
@yrmama: http://www.uesp.net/wiki/Skyrim:Console
The ones you are looking for are "setstage" and "removeitem"
TheAmericanDream Mar 14 @ 10:50pm 
Awesome!
yrmama Mar 14 @ 8:32pm 
I don't know what console commands are.
Think of me as your mom: there were no electronic games when I was growing up. I remember seeing PacMan & Space Invaders in the bar. Too busy working & raising kids in the 1990's. This is my first computer.
yrmama Mar 14 @ 8:29pm 
Sorry, I don't know what concole commands are.
Could be useful for a couple of other messed-up quests: I've been carrying around a lump of orcithalum (?) for months. And some guy's fork. (I was able to drop the fork but not the ingot.) There was also a quest to clear out sabre cats from some knoll near Whiterun but I'd already killed them before I got the assignment & I can't get the arrow to go away.(Called "Animal Control" or something like that, Aella the huntress is still waiting for me to finish them off.)

But, think of me as your mom: there were no electronic games when I was growing up & when people started buying computers to have in their homes, I was too busy raising kids. I do remember seeing PacMan and Space Invaders in the bars but never played, & I only tried one of those things that plug into the TV when I was sick in bed for two weeks in 1994 & couldn't figure out the buttons.
Turn_on_a_Dime  [author] Mar 14 @ 5:41pm 
So you have 21/24 stones and 3 unusual gems? That sounds like the renaming messed up.
Consider using console commands to advance to the next stage and to remove the unusual gems from your inventory?
yrmama Mar 14 @ 2:32pm 
This worked for me for almost a year - they don't show up on the map, but if I'm there (like the basement of that Pinewood house near Falkreath) I'll see the arrow.
Now, suddenly I notice i have three "unusual gems", so I tried asking Vex about them, but they stayed unnamed. Maybe a nw mod messed it up?
I have, I think, 21 out of 24. Any ideas how to find the last ones without wandering all over looking for the markers? If they should show on the map, I will try putting the mod last on the load order like you say. (I'm using a thing that automatically sorts new mods for me.)
-GEM- Ψ Xardas Mar 13 @ 3:16pm 
I came to the conclusion that the last one has to be there some hours before, because I didn't join the DB yet. But thanks anyway! :)
Turn_on_a_Dime  [author] Mar 13 @ 2:34pm 
@-GEM- Xardas: Have you checked the Dark Brotherhood?
-GEM- Ψ Xardas Mar 13 @ 6:58am 
I have a strange problem: The mod worked fine - until now. It showed me all stones...but one. Now I have 23/24. I don't know why the last one isn't marked. Putting it as last mod on the loading list doesn't help. I even tried it out with only activating this mod and no other mod else, but this didn't work either.
◣†VeN†◥ Mar 11 @ 3:48pm 
Thank you
MLG Bot Mar 10 @ 2:05am 
Amazin.Just amazin.I collected all of them,thx bro.
z.e.w.s Mar 9 @ 3:49am 
Отличный мод, очень помог.
Turn_on_a_Dime  [author] Mar 8 @ 3:48pm 
No, it should work.
Try moving it to the bottom of your load order
Dragon█▓▒░ Mar 8 @ 2:24pm 
Will this mod not work if you've already found some of them? I have 20/24 and can't find the rest.
Distracted Distraction Mar 6 @ 2:39am 
Oh, yeah, thanks!
Turn_on_a_Dime  [author] Mar 5 @ 1:57pm 
It should be in the tunnel that you use to exit the embassy.
Distracted Distraction Mar 5 @ 8:27am 
Ehm, did it glitch out or something for me? The last one is near the thalmor embasy, but there is absolutely nothing there. Clairvoyance just keeps telling me it doesn't see a clear path too.
witsd Mar 5 @ 4:46am 
If I was playing for the first time, I wouldn't use it, but I've done it the hard way once, so I have no compunction about cheating this time.
Mr.Zymozoid Mar 5 @ 12:30am 
It‘s useful.I love it.
BloodShed_PartyBed Mar 4 @ 6:09pm 
Its totally cheating. I LOVE IT!
loki989 Mar 3 @ 4:38am 
so good
lalalelue Mar 3 @ 3:28am 
I've found I think 12 or 15 on my own. I think... I THINK I can find all if I really wanted to. But I am so tired of looking. I let this one pass and just give in to the power of quest markers. Shame me all you want.
Jef Papaya Feb 25 @ 3:15am 
My god finally! Thanks man.
M4L1y Feb 23 @ 10:47am 
Спасибо, помогло!
-FLUX_FPS- Feb 23 @ 2:37am 
the marker shows correctly but i cant take the stone. add thru subs.