dovahkiin Gillette
70 commentaires
< >
Jussi138  [créateur] 23 nov 2013 à 2h53 
hmm... there are bugs... I will fix them soon... it may take couple of weeks, I have to get my new motherboard back from Gigabyte after it have been repaired... I'm sorry for this... but please be patient...
mojo731 20 nov 2013 à 21h53 
I dont know why my skyrim shuts down evrytime i pull out a 2handed wepon
Jussi138  [créateur] 18 nov 2013 à 1h04 
Okay sounds great =)
Dragonscion 17 nov 2013 à 11h49 
I am not very good at the whole retexture thing... cant find any good tuts on it. But You weapons are good. so, would you message me yer list from the ck... at least the first couple of letters from each that you are willing to have put into the storyline. For ease of use on my part please. Of course I will give you fill credit for your designs, marked with screenshots and stuff for ya. Email me at madonecfn@gmail.com
Jussi138  [créateur] 17 nov 2013 à 3h16 
that woud be absolutely cool =)
Dragonscion 16 nov 2013 à 20h03 
Jussi138, I would like to use some of yer weapon models in my storyline would that be cool.
KuntrStryke 7 23 juin 2013 à 15h11 
where do you see the code after entering: HELP TheChest 4?
Elmall 22 avr 2013 à 13h43 
I like the desing and look of the swords, but I'd prefer a less godsword version. And maybe smaller one-handed versions.
Jussi138  [créateur] 21 déc 2012 à 14h46 
really bad news... I have tried and treid to reinstall Skyrim and configure my mods... constantly there appears new annonying errors... I just noticed that, the ScorpionStinger model has disappeared..! :/ and that means even more work...
TheLoneArcher 14 déc 2012 à 12h29 
just work at a pace your comfortable with
Jussi138  [créateur] 14 déc 2012 à 6h31 
I had to uninstall whole game.... now Im installing it again... Ill try to configure all my mods better... Im having hands full with work :)
TheLoneArcher 13 déc 2012 à 14h23 
how's are the standalone going?
TheLoneArcher 8 déc 2012 à 14h24 
ok
Jussi138  [créateur] 8 déc 2012 à 12h26 
Im having some problems with Creation Kit... suddenly it stated to crash... I have to figure out what is causing this annonying problem...
Eichhoernchen 7 déc 2012 à 18h36 
SWEET
TheLoneArcher 3 déc 2012 à 20h17 
yay thank you soooooooooooo much!!!!!!!!!!!!!!
Jussi138  [créateur] 3 déc 2012 à 20h11 
okay... Ill make standalone versions... :)
lutra_taggerung 3 déc 2012 à 20h05 
Gem Sword and Scorpion Stinger don't show up for me either, and equipping Platinum Razor CTD'd me
TheLoneArcher 3 déc 2012 à 19h46 
could you make it a standalone sword mod pls i would be super grateful ;)
TheLoneArcher 3 déc 2012 à 19h38 
i hate to be the guy who only posts negative comments but i really love the scorpion stinger sword and i just want to be able to use it
TheLoneArcher 3 déc 2012 à 19h27 
i tried both and they didn't work
Jussi138  [créateur] 3 déc 2012 à 18h09 
unistall and then installl the mod again.... or

try this:
1. uninstall this mod or uncheck it...
2. launch game without the mod and save...
3. quit game
4. install mod again and launch game
5. load saved game which you made without this mod...

this should work...

I don't have any problems with this mod, it works just fine...
TheLoneArcher 3 déc 2012 à 17h40 
neither the scorpion stinger or the gemblade can be seen
TheLoneArcher 2 déc 2012 à 10h16 
instead of being refilled by a soul gem you could refillit with poison bottles
Jussi138  [créateur] 2 déc 2012 à 1h16 
of course...
TheLoneArcher 1 déc 2012 à 21h41 
could you make the scorpion stinger do more poison damage
Jussi138  [créateur] 30 nov 2012 à 22h00 
=)
Ozoneflare 30 nov 2012 à 12h20 
i think the location is perfect, i would go into more detail but i have to go now.
Jussi138  [créateur] 29 nov 2012 à 5h46 
This mod is under construction... like it stands in description. I randomly picked that location, that's it. ;)
yodabarny 29 nov 2012 à 3h13 
why did you put it in a place where you can only get to if you have nearly completed the main quest? I have maxed out my level but have not gotten that far in the main quest.
Jussi138  [créateur] 28 nov 2012 à 23h47 
oops! I forgot to remove that line in descreption... The Windhelm's Entrance didn't work correctly... I'm sorrry to causing you so much trouble...

TheChest is now in different place.

Go to Throat oof the World look at new screenshot....and there it is.
jesse_carpenter762 28 nov 2012 à 20h32 
your screenshot dosent help at all...
yodabarny 28 nov 2012 à 18h30 
I have spent a lot of time looking all around Windhelm, but can not locate the chest. I have tried the console entry but it does not do anything. Can you give me more info on where to find the chest?
Jussi138  [créateur] 28 nov 2012 à 13h09 
hmm... what do you mean when..?

Akkio-kun 28 nov 2012 à 9h29 
thechest*
Akkio-kun 28 nov 2012 à 9h29 
well when i typ in help thechet 4 it dosnt work... ;C
Jussi138  [créateur] 26 nov 2012 à 15h14 
ozoneflare this mod isn't finished yet... more weapon are coming and Im planning to make a quest... and enemies etc... anyway Thank you =)
Ozoneflare 26 nov 2012 à 15h12 
actually scratch that the stinger is also invisible for me.....
Jussi138  [créateur] 26 nov 2012 à 15h11 
FlexxMOB[gldn1]Ag4ever thats odd,mine works fine...
Ozoneflare 26 nov 2012 à 14h53 
1. jussi i think these new updates are making it come on nicely such as the chests location, it is kind of like a reward for finally getting to the throat of the world which you only get to near the end of the game 2. you finally added the scorpion stingers graphics :) 3. you added some helpful pictures. so well done jussi :)
FlexxMOB[gldn1]Ag4ever 26 nov 2012 à 14h26 
the scorpion sting does not show in my hand
Jussi138  [créateur] 26 nov 2012 à 13h00 
I just added location screenshot
Jussi138  [créateur] 25 nov 2012 à 2h05 
okay, now TheChest is located also at the Throat of the World
Hentai Akuma 24 nov 2012 à 23h52 
:(
Jussi138  [créateur] 24 nov 2012 à 23h50 
I can't find that either... Ill put it in easier location soon :)
Hentai Akuma 24 nov 2012 à 23h18 
I cant find shit
* Vulpar * 24 nov 2012 à 17h21 
nice!
philobrain64 24 nov 2012 à 16h11 
i looked at the screen shot, cant find it at all, and commands dont work
MrsMasky 24 nov 2012 à 14h41 
Rich now C:
kjh880206 24 nov 2012 à 10h08 
씨발 다 영어라서 뭐라는지모르겠다.