The Puzzler
20 Comments
< >
Mitch McWiggins Feb 11, 2013 @ 7:55pm 
Good one! Took me awhile; I was on the wrong track for [more than] a few minutes (I thought I was supposed to keep track of which cube I was using where, and then kill the middle cube so that it would respawn down onto the blue funnel and push the round button. When that got me stuck, I figured it out. *headslap*). Thanks!! Here's my latest if you get a chance.
MeatBag Jan 11, 2013 @ 2:08am 
Passed as Joe Beans - disabled fizzler with 2 cubes and 0 portals.
The bad for me - hidden connections so I didnt know what some buttons will do before I use them. But there is hidden scheme to enable/disable beam and other so connections and icons won't help in that case. In all other ways it's a good puzzle :)
#F4F any of my recent maps.
Metzger Ben | GER Dec 11, 2012 @ 10:20am 
Mr Beans Dec 10, 2012 @ 4:56am 
nice test but i dont think i did it the way you wanted it to be solved... here is a screen shot my solution #F4F
daloboy Dec 5, 2012 @ 11:18am 
Ok. I'll test again tonight!
Constantine  [author] Dec 5, 2012 @ 10:56am 
Daloboy thanks for that, it's updated now :)
daloboy Dec 5, 2012 @ 9:01am 
Hi Constantine! Didn't use the funnel, nor the round weighted button nor the ceiling pedestal! video!
stormsend Nov 23, 2012 @ 12:52am 
I played again the way you intended I guess. After playing, I watched the video. I was dodging the laser on the other glass parapet at the end. It gave me a little more time to get the cubes in the tractor. Fun to complete. Thanks. One of mine. http://steamcommunity.com/sharedfiles/filedetails/?id=109449884
Constantine  [author] Nov 22, 2012 @ 6:11pm 
@Tedwilliams4808 Thank you for the video. I can see how you bypassed the map without using the tracter beam :) I have fixed the problem i think, when you get a chance, could you give it another run for me please? If you get stuck, there is an intended video on this page.
mood3rd Nov 22, 2012 @ 7:51am 
your welcome & thankyou
Constantine  [author] Nov 22, 2012 @ 12:54am 
@tedwilliams4808 and @gaden002- Thanks for your feedback, I would love to know how you finished the map without using the tractor beam :)
@mood3rd - Thanks also for the feedback I'm changing a few things now, I look forward to checking out your map soon :)
@PsychoBR - you made me laugh, thanks heaps for DEM file video, it was really helpful! Thanks for sticking with it until you were successful I appreciate your dedication :) Your maps are on my "to do soon" list!

SPOILER ALERT!!!
Thanks to Innocentive, I have a YouTube video of the intended way for this map, just in case anyone gets stuck, or if you are just curious :)
http://www.youtube.com/watch?v=KE7Qa8TKWm8
PsychoBR Nov 21, 2012 @ 1:08pm 
Nice map! Very fun! Thumbs up!
I recorded my gameplay (valve DEM file format): Download[dl.dropbox.com]

Turrets highly explosive. Handle with care
mood3rd Nov 21, 2012 @ 11:44am 
good map.
I had a bit of difficulty taking the cubes out of the funel, before they went into the fizzler.
did on 3rd attempt. hurray for quicksave /quickload.

light bridge & lack of sinage, no problem.
I assumed the light bridge was on a timer, untill verified.
(played with sound off at time, as repeating music gets anoying.)
signage no problem.
just use quicksave, press button & find out what it does.
perhaps putting lights on the sides of the portable area in the exit room,
will stop players avoiding using the funel, in final solution.
(position lights so players can only put a portal in the center of the portable area, where the funel goes. testing it before publish strongly recomended.)
thumbs up/
please play my map:
simple turret problem 1
http://steamcommunity.com/sharedfiles/filedetails/?id=77671664
#F4F
stormsend Nov 21, 2012 @ 2:24am 
Enjoyable puzzle. Chamber is built nicely too. Had a problem figuring out what a couple buttons do but F6 always works for that. As with gaden002 I tried numerous times using the funnel. I gave up on it and solved without it. Well done and thumbs up.
Constantine  [author] Nov 21, 2012 @ 12:21am 
@Innocentive, thanks for your video and feedback it was very helpful :)
Constantine  [author] Nov 20, 2012 @ 2:48am 
Thanks for the comments, i really appreciate it. I have fixed the audio glitch with the pedestal button, so hopfully nobody goes SPLASH! :P
gaden002 Nov 19, 2012 @ 12:55pm 
Neat map, was the funnel just a red herring? At first, I tried using it, but it just interfered with my plan. I ended up not using it at all.. Like Panda!, I didn't hear any timer ticks
Piranha.A Nov 18, 2012 @ 7:11am 
I didn't notice any glitch when I played your map. I liked this puzzle which wasn't too difficult to figure out. Yet executing the solution was a bit tricky, I had to try a couple of times because of the inherent "timer". What I didn't like was the lack of signage with some elements which, for instance, made me press the ceiling button only to find that resets everything :O. I know that you cannot use the ingame visibility feature because of the OR buttons that you're using but it's mostly problematic for a player to press a button the purpose of which he doesn't know.

Anyhow, I made a video of my solution which you can see here.
Constantine  [author] Nov 18, 2012 @ 1:12am 
Thanks for playing my map and commenting :) Sorry!!! There must have been a glitch with the audio for some reason, I'm looking into it.
Panda! Nov 17, 2012 @ 10:19pm 
That was a fun little puzzle :). Is't completely oblivious:), an got those "catch you out" parts :p.
I did fall into the water haha. I listened for a timer an didn't hear any ticks so I walked out onto the bridge looking around SPLASH! "....".
But I definitely enjoyed it, not the falling in part though :p.