Splash indicator
50 Comments
< >
Reiman  [author] Feb 27, 2013 @ 2:43pm 
Well, sorry for that - but that was by design, so there were other things, you had to archive, that had to be activated and the speed gel was a sideline. So it was activated in time like planned. Maybe a weird thinking, but I've seen worse.
Congratulations in getting through this test!
Geneosis Feb 27, 2013 @ 6:50am 
I did it, but I still don't get how to activate the speed gel flow on the portalable surfaces X) Just tried random things...
Reiman  [author] Feb 16, 2013 @ 1:41am 
Uh, was this a compliment or a rebuke, to bring more light into my levels?
Playing D00M and such, would tell you from the start to use your best settings - and what's not black shall not be black and be viewable to get forward in levels. So it's my standard and I never thought on them beeing to dark, while building up my levels. Don't you agree, chambers with steel walls are shiny and quite bright, while portalable walls are dull and swallow the light? That's what I built on until now. At least I learned to lighten up areas, where are puzzle elements. And back to that ninja-gap: a ninja fights best at night and without light ;)
Now you seem to be prepared! Have fun - for Science.
buff00n Feb 14, 2013 @ 5:05pm 
I didn't try Ninja Mode in Back from Infinity because it was too dark to see the gap in front of the button. I have since learned to set my gamma correction to maximum brightness when playing your levels.
Reiman  [author] Feb 14, 2013 @ 12:07pm 
Oh you're right, that wasn't necessary ... now I've repainted this missing wall, thank you!
I'm curious, how long you will need to find out the intended way, by just using the title.
And how you fly through my levels ... I wonder why you haven't jumped the just one and only, tiny gap and played the 'ninja way' of my "Back from Infinity" yet! ^_^ It has been alteret yet again, anyway - so you may have now a whole different experience behind the crushers.
buff00n Feb 13, 2013 @ 7:33pm 
That definitely fixes the shortcut. Although now you can get stuck in the lower level in that room if you forget to hit the button or don't get through the door in time.

I'm still not sure I did it correctly. I used the botton on the bottom floor, then went up the stairs, used the faith plate to get up where the reflection cube drops, then dropped down and quickly shot a portal to the far wall before the fizzler went back up and the turrets killed me. Then I left a portal by the exit and went back to the other side. I moved the first portal as close to the bounce gel as I could, then used a combination of the speed gel and bounce gel to drop the cube through to the exit area, which took about 20 tries.

That worked, and required all elements of the puzzle, but it still feels like a hack.
Reiman  [author] Feb 13, 2013 @ 12:50am 
Omg!!! Do you know the feeling, if you make a little update and it turns out, you dug a big hole through the entire level? Thank you for pointing it out - it's now fixed (again). Sadly I had to kill the portals in the first row before. If you now find another shortcut, I think I have to kill them all.
Thank you, if you try this level now again - reloaded. For science!
Ps: added your angeled gel level to my queue
buff00n Feb 12, 2013 @ 5:45pm 
There's a lot going on in here. I got all the way to activating the blue gel before I found the shortcut. You can portal into the side room, on the right behind the laser field, from almost anywhere. Once you get the cube up the stairs you can use a portal surface under the orange gel to get into that room, and then into the exit area. This bypasses almost the entire puzzle. You could probably just remove some portal surfaces in that room to negate this.

Also, you can get stuck in one of the pits with no portal surface, and the only way out is to kill yourself or reload.
Reiman  [author] Jan 1, 2013 @ 8:30am 
I meant, I had to jump forward to get the portal shoot on that place - now I thought, the laser gate would stop you from that jump. A forcefield can't be set there because of the way the map works.
sleepyEyes Dec 31, 2012 @ 2:14am 
lasers don't stop you from shooting portals, only those force fields do........
Reiman  [author] Dec 30, 2012 @ 1:25pm 
Ps.: do you have an idea, how I can fix the way, as you are able to solve it faster?
Reiman  [author] Dec 30, 2012 @ 7:32am 
Sorry sleepy, dunno how 2 pm ~_~
Just read all comments, maybe you get the idea how to finish up properly.
Thx 4 playing anyway, even I'm not happy about that shortcut.
sleepyEyes Dec 29, 2012 @ 3:50am 
I would leave it. it's still a very nice map. What is the proper way to finsih it ? ( pm ? )
Reiman  [author] Dec 28, 2012 @ 10:02am 
Phew, sorry guys - I'm either blind, seeing it or the laser doesn't work against it? ~_~
Pacres Dec 28, 2012 @ 7:04am 
Totally agree XD
sleepyEyes Dec 27, 2012 @ 11:08pm 
finished still without gell. kinda the same way. before I put a portal in the pit while jumping. now after killing the bots on the left, I put a portal in a pit and another way up where the button is. I do it while standing next to the pit.
Reiman  [author] Dec 26, 2012 @ 4:20pm 
@Pacres: great you did it! and thx for the new method for an exploit. I think, no one now would dare to do that jump again after my update - would you agree?
@sleepyEyes: If you did it like Pacres shortcut, the gels aren't needed of course. If there is a further way to finish without gel after this update, please let me know. Being able to crawl under the hatch is not accidentally, as the spheres are supposed to be set manually.
sleepyEyes Dec 23, 2012 @ 10:12pm 
Why do I need the blue stuff ? Didn't even need the orange stuff. Couldn't get the blue stuff to activate. So I probably didn't finish the proper way. If your not supposed to be able to crawl under the half closed hatch, at least the balls should fall into place.
Pacres Dec 23, 2012 @ 3:29am 
<3 http://steamcommunity.com/sharedfiles/filedetails/?id=115184046
Very nice!! Thumbs up =)

By the way, I found another shortcut (that requieres some skill, but is a shortcut afterall).
I think this screenshot is self-explanatory: http://steamcommunity.com/sharedfiles/filedetails/?id=115184694

(I just made the portal jumping from the platform above me in that picture)
Reiman  [author] Dec 22, 2012 @ 5:21am 
Hi Pacres, I don't know what to say ... that is meant to be the final puzzle, so keep on thinking! How could a "splash" of gel indicate something and what does GLaDOS tell you in the description? Combine, Sherlock - you are so near to the exit!
Pacres Dec 22, 2012 @ 4:15am 
Hi!
I reached the blue gel, but i dont know how to continue now and I dont really know what do you mean with "Splash indicator" (which the only clue I have read in the comments).

BTW, I died more times than in my Impossible chamber (which was designed to die...). lol
mood3rd Dec 18, 2012 @ 3:24pm 
Reiman
your welcome.
Reiman  [author] Dec 18, 2012 @ 10:30am 
Thanks a lot for playing again, finding this hole, mood3rd! But I prefer to do an update on this.
mood3rd Dec 17, 2012 @ 4:20pm 
ps. I advise you to delete my last comments, due to spoilers.
mood3rd Dec 17, 2012 @ 4:18pm 
of course, your right.
I just did it again in a few easy min's.
left spheres alone.
pressed pedestal button, hoped to cube & back to & up stairs.(just in time)
took cube past angled panel & pushed into button (light bridge now down)
through cube down 1 of your holes, onto portable area.
went to exit area, fired portal on cieling where 2nd pedestal button was.
got on faithplate to reflector cube, fired 2nd portal at cube in hole.
portaled back to 2nd pedestal button, pressed it, grabed cube & exited.
put cube on exit door button (that also respawns reflector cube.
went back on faithplate to reflector cube.
grabed it & jumped down, put on other exit door button.
turrets now being killed,
went through exit door.
no speed gel or bouncy gel used or 2nd faithplate or laser catcher.
left the other turrets alive.
mood3rd Dec 16, 2012 @ 4:45pm 
just re-subscribed
Reiman  [author] Dec 16, 2012 @ 3:43pm 
Well - no tutorial, not enough items left! -_-
Reiman  [author] Dec 16, 2012 @ 2:59pm 
I'll make a tutorial, if I don't run out of items to place.
Nay! :) For switching off the light bridge, you have plenty of time, as you have to crouch to get the cube onto it's place for the first time anyway. The speed gel is used for the jumpgel and as indicator later. I believe, you don't remember your progress accurately. What about testing a second time? Then you'll see - for sure i believe -, what the lightbridge influences.
mood3rd Dec 16, 2012 @ 2:35pm 
up to you about tutorial.
not directly, but if no spheres go on any sphere buttons,
no speed gel=not enough speed to take cube to button in time.
then how can you complete the map.
its all dependant on their being at least 1 sphere on a button, before you can turn off the light bridge, to manualy place the 2nd cube, if needed.
Reiman  [author] Dec 16, 2012 @ 1:03pm 
I meant my own screenshots. I'll keep yours like imho everyone does. If anybody needs help... ye shall be our guest. ^_^
After playing some Mevious' maps, I consider to create a tutorial section for the indicator - what do you think, if it's necessary?
The light bridge isn't switched by a sphere, so I don't worry about that - but thank you!
mood3rd Dec 16, 2012 @ 11:04am 
thankyou.
I don't put in screenshots above the description.
but main thing is not to give to much away with them.
if you want me to delete the screenshots in my comments, just say.
I don't mind :)
remember if niether sphere drops on the sphere button,
the light bridge can not be deactivated, so manualy placing on the button is impossible.
which means the map can not be completed.
this is an area I would strongly recomend you update.
(funels are great for automaticaly placing spheres on buttons)
hope this helps.
Reiman  [author] Dec 15, 2012 @ 4:16am 
Congratulations!!! ^_^v You are the first, solving this the intended way! I think that was the most uncommon and therefore most difficult riddle I created in one of my maps. So you are now ready for all the others ;)
Always good, to combine the map's description with all it's possible screenshots, right?
mood3rd Dec 14, 2012 @ 12:44pm 
I struggled a lot with this, but just completed it, at last.
I did like the ending. pity their was not a better view, but still good.
the final solution was 1 of them I had trouble with, but when I got it.
I could kick myself, for not getting it sooner.
I gave the thumbs up :)
http://steamcommunity.com/sharedfiles/filedetails/?id=113331457
http://steamcommunity.com/sharedfiles/filedetails/?id=113331405
thankyou for your help :)
Reiman  [author] Dec 14, 2012 @ 11:08am 
Well done so far ... or have you find out the final riddle already as well?
mood3rd Dec 13, 2012 @ 2:37pm 
Reiman
as you know, I could not even get the speed gel last attempt.
I remembered you saying "Yes, the spheres are supposed to be manually put to their buttons, so no worry - the light bridges to lower the spheres are moreless show,
but you had to find it out first"
so I did not realise, that with no spheres on a button, ment the speed gel would not dispense.
do now.

spoiler screenshot:
http://steamcommunity.com/sharedfiles/filedetails/?id=113163481
Reiman  [author] Dec 13, 2012 @ 10:05am 
LOL
feel with you! ^_^
mood3rd Dec 12, 2012 @ 4:47pm 
no I don't blame you.
probably a good nights sleep, is the answer.
my bad.
Reiman  [author] Dec 12, 2012 @ 2:27pm 
I may dare to say, the speed gel will come in time with your progress.
Play around and have fun, there is nothing you can do wrong - except of dying or doing nothing of course. F6 may help you with the turrets, if you aren't used to them much.
Maybe the bouncy gel is designed to appear just right before the finale, anyway.
So stay strong - you will do it! I'm sure, the map opens for you right in time, step by step. And the title will help you in the end anyway.
Oh, how I'm feeling to reveal way too much ~_~
Reiman  [author] Dec 12, 2012 @ 2:27pm 
Whoah, what shall I say? You don't blame me for you skipping the most obvious and visible
parts-on-buttons possible, right in the beginning, just because the gel has no antlines? Please tell me upright, I'm not angry. But I think, the map would look horrible and way more confusing after such an update. Don't you think? I can't believe, it's a too hard of a map for you. Maybe you just dislike such non-straight or maybe time intense maps, where nothing happens when no Idea comes intuitively to you?
How did you make that progress earlier anyway, if not by doing, what is possible before?
mood3rd Dec 12, 2012 @ 10:52am 
tried again.
I did worse than before, yes worse.
can't even remember what activated the speed gel=zero progress.
Reiman  [author] Dec 10, 2012 @ 12:09pm 
Yes, the spheres are supposed to be manually put to their buttons, so no worry - the light bridges to lower the spheres are moreless show, but you had to find it out first, anyway.
As you have a reflector cube, ask yourself: how far is a laser able to reach? Look it out and you will see, how the bouncy gel is getting closer! And if you stuck in the panel, you just weren't fast enough (enough speed gel around?) - Sorry for that, but that is designed as a dexterity challenge (maybe use F6 before). And the button on wall has all signages needed I think. What does the pedestal button behind the laser? It shows you right away - doesn't it? Use it wisely!
The most tricky riddle (I think) still lies ahead and I hope, you like that grand finale! ^_^
mood3rd Dec 9, 2012 @ 3:41pm 
I have had a go & failed. I spread speed gel around, got to button on wall, pushed cube against it. killrd turrets with reflector cube on rail platform. put 2 spheres on their buttons. put reflector cube on button furthest from spheres. pressed pedestal button behind laser field.
but cant see how to activate bouncy gel or what pedestal button behind laser or button on wall is supposed to do to help ? not fond of timer to get cube to wall button. got stuck when panel by wall button closed on me. light bridges with spheres on don't seem to serve a purpose, as using the buttons to turn off the light bridges & lower the spheres, does not put both of them on the buttons. (1 out of 2 succeeded)

having not yet completed this map, I will not rate yet, but will try another time.
Reiman  [author] Nov 24, 2012 @ 4:33pm 
Sure I did - I was stucking in the Buttonpresslevel while you wrote that. Comment already done, waiting for next feedback :)
DeathWish808 Nov 24, 2012 @ 3:04pm 
You tried mine yet? I'd most appreciate some feedback.
Reiman  [author] Nov 24, 2012 @ 2:31pm 
Yeah, you are right. That was a logical error from me, placing a portalable outside the restricted area you found. Now with the additional fizzler for you, I'm keen in knowing if you find another shortcut. I played it through again, it's still solvable. (Just for Info)
DeathWish808 Nov 23, 2012 @ 11:21am 
*Not on the portable surface, but next to.
DeathWish808 Nov 23, 2012 @ 11:21am 
Seemed to be too much extra stuff such as the speed gel and bounce gel. I may have skipped some stuff. I hit button, got cube and and touched button on wall then dropped it on the portalable surface where the light bridge was hitting. Went to exit area and shot portal up in room behind laser grid. Shot portal in there and down by cube. Brought it into little room, pushed button and set it on square button for exit. Jumped on launch plate and grabbed r-cube and put it on other button. Out I went.
Reiman  [author] Nov 18, 2012 @ 1:37pm 
They really are supposed to be set on track manually later, as I also never took them into their destiny both together by just hitting the buttons. Although they may roll into the fizzler, I think it's not really a big deal for this map to let they down again if necessary. So keep on having fun in here ^_^v
Xindaris Nov 16, 2012 @ 7:56pm 
It sure looks like the row of buttons is supposed to drop the spheres on the far side of the chamber down so they hit the buttons they're above, but that almost never happens. So, if that was necessary to solve the puzzle..it doesn't work.
dinodude Nov 12, 2012 @ 9:12pm 
Thanx for your comment!!! Ofcourse I will try not only Splash Indicator but your other chambers too!!