The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

<+> House Map Markers Plus by Smakit
< >
54 Kommentare
SpyderVenom 31. Mai 2015 um 14:54 Uhr 
Can you make another adding Severin manor from Dragonborn DLC by chance? heh
TT 2. Juli 2014 um 11:09 Uhr 
Mod needs cleaning according to BOSS
Nitz(FING SORCERER) 13. Mai 2014 um 8:11 Uhr 
I've been subscribed to your other map marker mod for years, so glad I found this one as well!
LordyGamer 18. Apr. 2014 um 14:12 Uhr 
@GAMEMASTER help jarl Bulgruuf enough and he will tell you that you can now buy a house from a assistant of his + the upgrades for it.
LoganTheLegend 15. Apr. 2014 um 10:06 Uhr 
how do you get the key for breezehome??
B/Ananas 21. Dez. 2013 um 13:19 Uhr 
What is about the translated versions? Will they receive an update also?
Garrus Vakarian 10. Dez. 2013 um 6:45 Uhr 
Could you release an update that includes Severin Manor on Solstheim with the cool Raven Rock icon? Would once again make this mod perfection!
Superficial Wounds 26. Okt. 2013 um 13:12 Uhr 
This mod has been such a huge time saver. Thanks for making it.
chyldofforever 2. Okt. 2013 um 22:07 Uhr 
Thank you so much for this mod!
Drakmyth 4. Aug. 2013 um 15:14 Uhr 
Great mod. These places really should have had quick travel locations from the beginning. Just wanted to mention that when I ran BOSS (to optimize my load order) it detected that this mod hasn't been properly cleaned. Specifically, it found 12 "identical to master" records.
Captain Carniclaus 26. Juni 2013 um 15:22 Uhr 
Just something you should note: During moments in the game that Whiterun's map marker disappears (after defeating your first Dragon or during the Battle for Whiterun) traveling to Breezehome/Jorrvaskr using their respective map markers may cause bugs and/or broken AI.

Other than that, this is a great mod.
CrazyMeower 20. Juni 2013 um 19:42 Uhr 
ok thanks
Smakit  [Autor] 20. Juni 2013 um 19:38 Uhr 
This one has them all =)
CrazyMeower 20. Juni 2013 um 19:37 Uhr 
can you make a mod that has all of them?
Smakit  [Autor] 20. Juni 2013 um 18:57 Uhr 
Sorry for the confusion. THIS one has everything. (because it has <+> and PLUS in the name, hence the PLUS version). The regular version (just named House Map Markers) doesn't have the few listed above.

As for the glitch, it shouldn't cause an issue with starting a new game AFAIK, especially if you can load another game with them all set. Anyhow, to be safe you can be sure to leave only one of my Map Marker mods checked. It only adds map makers though, so it is almost certainly the load order of other mods or some other mod causing your troubles.
CrazyMeower 20. Juni 2013 um 15:09 Uhr 
ok so the other one is better and has everything??
also would having both cause a glitch to be unable to start a new game.......ran into that problem awhile ago but i can play my old char just fine with all mods loaded. i unticked all mods but in order to be safe i need to know if that is a side effect
Smakit  [Autor] 20. Juni 2013 um 13:23 Uhr 
For anyone I haven't answered, sorry. Just now showed up as 1 Comment unread and realize there are several (from a long while back).

Anyhow, there might not be an exact issue with using both, but this mod already has all the same map markers as my regular, non-plus version, so it is redundant. If you wanted the extra ones listed, use this - it also has the house markers as usual. No reason to keep the old regular one on also.
CrazyMeower 20. Juni 2013 um 12:47 Uhr 
hey im using it with house map markers and it works great im a little confuesed as to why you put that warning there?
One Eye Magoo 19. Juni 2013 um 0:35 Uhr 
Just changed from your old Map Marker. 'Archmage' is one useful one for me. Great mods, thanks!
Miss_1565 16. Feb. 2013 um 21:46 Uhr 
Will this continue to work if I download the newest DLC?
Caleigh 3. Feb. 2013 um 16:57 Uhr 
Great mod - thanks so much for your work!
Just to let you know that BOSS indicates dirty edits: 12 ITM.
It would be highly appreciated if you would clean them!
Reivax Defias 15. Jan. 2013 um 9:34 Uhr 
Smakit  [Autor] 20. Okt. 2012 um 13:56 Uhr 
Seems I misunderstood the problem a bit (the new Hearthfire 'custom' homes vs the standard ones with the children's room addition). Anyhow, got that all fixed up and should work fine. Tested with Lucie + Breezehome and worked out fine.

Let me know of any other issues.
Smakit  [Autor] 15. Okt. 2012 um 10:11 Uhr 

I believe it may be the generic bug I mentioned or something else. As I mentioned in the regular version of the mod, I got Hearthfire and mine worked without a hitch. I'll try to do more testing (only did the Falkreach home so far and only tried Lucie (?) from Whiterun), but I had no issues.

I also never used a steward if that matters, but the workbench myself. Then I got rid of the workbench when I was done before grabbing the girl. As I figured though, can't find any links between my mod and the issues, and it worked well for me. Best of luck and hope it goes smoothly for you! Let me know of any additional info if I can try it out.
Smakit  [Autor] 8. Okt. 2012 um 11:04 Uhr 

See comment on regular version for more info. Right now will need to wait until I get Hearthfire to see if I can find an issue, but as of now don't know of how to fix it, as my mod ONLY adds map markers, and doesn't alter or create any scripts at all.

The only major bug I read (their side, not mine) about myself was when building multiple things in Hearthfire at once it can lock you out of wings or make you lose blueprints, and other oddities, but that might not be relevant here.

I'll keep an eye out though for more info from other users and when I can grab it I'll check into it myself the best I can.
alblks 8. Okt. 2012 um 10:37 Uhr 
Incompatible with Hearthfire, sadly — makes impossible to furnish children's room (you can order it, but it doesn't appear)
v_midnight_v 9. Aug. 2012 um 7:47 Uhr 
love it
rylog9 24. Juli 2012 um 11:57 Uhr 
ever thought about adding the door to the Cistern for the Thieves Guild?
St0rmWh1te 17. Juli 2012 um 8:09 Uhr 
Even better! :)
ShadowStealer7 5. Juli 2012 um 2:04 Uhr 

I did realize that. I might work on an Open Cities compatible version (giving most of the credit to you) once I get the Creation Kit. If you do not consider that stealing, of course.
Smakit  [Autor] 3. Juli 2012 um 17:57 Uhr 

Yes, of course they do. To explain just a bit, Open Cities basically gets rid of the use of the separate world space for the city only - that is you don't teleport to a new place that only contains the city within it -- so the map markers there won't ever be used.

Because of this, you can't ever reach the markers I used for the homes. If you could access them, it would take you to the separate town, which is what Open Cities wants to avoid.
ShadowStealer7 1. Juli 2012 um 17:40 Uhr 
Both the normal and plus versions have compatibility issues with Open Cities
Smakit  [Autor] 6. Juni 2012 um 8:21 Uhr 

See my comment on other mod. In short, works fine last I tested with the same version, could be a mod conflict? Need more info.
TallGuyCalif 20. Mai 2012 um 9:39 Uhr 
Very handy mod. Should be a great help to everyone.
AzzKikA 1. Mai 2012 um 0:37 Uhr 
AGAIN Markers not showing up v.
Smakit  [Autor] 17. März 2012 um 16:33 Uhr 

I've heard this mentioned about 4-5 other times (not bad I guess considering the # of downloads for this + the regular, but still it happened before!)

I don't know if it is a mod conflict or certain circumstances (ie certain followers, player race, etc.), but I can't seem to repeat it on my own machine. If you have any particular characters it happens with, or see if it has the same issue with all other mods disabled, etc. I would appreciate it. Otherwise, I apologize, as I can't seem to get it to happen myself.
Domcoppinger 17. März 2012 um 15:21 Uhr 
So basic! Yet so brilliant! Good on you!
Paganini 16. März 2012 um 13:26 Uhr 
another USEFUL, as apposed to playful mod. brilliant.
McFly 14. März 2012 um 15:01 Uhr 
Really great mod! A lot of time saving with this!
chronos79 4. März 2012 um 19:06 Uhr 
Z-Axis at Breezehome seems to be off - when I fast travel there, I end up stuck in the ground up to about my waist.
arkenian 3. März 2012 um 12:33 Uhr 
You should disable breezehome when the civil war quest disables whiterun and dragonreach (and all other similar cases)
Ethereum -MGTX- 27. Feb. 2012 um 10:46 Uhr 
Can you make the Honeyside marker on the outside of Riften? Would be nice to walk up my dock to the porch rather than the front door.
nannyoggins 26. Feb. 2012 um 15:44 Uhr 
well overdue! Thanks and Kudos!
Smakit  [Autor] 21. Feb. 2012 um 18:22 Uhr 
I added in Castle Dour and Skyhaven Peak. For the time being I left both Proudspire Manor entrances in, though I separated their icons a bit on the map to meak it easier to select which one you want. Also lowered the radius for most markers so you don't get them from a mile away.

Let me know of any problems/suggestions.
Smakit  [Autor] 19. Feb. 2012 um 22:42 Uhr 

Oh, good one! That place was annoying to walk back through. I will take a look at it here after the weekend!
Smakit  [Autor] 19. Feb. 2012 um 22:41 Uhr 
есть также версия на Nexus
roebuck777 19. Feb. 2012 um 14:17 Uhr 
Could you add the porch of the blades sanctuary?
Kenny_rip 19. Feb. 2012 um 3:33 Uhr 
а по русски сказать некто не может....
Smakit  [Autor] 18. Feb. 2012 um 13:42 Uhr 
Not a bad idea (Castle Dour) - never thought of that for some reason. =p No ETA, but I will add that in. Gonna be a busy weekend, so might be after the holiday weekend.
Avollach 16. Feb. 2012 um 15:52 Uhr 
Hey I have an idea; maybe you could remove the Solitude House Door (main floor) and add castle dour