The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

<+> House Map Markers Plus by Smakit
< >
54 commentaires
SpyderVenom 31 mai 2015 à 14h54 
Can you make another adding Severin manor from Dragonborn DLC by chance? heh
TT 2 juil. 2014 à 11h09 
Mod needs cleaning according to BOSS
Nitz(FING SORCERER) 13 mai 2014 à 8h11 
I've been subscribed to your other map marker mod for years, so glad I found this one as well!
LordyGamer 18 avr. 2014 à 14h12 
@GAMEMASTER help jarl Bulgruuf enough and he will tell you that you can now buy a house from a assistant of his + the upgrades for it.
LoganTheLegend 15 avr. 2014 à 10h06 
how do you get the key for breezehome??
B/Ananas 21 déc. 2013 à 13h19 
What is about the translated versions? Will they receive an update also?
Garrus Vakarian 10 déc. 2013 à 6h45 
Could you release an update that includes Severin Manor on Solstheim with the cool Raven Rock icon? Would once again make this mod perfection!
Superficial Wounds 26 oct. 2013 à 13h12 
This mod has been such a huge time saver. Thanks for making it.
chyldofforever 2 oct. 2013 à 22h07 
Thank you so much for this mod!
Drakmyth 4 août 2013 à 15h14 
Great mod. These places really should have had quick travel locations from the beginning. Just wanted to mention that when I ran BOSS (to optimize my load order) it detected that this mod hasn't been properly cleaned. Specifically, it found 12 "identical to master" records.
Captain Carnivore 26 juin 2013 à 15h22 
Just something you should note: During moments in the game that Whiterun's map marker disappears (after defeating your first Dragon or during the Battle for Whiterun) traveling to Breezehome/Jorrvaskr using their respective map markers may cause bugs and/or broken AI.

Other than that, this is a great mod.
CrazyMeower 20 juin 2013 à 19h42 
ok thanks
Smakit  [créateur] 20 juin 2013 à 19h38 
This one has them all =)
CrazyMeower 20 juin 2013 à 19h37 
can you make a mod that has all of them?
Smakit  [créateur] 20 juin 2013 à 18h57 
Sorry for the confusion. THIS one has everything. (because it has <+> and PLUS in the name, hence the PLUS version). The regular version (just named House Map Markers) doesn't have the few listed above.

As for the glitch, it shouldn't cause an issue with starting a new game AFAIK, especially if you can load another game with them all set. Anyhow, to be safe you can be sure to leave only one of my Map Marker mods checked. It only adds map makers though, so it is almost certainly the load order of other mods or some other mod causing your troubles.
CrazyMeower 20 juin 2013 à 15h09 
ok so the other one is better and has everything??
also would having both cause a glitch to be unable to start a new game.......ran into that problem awhile ago but i can play my old char just fine with all mods loaded. i unticked all mods but in order to be safe i need to know if that is a side effect
Smakit  [créateur] 20 juin 2013 à 13h23 
For anyone I haven't answered, sorry. Just now showed up as 1 Comment unread and realize there are several (from a long while back).

Anyhow, there might not be an exact issue with using both, but this mod already has all the same map markers as my regular, non-plus version, so it is redundant. If you wanted the extra ones listed, use this - it also has the house markers as usual. No reason to keep the old regular one on also.
CrazyMeower 20 juin 2013 à 12h47 
hey im using it with house map markers and it works great im a little confuesed as to why you put that warning there?
One Eye Magoo 19 juin 2013 à 0h35 
Just changed from your old Map Marker. 'Archmage' is one useful one for me. Great mods, thanks!
Miss_1565 16 févr. 2013 à 21h46 
Will this continue to work if I download the newest DLC?
Caleigh 3 févr. 2013 à 16h57 
Great mod - thanks so much for your work!
Just to let you know that BOSS indicates dirty edits: 12 ITM.
It would be highly appreciated if you would clean them!
Reivax Defias 15 janv. 2013 à 9h34 
Smakit  [créateur] 20 oct. 2012 à 13h56 
Seems I misunderstood the problem a bit (the new Hearthfire 'custom' homes vs the standard ones with the children's room addition). Anyhow, got that all fixed up and should work fine. Tested with Lucie + Breezehome and worked out fine.

Let me know of any other issues.
Smakit  [créateur] 15 oct. 2012 à 10h11 

I believe it may be the generic bug I mentioned or something else. As I mentioned in the regular version of the mod, I got Hearthfire and mine worked without a hitch. I'll try to do more testing (only did the Falkreach home so far and only tried Lucie (?) from Whiterun), but I had no issues.

I also never used a steward if that matters, but the workbench myself. Then I got rid of the workbench when I was done before grabbing the girl. As I figured though, can't find any links between my mod and the issues, and it worked well for me. Best of luck and hope it goes smoothly for you! Let me know of any additional info if I can try it out.
Smakit  [créateur] 8 oct. 2012 à 11h04 

See comment on regular version for more info. Right now will need to wait until I get Hearthfire to see if I can find an issue, but as of now don't know of how to fix it, as my mod ONLY adds map markers, and doesn't alter or create any scripts at all.

The only major bug I read (their side, not mine) about myself was when building multiple things in Hearthfire at once it can lock you out of wings or make you lose blueprints, and other oddities, but that might not be relevant here.

I'll keep an eye out though for more info from other users and when I can grab it I'll check into it myself the best I can.
alblks 8 oct. 2012 à 10h37 
Incompatible with Hearthfire, sadly — makes impossible to furnish children's room (you can order it, but it doesn't appear)
v_midnight_v 9 août 2012 à 7h47 
love it
rylog9 24 juil. 2012 à 11h57 
ever thought about adding the door to the Cistern for the Thieves Guild?
St0rmWh1te 17 juil. 2012 à 8h09 
Even better! :)
ShadowStealer7 5 juil. 2012 à 2h04 

I did realize that. I might work on an Open Cities compatible version (giving most of the credit to you) once I get the Creation Kit. If you do not consider that stealing, of course.
Smakit  [créateur] 3 juil. 2012 à 17h57 

Yes, of course they do. To explain just a bit, Open Cities basically gets rid of the use of the separate world space for the city only - that is you don't teleport to a new place that only contains the city within it -- so the map markers there won't ever be used.

Because of this, you can't ever reach the markers I used for the homes. If you could access them, it would take you to the separate town, which is what Open Cities wants to avoid.
ShadowStealer7 1 juil. 2012 à 17h40 
Both the normal and plus versions have compatibility issues with Open Cities
Smakit  [créateur] 6 juin 2012 à 8h21 

See my comment on other mod. In short, works fine last I tested with the same version, could be a mod conflict? Need more info.
TallGuyCalif 20 mai 2012 à 9h39 
Very handy mod. Should be a great help to everyone.
AzzKikA 1 mai 2012 à 0h37 
AGAIN Markers not showing up v.
Smakit  [créateur] 17 mars 2012 à 16h33 

I've heard this mentioned about 4-5 other times (not bad I guess considering the # of downloads for this + the regular, but still it happened before!)

I don't know if it is a mod conflict or certain circumstances (ie certain followers, player race, etc.), but I can't seem to repeat it on my own machine. If you have any particular characters it happens with, or see if it has the same issue with all other mods disabled, etc. I would appreciate it. Otherwise, I apologize, as I can't seem to get it to happen myself.
Domcoppinger 17 mars 2012 à 15h21 
So basic! Yet so brilliant! Good on you!
Paganini 16 mars 2012 à 13h26 
another USEFUL, as apposed to playful mod. brilliant.
McFly 14 mars 2012 à 15h01 
Really great mod! A lot of time saving with this!
chronos79 4 mars 2012 à 19h06 
Z-Axis at Breezehome seems to be off - when I fast travel there, I end up stuck in the ground up to about my waist.
arkenian 3 mars 2012 à 12h33 
You should disable breezehome when the civil war quest disables whiterun and dragonreach (and all other similar cases)
MGTX 27 févr. 2012 à 10h46 
Can you make the Honeyside marker on the outside of Riften? Would be nice to walk up my dock to the porch rather than the front door.
nannyoggins 26 févr. 2012 à 15h44 
well overdue! Thanks and Kudos!
Smakit  [créateur] 21 févr. 2012 à 18h22 
I added in Castle Dour and Skyhaven Peak. For the time being I left both Proudspire Manor entrances in, though I separated their icons a bit on the map to meak it easier to select which one you want. Also lowered the radius for most markers so you don't get them from a mile away.

Let me know of any problems/suggestions.
Smakit  [créateur] 19 févr. 2012 à 22h42 

Oh, good one! That place was annoying to walk back through. I will take a look at it here after the weekend!
Smakit  [créateur] 19 févr. 2012 à 22h41 
есть также версия на Nexus
roebuck777 19 févr. 2012 à 14h17 
Could you add the porch of the blades sanctuary?
Kenny_rip 19 févr. 2012 à 3h33 
а по русски сказать некто не может....
Smakit  [créateur] 18 févr. 2012 à 13h42 
Not a bad idea (Castle Dour) - never thought of that for some reason. =p No ETA, but I will add that in. Gonna be a busy weekend, so might be after the holiday weekend.
Avollach 16 févr. 2012 à 15h52 
Hey I have an idea; maybe you could remove the Solitude House Door (main floor) and add castle dour