59 ratings
Distant Voices
Rate  
Favorite
Favorited
Unfavorite
File Size:
Posted:
Updated:
47.737 MB
Sep 29, 2012 @ 9:18am
Oct 20, 2012 @ 3:07am
Description
You are escaped from the assault of tribesmen, crossed the hottest desert - the Xafi Desert. You find shelter following distant voices. A sandstorm lock you in this ancient place.

This is the First Level of a 10-to-20 levels dungeon. The second & third are on WIP and will be ended soon.

Rate and comments are welcome.

Oct 3 2012
Some small changes to LEVEL 1 are done.

Oct 06 2012
Some minor changes applied. LEVEL 2 and 3 completed, to be revised in this hours. Acces to LEVEL 4 & 5 only to come back on 3rd.

Oct 11 2012
Level 1, 2 & 3 ready, the 4th floor is WIP. Added some hint on some puzzles, better connectors and scripting. Minor changes to level design.

Oct 20 2012
Level 5 complete, level 6-7-8-9-and-10 on WIP. Added some hint to some puzzle, added soundtracks, modified some rooms to fit the ambient. Listen more voices in this week!
VERY SPECIAL THANKS TO:
Neikun (the Sense Maker, Spellchecker and Scripter), for the time and will to do something more.
29 Comments
< >
koyangi Apr 14 @ 10:10am 
Thx. Thats too bad. I was in very far progress. Now the crew is another dungeon. No more help needed cause crew won´t go back.
[ICED] Daght (ITA)  [author] Apr 14 @ 7:48am 
Sorry fr the late answer, i dunno your problem and i can't help you... this si the first time i see/get this report... i'm not a coder, comunity gives me a big aid, but dunno hiw to fix it now
koyangi Apr 14 @ 6:52am 
Can you fix it, or save my savegame? I am asking cause i wanna go on. If you help me i can play this mod, but if you don´t then i have to send my crew to another dungeon.
Or is this mod allready dead? How can i find out?
koyangi Apr 14 @ 5:05am 
This is what almosthuman support says about that problem:
Hi,

This seems like an issue with the custom dungeon itself and unfortunately we're unable to help here. A script in the mod relies on some data which is not stored in save games. You could try contacting the mod author for fixing the issue but even so, you would have to restart from the beginning for the fix to have an effect.
"
koyangi Apr 14 @ 12:37am 
Got this after loading a savegame inside your mod!

[string "TorchHolder.lua"]:0: attempt to compare number with nil
stack traceback:
[string "TorchHolder.lua"]: in function 'update'
[string "Map.lua"]: in function 'updateEntities'
[string "Dungeon.lua"]: in function 'updateLevels'
[string "GameMode.lua"]: in function 'update'
[string "Grimrock.lua"]: in function 'display'
[string "Grimrock.lua"]: in main chunk


First time ever this happened in LoG :(
Ron_HH Oct 6, 2013 @ 5:12am 
THX, Finn, but I didn't get it - tried several ways. Do I have to presse every plate?
(I wouldn't be angry for the direct solution ;-)
[ICED] Daght (ITA)  [author] Sep 29, 2013 @ 2:03am 
SPOILER: try to go from entrance to entrance by sliding and advancing.
Ron_HH Sep 28, 2013 @ 11:02am 
Nice work! I am stuck at L 3 in this hall full of pressure plates along the walls. Any hints?
Astrogoonch the Wizard May 27, 2013 @ 3:32pm 
i appear to be stuck in the room with the "Satisfy The Crystal before you leave message". But besides that, it's every good
malice2k Oct 15, 2012 @ 7:46am 
Thank you. It's worked. Stll have a lot of questions -)
1. The door "Don't open Dead inside". Put Golden key from inventory to lock, but only "klick" heard. Need Orphan key or 2 Gold keys or this door is locked forever?
2. Is there any way to get back on level 1 from level 2 (if some secrets missed)?
3. Chamber of the Dark Ritual. Is there any way from room with Sacrificial Dagger? Only to fall into Pits? Or need to "make some Dark Titual?"
Sorry for mistakes in text..