Overgrowth

Overgrowth

351 ratings
First Person Mod
 
Rate  
Favorite
Favorited
Unfavorite
File Size
Posted
Updated
3.673 MB
Apr 25 @ 11:10am
Sep 5 @ 2:13pm
6 Change Notes ( view )

Subscribe to download
First Person Mod

Subscribed
Unsubscribe
Description
First Person. Hit 'U' to activate/deactivate. WARNING: Makes the combat hard as hell.

FAQ:
What is a file collision?
If you enable a mod that changes the same file the First Person Mod changes, the game will stop you from enabling the First Person Mod and say "File Collision". To solve this, disable other mods until the game stops giving you the error. FYI, the Flying Mod/Bow and Arrow Mod don't work with the First Person Mod. Sorry!

Why does Overgrowth say the mod is unsupported?
As of September 2017 the mod is only compatible with Beta 5. If you are using the advance_testing branch the mod will not work.
< >
120 Comments
Ocle Sep 16 @ 11:59am 
I wonder if this would be remade for combat specifically or at least be easier to use in combat.
Jack Noir Sep 15 @ 10:49am 
As an option, at least? Doubt it'd be difficult to implement.
The Turbo Turnip  [author] Sep 14 @ 1:04am 
@Jack Noir I prefer the mod to keep the 'realism' of sticking the camera to the head at all times.
Jack Noir Sep 13 @ 12:32pm 
Maybe you could temporarily hide all nodes during rolling?
Jack Noir Sep 13 @ 12:23pm 
Leg cannons*
Jack Noir Sep 13 @ 12:23pm 
Is it possible to prevent camera rotation on the roll axis? Rolling or doing leg kicks makes your camera spaz out and you won't be able to see anything, let alone getting motion sick.
Muthsera Gecko Sep 10 @ 8:16pm 
Honestly, I feel it makes the combat easier. Lets me see how the enemies move, to better counter and whatnot.
JCGemX Sep 10 @ 3:24am 
so keep up the good work!
JCGemX Sep 10 @ 3:23am 
I'm really glad that you and Shlick still update your mods that are on here, sadly Gyrth (aka: the one that made the "Bow and Arrow Mod" and the "Grenade Mod" etc.) doesn't update his mods that are on here.
The Turbo Turnip  [author] Sep 5 @ 2:16pm 
@vOodS That's because Overgrowth updated to B5. The mod will now work, as I just updated the code to support B5.