155 ratings
The Elephant
Rate  
Favorite
Favorited
Unfavorite
Description
This was my first map using the PTI. It was fairly straight-forward but ultimately a little easy. So, this is an updated version where I've added a whole new area which ramps the difficulty up quite a bit (I hope - please let me know what you think of it).
23 Comments
< >
steven.peck Jul 30 @ 3:40am 
Important thing to remember is that the laser barriers that fry you won't fry the laser focusing cubes. You need to portal the second laser focusing cube onto the high ledge in the central control room through a laser barrier in the ceiling. Once you get onto the ledge (use the blue bouncy goo in both places), portal the laser beam from floor level to the white wall next to the ledge. Then aim the beam all the way to the switch on the other side of the slime pool through the small opening into the room where the light bridge is. Then take the long way back to the light bridge room yourself. You'll need to restore the portals to get the beam to the switch again, but this is very easy if everything in the control room is still turned on. The exit is just below you after a short ride on the tractor beam.
Quolnok May 20, 2012 @ 7:47pm 
Hmm, I thought that was just there to kill you. I wound up carrying the companion cube around trying to find a use and couldn't see a way of using the catapult because the lazer disabling the lazer grid used portals and I didn't see anything that disabled the fizzler, which meant if I tried to use the faith plate/catapult I'd loose the portals and die. I got the redirection cube to the upper part of the lazer room, then bounced up after it. Lined up the lazer through my portals and both cubes, then backtracked around to the use the elephant's trunk to get back to where you find the companion cube and from there replaced my portals and jumped in the excursion funnel
Pezikon May 19, 2012 @ 5:25pm 
Wyld Stallyns  [author] May 19, 2012 @ 4:45am 
oh no, another work-around? Hmm. I thought i had it this time. quolnok, how did you NOT use the catapult and faith plate and still complete it? i thought it wasn't possible.
Quolnok May 19, 2012 @ 4:32am 
Took me a little longer than it probably should have. Was I suposed to use the companion cube and the catapult behind the lazers and fizzler for anything?
Wyld Stallyns  [author] May 18, 2012 @ 4:47am 
Ok, the update is done. I've changed a few things around which should hopefully mean that there's no longer a work around. To clarify Brad, your method of directing the laser through the retractable doors was correct. The only part i didn't want was allowing players to skip steps by getting the reflector cube out to the water room.
Wyld Stallyns  [author] May 17, 2012 @ 9:57am 
Thanks Brad. You're right that's a work around that skips a few steps out. I'll fix it tonight. Also the orange tractor beam isn't needed to complete. It's there because it's possible, if you accidentally destory a cube/ball then you could be trapped in the laser generator room. The tractor beam provides a way out in the event this happened. I might try and tweak it so it's not needed, not sure yet.
Brad May 17, 2012 @ 8:33am 
and.... With a bit of fine tuning, I could direct the laser through one cube in the laser generator room, in through the portable wall on the ground floor that room, out through the grating covered wall on the upper ledge in that room, through the reatracted doorway into the water chamber and then through the second cube so that the laser passed through the fizzler and into the laser reciever. I also didnt use the reverse orange grav lift at any point..... hopefully that helps :) If there is anything I was unclear on, let me know.
Brad May 17, 2012 @ 8:32am 
No probs. I assume I have most updated map. I wrote the comment straight after I played it. I've probably made it much harder for myself by solving it this way! Once I had opened the retractable glass panel to the water chamber, I could then move freely between the water chamber and the laser generator room. From the laser generator room I could see a portalable panel at the top corner of the water chamber (approximately where you first initially enter the water chamber- From this ledge you can also jump/fall to the ledge where the pressure button connected to the blue grav lift is...i'm not sure if this is deliberate). Anyway, I also had both reflector cubes with me. In the laser generator room, I placed cube one to direct the laser at the portable wall on the ground level in that room and took the other reflector cube into water chamber and set it up.
Wyld Stallyns  [author] May 17, 2012 @ 2:26am 
Brad, can you tell me how you skipped the blue gel? I did find a way to do this and I've since fixed it so maybe you had the older version of my map. In case that isn't the case I'd like to know how you did it. Thanks.