23
Rate  
Favorite
Favorited
Unfavorite
*Sin AI v4.444 says:
"User error: The cause of 90% of problems."
9 Comments
< >
PyrO Mar 16 @ 2:29am 
Apply is like the save button though :P
Marquise* Mar 3 @ 4:44pm 
I know we are better to laugh when stuff happends but it ain<t even funny. Ever tought to do stuff item by item? And then save?
*Sin AI v4.444  [author] Mar 3 @ 12:21am 
This actually happened to me quite a few times. Normally I'm a habitual saver, but when I'm working on a massive list of stuff with no save function, I tend to forget, lol.

The worst is when you make a massive mistake with multi-copy and then hit apply though, lol... Dem regrets, lol.

Seriously, every like hour or so of working in any environment without a save file function, save your work, then save your file....
Marquise* Feb 24 @ 7:56pm 
Awwww SAVE!
Kitsunekuma Jun 6, 2014 @ 5:41pm 
I feel.... so bad.... like omg...
TheRogueX Mar 4, 2014 @ 7:43pm 
I'm sorry. :(
*Sin AI v4.444  [author] Mar 4, 2014 @ 8:13am 
I tried ctrl+z, first thing I tried. No effect.
TheRogueX Mar 4, 2014 @ 1:30am 
ctrl+z and get back what you lost. :) Doesn't help this time, but might help next time.
DemiGoth Mar 3, 2014 @ 6:40am 
I know the problem. See this tweet I made a while back: https://twitter.com/DemiGoth/status/424186559642890241