112 ratings
Boethiah's Cloak
Rate  
Favorite
Favorited
Unfavorite
Category: Armor, Clothing
File Size:
Posted:
Updated:
0.010 MB
Nov 9, 2013 @ 10:16am
Dec 28, 2013 @ 5:05pm
6 change notes ( view )
Description
What It Is

Creates a wearable item that doesn't use any equipment slots
that grants the visual effect of Boethiah's Ebony Armor that is
awarded to the player upon completion of her Daedric quest.
Vampires are immune to the sun while wearing her cloak and
the visual effect is constant.

A perfect exterior for your dark and brooding interior.

What It Isn't

Unlike the Daedric Artifact it does not include the silent
movement or poison cloak damage effect. The Artifact is
also only active while you are sneaking - this one is always
on, baby.
IT IS NOT A/THE DAEDRIC ARTIFACT.
You can get both. Mods changing the artifact will have no
effect on this mod. The effect will cover any armor you
put on, modded or vanilla. You can even run around in
your evil overlord panties and it will work.
No conflicts reported.

Where it Is

At Boethiah's Sacellum, on the other side of the Pillar of
Sacrifice is a cauldron. The cloak is lying at the bottom
of the cauldron.

Optional Files

You may also choose to download the Silent version which
retains the 100% muffle of the Daedric Artifact or or the
Sneaking version which reverts to only active while sneaking
like the Daedric Artifact or the Dawnguard versions which
provide Vampire Lord functionality (or any combination of the
three!). These are only available on the mirror sites listed
at the end of this description.

Remember to unsubscribe from the Workshop mod if you
change what version you are using. The .esp's are named
identically on all versions of the mod to ensure there is no
possibility of accidentally having more than one active at a
time, if prompted simply overwrite any files.

Bugs
  • None Reported
Future Development
  • Complete a possibly radiant quest to send you to search for and restore the cloak. - Development Thread[tesalliance.org]

Also available on TES Alliance[tesalliance.org] and The Nexus[skyrim.nexusmods.com] and AFK Mods[afkmods.iguanadons.net]
Popular Discussions View All (2)
6
Feb 3 @ 4:56pm
PINNED: Boethiah's Cloak Technical Support
commanderbeatdown
0
Nov 18, 2013 @ 4:47pm
PINNED: Development Suggestions
commanderbeatdown
58 Comments
< >
Tomb Leader Shadow Oct 2 @ 2:29am 
Ok,thanks man,and i also looked up in the wiki for the area itself,so with those powers combined,I SHALL FIND IT! And again,thanks for this :P
commanderbeatdown  [author] Oct 1 @ 7:21pm 
Had some photos about how to find it I forgot to upload. Hopefully those pictures will help. Also after level ~30 you'll get a quest taking you there, either from reading a book or being attacked by one of Boethiah's cultists.
Tomb Leader Shadow Oct 1 @ 4:42am 
Where is Boethiah's Sacellum? I think its an awesome mod but i cant even find it D:
infernal_eternal Jul 31 @ 9:24am 
thanks, this item makes my life as vampire more enjoyable :D
altlegomaster Jul 16 @ 1:53pm 
well i ran tesedit like 50 times trying differenet combinations narrowing down what happened, and tried loading different combinations of mods. and somehow when i loaded tesedit eventually it stopped showing any conflict, and it works fine. So thanks, and great mod!
commanderbeatdown  [author] Jul 15 @ 12:37pm 
I've updated the mirror sites to include compatibility notices for the Dawnguard versions - that should help you figure out if there's a conflict more quickly.
altlegomaster Jul 15 @ 11:29am 
probably a conflict, ive got a lot of mods:p ill look into it with tes5edit and see what i can do. thanks!
commanderbeatdown  [author] Jul 15 @ 11:03am 
I can't find anything wrong on my end - highest odds are you have a conflicting mod or are using a dirty save. Message me on the Nexus if you still feel this is an issue with this mod or if you need help troubleshooting.
altlegomaster Jul 14 @ 11:35am 
hey i love the mod, and i downloaded the dawnguard silent sneaking one from nexus, but it doesnt seem to let me turn into a vampire... i retain the human form and the spells or items i had equipped, but i cant use the character menu or the vampire perk tree.. not sure what it is, has anyone else had this issue?
SpiderLord135 Jul 2 @ 1:59pm 
Ok Thanks