The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

173 ratings
Windcaller's Pass
 
Rate  
Favorite
Favorited
Unfavorite
Category: Dungeons, Gameplay
File Size
Posted
Updated
0.513 MB
Oct 19, 2013 @ 7:58am
Oct 30, 2013 @ 8:09am
3 Change Notes ( view )

Subscribe to download
Windcaller's Pass

Subscribed
Unsubscribe
Description
Hi everybody. This is my second Skyrim dungeon mod. In the early 2014 it was featured as number 8 on the '10 Best Skyrim Mods That Make It The Perfect Game' kind of list:
http://whatculture.com/gaming/the-ten-best-skyrim-mods.php/4


Here is a short description:

-This map contains Frost Spiders, but as an optional, clearly marked path. Therefore, they can be avoided altogether. As for people who love spiders, well you guys are in for a treat.

-It is an ancient mountain pass that goes thru the depths of High Hrothgar. It has two entrances. North entrance is located east from Whiterun, close to the Stormcloak Whiterun Camp. South entrance is located at the south edge of Ivarstead, right next to the road sign.

-It is of medium difficulty, bordering hard at some points. As such, it is suitable for characters of Level 20 and above. Lower level characters may find it a bit too difficult, but still they will be able to get the loot and avoid most of the fighting by using sneaking.

-It is half the length of my previous dungeon (Ogmund's Tomb) and provides around 30 minutes of gameplay.


Feel free to rate and comment. Again, I am interested to know if this map feels like something that could have been created by Bethesda's designers for the original Skyrim. Thanks.


This map has been cleaned with 'TES5 Edit' tool. But if you experience any bugs, crashes, odd loading times or any similar problems, please let me know.


NOTE: If you liked this dungeon mod, feel free to check out my other 2 dungeons:
-Ogmund's Tomb.
-Engelmann's Rest.

< >
56 Comments
ying_ko13 Jul 24, 2016 @ 2:43pm 
still hanging out there.
dataroundup Feb 23, 2016 @ 6:33pm 
OK, I'm pretty certain that's why they aren't working - I already have all three words of those shouts. I did find the claw to open the corresponding door. Great mod. Thanks!
RadLyte  [author] Feb 23, 2016 @ 3:17pm 
One dragon was guarding the ice/freeze shout, while the other was guarding a fire related shout. So, these are just standard, vanilla shouts that are already in the game. One unique thing in the dragon area is the chest, hidden under the big tree in the center of the area. It has a Windcaller's Claw which you can use to open up the 'hall of stories' door, once you get back to one of the caves that led you there.
dataroundup Feb 23, 2016 @ 2:48pm 
What shout do they give?
RadLyte  [author] Feb 23, 2016 @ 12:41pm 
Yeah, I know some people on the Nexus complained about that. Honestly, not sure why that happens. One thing I know Bethesda did with word walls was to put a 30sec delay on them. In other words, if you pick one word, you would have to wait for 30sec or so in order to pick up another word. Maybe this is somehow related to the problem you are having. As for the console command, I am not sure. Try checking online or on Bethesda/Skyrim Wiki; there is a ton of useful content there.
dataroundup Feb 23, 2016 @ 12:29pm 
I can't get either word wall to work. Just plays the sound but doesn't give the word. I've tried going on to the next section and coming back. Tried saving and exiting. Any other suggestions. Otherwise what are the codes for the teachword console command?
RadLyte  [author] Feb 23, 2016 @ 11:19am 
Sure, no problem. Have fun. :)
dataroundup Feb 23, 2016 @ 10:44am 
Sorry, relatively new to mods. Looked at Data Files and Windcaller wasn't checked. Checked it and found the entrance. In the middle of the pass right now - enjoying it very much. Thanks!
RadLyte  [author] Feb 23, 2016 @ 8:56am 
That is strange. Is the mod on top of your mod list, right below the original Bethesda files (Skyrim + DLC files) and texture pack files?
dataroundup Feb 23, 2016 @ 7:41am 
Looks like a great mod, but I can't get it to work. It says it loads when I go into Skyrim, but neither entrance shows up when I go to those places. I've watched the video so I know I'm in the right spots, but no entrances.