65 ratings
Wyrmstooth Travel Crash Hotfix
Rate  
Favorite
Favorited
Unfavorite
Category: Miscellaneous
File Size:
Posted:
0.001 MB
Aug 27, 2013 @ 2:50am
1 change note ( view )

Subscribe to download Wyrmstooth Travel Crash Hotfix

Subscribed
Unsubscribe
Description
A HotFix for Wyrmstooth designed to try and prevent a crash that occurs when travelling to Wyrmstooth for the first time after speaking to Lurius.

A bug in the game engine causes a crash if the game cannot read an XWM music file packaged with Bethesda's archive.exe utility. I've been able to solve this issue for the most part by recompressing the BSA file with BSAOpt, a 3rd party BSA utility, but some players still seem to report a crash on heavily modded systems.

This hotfix should prevent the custom music tracks included in Wyrmstooth 1.8 and above from playing to prevent a crash from occurring.

If this doesn't work, try the following:

1. Go to Wyrmstooth on Nexus Mods.
2. Download the Wyrmstooth Unpacked BSA from the Files section.
3. Extract *just* the Music folder to the Skyrim\Data directory.
44 Comments
< >
Jonx0r  [author] May 12 @ 6:09am 
I've updated the description with a list of steps to try if it's still crashing after installing the patch.

1. Go to Wyrmstooth on Nexus Mods.
2. Download the Wyrmstooth Unpacked BSA from the Files section.
3. Extract *just* the Music folder to the Skyrim\Data directory.
Alex Apr 27 @ 11:08am 
still crashing, please help!
I give up, Nexus don' t work for me. This don't work, and it keeps crashing everytime i try to go to wyrms tooth
Monlith Dec 28, 2013 @ 9:45am 
I've tried this fix, the nexus download, mod arrangement and the XWM file unpacking, and still it fails to load to Wyrmstooth. Lurias asks if I'm ready to leave, I confirm, and the screen flickers to black and back, then Lurias runs of the boat to the middle of nowhere.
Would really like to play this mod, do you have any alternative fix?
Samsquanch Nov 28, 2013 @ 4:12pm 
Still crashing man.
ReaperArchon Nov 28, 2013 @ 12:34pm 
well, I give up on this one
Linley Nov 17, 2013 @ 8:32am 
This didn't solve the crashing.
Little Miss Rosie Nov 15, 2013 @ 12:09pm 
Ok... im having a wierd problem... had all the popular crash issues... downloaded nexus files, took in the workshop hotfix, like this one, startet the game through nexus... finally came to wyrmstooth... was on the follow quest in the beginning... and suddenly it crashes once again.. when i re-enter the game... im back in a random inn in skyrim and all my travelpoints and discovered areas of skyrim is gone... the log in the game is still there... help me out here... what on earth is going on and how do i fix it... i reset the stage to where ur about to travel to wyrmstooth again, but im afraid it will happen again...
Munky Nov 7, 2013 @ 3:24pm 
Same here, I kept crashing on the travel to island bit. But I am now on the island after doing a little reading into how others solved the issue.

What to do:

Leave your steam subscription as is.

Go to http://skyrim.nexusmods.com/mods/25704/?tab=2&navtag=%2Fajax%2Fmodfiles%2F%3Fid%3D25704&pUp=1 and download the mod with nexus download manager (if you don't have nexus, get it!! It's free ffs)

Go to your nexus mods tab and find the folder named "Quests and adventures". There will be 2 selections. "wyrmstooth" & "wyrmstooth - wyrmstooth" I went for the 2nd one. Dbl click it to install it and click yes to all for the overwrite file option.

Launch skyrim via nexus mod manager and say YEY!!! You can now carry on!

ENJOY
antedgy1 Oct 31, 2013 @ 3:26pm 
It is still crashing