The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

426 ratings
v04 Proudspire Manor TNF - Hearthfire
 
Rate  
Favorite
Favorited
Unfavorite
Category: Houses, Towns
File Size
Posted
Updated
13.755 MB
Aug 16, 2013 @ 9:33pm
Sep 11, 2013 @ 6:43pm
7 Change Notes ( view )

Subscribe to download
v04 Proudspire Manor TNF - Hearthfire

Subscribed
Unsubscribe
Description
======Farewell and License

After 1000 hours playtime and five mods published, I(author) am leaving SKYRIM.
Now, you are free to modify all my five TNF house mods; including releasing bug fixes or improving on the features my file adds to the game, and upload it as a separate file, publish it as your own mod without asking, as long as you give me proper credits.



======Description
This is a vanilla-game-house Proudspire Manor(PM) remake mod. Attempt to make this house more elegant and functional completeness, but not go too far(really?) from the vanilla house. And it is made for DLC Hearthfire users.

Require DLC Hearthfire!

Also on NEXUS (Recommend. Auto update is not good idea here)
http://skyrim.nexusmods.com/mods/40478/


=====FEATURES
You can go to steward purchasing rooms as if everything was vanilla.

Purchase List :
Bedroom---------Bedroom, Small library
Enchanting------Enchanting table, Armory area, Blacksmith workshop
Alchemy lab-----Alchemy lab, Planters
Living room-----Living room, Trophy pedestals, Bathroom
Kitchen---------Kitchen, Dining area, Bar counter
Patio-----------(out of back door)table, chairs, planters
Childroom-------Childroom
Become thane----Housecarl room


=====INSTALLATION GUIDE
First, make a back up SAVE and Shut down every Auto Save function, until you are sure this mod works fine for your game.
If this mod fails eventually, delete .esp and .bsa and any save file which is made after the back up one.


---For your Latest Save have NOT bought PM yet---
Just install this mod(press Subscribe here), activate it and play.

---For your Latest Save have bought(entered?) PM, purchased rooms already---
Take steps

1. Pick up all items you want to keep in game and ask every NPC get out of the house, then leave the house.

2. Go to any other interior cell. Such as The Winking Skeever.

3. Make a NEW Save, then Quit to desk top.

4. install this mod(Subscribe), activate it

5. Load up the NEW Save, enter the house, check if everything works fine.

Check OK? Play!

Anything wrong? do the following

a. Reload the NEW Save(by step 3). Open console, type [pcb],press Enter. then type [resetinterior solitudeproudspiremanor], press enter, leave console.
b. Save game. Play!


----Uninstall----
Do steps 12345ab but [Unsubscribe and delete .esp and .bsa] at step 4.


****
Handy console commands :
These commands can help you tidy your room, but basically they are not a fix for this mod.

1.[recycleactor] : Put item, such as cups, back to original position.
Open console, left click on your target, type [recycleactor], enter.

2.[disable] or [markfordelete] : Eliminate things you don't want.
Open console, left click on your target, type [disable] or [markfordelete], enter.



=====KNOWN ISSUE
1. Two cooking pot :
Unofficial Hearthfire Patch added a cooking pot to PM too. If you are using Unofficial Hearthfire Patch, after purchase kitchen, you will find there are two cooking pots, but we just need one here.
Choose only one of Solution A or B.
Solution A : console command [markfordelete].
Open console, left click on the pot(xx10c205), type [markfordelete], enter, then go outside and return.
Solution B : Load Unofficial Hearthfire Patch in CK or TES5Edit delete(remove) the pot.

2. NPCs lost their way at home.
NPCs may stuck from time to time. Seems after couple days in game the situation would be better, but I'm not sure how much they will recover. Making sure your latest save is clean before install this mod, or deleting dirty saves would really help, in my game, I did this and it's working.

About other typical bugs of PM, you can check this wiki first :
http://www.uesp.net/wiki/Skyrim:Proudspire_Manor



=====INCOMPATIBILITIE
This mod is incompatible with any mod(includes lighting and sound mods) which ALTERS PM directly.

Q: How to edit other mods staying clear from PM interior, so I can use them with this mod side by side?
A: You can use TES5Edit too achieve this easily. Load the .esp file you want to edit in TES5Edit, find SolitudeProudspireManor in Cell/Block8/Sub-Block7 , right click on SolitudeProudspireManor and hit [Remove], done. This will make that mod do nothing to PM, but retain the modification of that mod in other locations.

TES5Edit
http://skyrim.nexusmods.com/mods/25859


=====Recommend Mod
《My Home Is Your Home - a mod for followers》
by Volek
http://skyrim.nexusmods.com/mods/18045

======SCREENSHOTS
Screenshots are using :

《Project Reality - Climates Of Tamriel - Weather - Lighting》
by JJC71
http://skyrim.nexusmods.com/mods/17802

《Texture Pack Combiner》
by Cestral
http://skyrim.nexusmods.com/mods/20801//

《Project ENB》
by Bronze316
http://skyrim.nexusmods.com/mods/20781/


=======Credits
These amazing modder's resources help me making this mod. Thanks very much :)

《Modders Resource - Potion Racks》
by Ghaunadaur
http://skyrim.nexusmods.com/mods/26729//

《Modders Resource-Weapon Racks-Bookshelves-Plaques-Mannequins》
by Eldiabs
http://skyrim.nexusmods.com/mods/11618/

《Modders Resource Pack》
by Oaristys and Tony67
http://skyrim.nexusmods.com/mods/16525/

《OpenBooks Resource》
《BookSets Resource》
《FoodContainer Resource》
《Ingredients in a Jar Resource》
《PotionShelf Resource》
by Blary
http://skyrim.nexusmods.com/users/2250922/?tb=mods


======CHANGE LOG
v0.4
Window light changes to blue at night. Similar to ELnFX does in Blue Palace.


=======
My other mods

《Breezehome the noble family-Hearthfire》
on NEXUS
http://skyrim.nexusmods.com/mods/31222
on SteamWorkshop
http://steamcommunity.com/sharedfiles/filedetails/?id=173017115

《Honeyside TNF - Hearthfire》
on NEXUS
http://skyrim.nexusmods.com/mods/33888
on SteamWorkshop
http://steamcommunity.com/sharedfiles/filedetails/?id=173846890

《Vlindrel Hall TNF - Hearthfire》
on NEXUS
http://skyrim.nexusmods.com/mods/35278
on SteamWorkshop
http://steamcommunity.com/sharedfiles/filedetails/?id=175370561

《HjerimTNF - Hearthfire》
Nexus
http://skyrim.nexusmods.com/mods/44807/?
SteamWorkshop
http://steamcommunity.com/sharedfiles/filedetails/?id=186805604
< >
114 Comments
RebelSargeant Feb 15 @ 8:47pm 
PROBLEM! Whenever i enter/leave the house my game stops responding and sits on an endless wait screen. I got this mod from the nexus but that shouldent matter
Rodjah Oct 22, 2015 @ 7:25pm 
The ''recycleactor'' command solved the potion shelf problem.

GoatlionST [autor] 19 ago. 2013 a las 15:32
1. Yes, Potion shelf is empty, maybe I shouldn't use "looted", hmm. If items fall off(this happens, don't know why.), pick them up or you can use console [recycleactor].
2. Housecarl room is a typical bug of PM. See wiki link.
3. Did you tried step a? If that won't help the child beds problem, I'll do the fixing.

Thank you for reporting.
sagenevdaisy Aug 26, 2015 @ 5:05pm 
This piece of advice worked. I became Thane and I had the same issue with the housecarls room not being furnished. This worked like a charm. Has a bed now no bedroll.

Josephthecheetah Apr 7 @ 1:30am
According to the WIKI. You may be able to fix the issue with the Housecarl room with the Console. The problem is not the Mod, it's a bug in the game.
Make sure you aren't inside Proudspire when you do this.
1. tap the "~" key to open the console
2. type "prid 000e25d4"
3. hit ENTER
4. type "enable"
5. hit ENTER
Then re-enter Proudspire Manor and it should be ok. Worked for me! :-D
Äzariah Aug 9, 2015 @ 12:44pm 
I have encountered some issues with this mod, in the Alchemy room some potions on the bottom shelf fall over/off and it wont allow me to interact with them to remove them from the room.

The housecarl/steward/companion room of the main ground floor has remained unfurnished along with the area just outside the room. (I have bought all the decorated rooms that I can as well)

Other than theses issues I absolutely love this mod and have no intentions of removing it.
It is the perfect home for my character and family.
I especially love the bathing area in the basement and the office space in the bedroom.

I plan to check out your other home overhaul mods in the future!
Denlock Aug 2, 2015 @ 7:36pm 
I'm having a problem where the potion bottles in the potion room have fallen off the bottom shelf and are frozen (like the rest of the potions that are only there for looks). How can I fix this?
lnclark01 Jul 23, 2015 @ 11:47am 
i had to unsubscribe, not because i didn't like it, it just caused some issues with doors not opening, caused even some doors in the town not opening like winking skever, not sure why but it did, that or i have a very slow old computer. thanks for the mod anyhow.
Bad Bishop Apr 7, 2015 @ 9:38am 
@josephthecheetah Are you saying that fixes the housecarl sleeping on the bedroll on the floor?
josephthecheetah Apr 6, 2015 @ 11:30pm 
According to the WIKI. You may be able to fix the issue with the Housecarl room with the Console. The problem is not the Mod, it's a bug in the game.
1. tap the "~" key to open the console
2. type "prid 000e25d4"
3. hit ENTER
4. type "enable"
5. hit ENTER
Then re-enter Proudspire Manor and it should be ok. Worked for me! :-D
piles0216 Feb 22, 2015 @ 12:16pm 
went and installed all your TNF mods!


Thank you for these mods! ;D
Kos-mos/Husband Playing Feb 3, 2015 @ 6:12pm 
I really loved this mod but had to un subscribe since my House Carl sleeps on a bed roll, just really annoying one room isn't completed or done.