198 ratings
Pulp Fiction Tank Theme 'Misirlou'
Rate  
Favorite
Favorited
Unfavorite
Infected: Tank
Game Content: Sounds
File Size
Posted
Updated
43.455 MB
Jul 12, 2013 @ 5:25am
Jul 25, 2013 @ 1:12am
3 Change Notes ( view )

Subscribe to download
Pulp Fiction Tank Theme 'Misirlou'

Subscribed
Unsubscribe
Description
Pulp Fiction great film aye? well how about fighting a tank while listening to the theme song!

Ver 1.1 is LIVE!

+ Any problems, comment!
+ Please Rate and comment.
+ Please request for more!



Want to know an awesome babe or you know of her then getting joining the Lucy Pinder Fan Club here on Steam

http://steamcommunity.com/groups/lucypinderfans
94 Comments
< >
bong the music industry May 24 @ 1:15am 
too quiet and loops right at the good part
TheAgentWhoLaughs Sep 22, 2014 @ 7:41pm 
REPLACE THE TANK'S THEME WITH THIS - https://www.youtube.com/watch?v=Jp9SRCpz8AA
Clan Wolf Jan 26, 2014 @ 12:11am 
its prolly due to youtube auto bot copyright claim takedown, have seen it else where on other mods, like some videos of skyrims tank engine skin for the dragons. but have seen it specifically on l4d2 mods here
Mind Jan 14, 2014 @ 2:39pm 
Video is broken. Fix it.
Clan Wolf Jan 9, 2014 @ 6:19am 
some irish film students dubbed the bigmac car scene, kerry style. pretty funny.

http://www.youtube.com/watch?v=Gi9q45GK4T0
inactive Oscar // занят у Aug 31, 2013 @ 5:47pm 
Now I dont kill tanks until the theme loops
UndeadPauly  [author] Aug 6, 2013 @ 2:42pm 
@Santa Clausewitz

Good! Hope you enjoy :D
Pazha Antiipof Aug 6, 2013 @ 2:38pm 
@Pauly.

Yes. And just a note, it's working now, albeit at a low volume. Adjusting the music volume in game didn't help much.
UndeadPauly  [author] Aug 5, 2013 @ 4:21pm 
@Santa Clausewitz

When you click "Subscribe" and then launch Left 4 Dead 2 on the main menu is the addons all loaded?

Check you're addon on the main menu see if it in their enabled
Pazha Antiipof Aug 5, 2013 @ 3:32pm 
I hear the normal tank music instead of this rock classic. I got rid of all "conflicting" files and the problem still persists. Any ideas?