106 ratings
When Vampires Attack [Multilingual] / Когда нападают вампиры [RUS]
Rate  
Favorite
Favorited
Unfavorite
File Size:
Posted:
Updated:
0.224 MB
Jun 27, 2013 @ 10:32pm
Aug 16 @ 12:08am
7 change notes ( view )
Description
Russian version of When Vampires Attack.

Версия: 2.0.3
Небольшой плагин, благодаря которому жители будут убегать в свои дома в поисках укрытия при нападении вампиров (включая гончих смерти) на город.

Обновление:
- Исправлены ошибки с обнаружением мертвых (убитых) и уже удаленных тел вампиров.

Требуется обязательно:
Клиент игры не ниже 1.9.32.0.8+
DLC Dawnguard.

Всем известен, наверно, плагин Run For Your Lives - этот же защитит теперь всех жителей посёлков и городов при нападении вампиров и их прислужников!
В оригинальной игре все жители стремятся стать героями при нападении вампиров на город, в результате чего иногда вы могли терять важных персонажей.Теперь же когда стража крикнет всем убегать и прятаться,то жители именно это и сделают.При нападении вампиров и прислуги, жители убегут в свои стартовые локации, а когда сражение закончится, то их распорядок вернется к нормальному образу жизни. Исключение: стражи, Соратники, Стражи Рассвета, Дозорные Стендарра и напарники игрока.
Все животные не будут прятаться.
Работает как для оригинальных, так и с плагинами, добавляющими NPC, но числом не более 150 в том месте, куда напали вампиры.

Конфликты и несовместимости:

Полностью совместимо с Unofficial Dawnguard Patch.
Проверено и совместимо с Open Cities Skyrim.

Моды для Dawnguard, изменяющие следующие квесты, будут несовместимы без патча:
DLC1EclipseAttack1 - Eclipse Attack: Gargoyles
DLC1EclipseAttack2 - Eclipse Attack: Vampire and thralls
DLC1EclipseAttack3 - Eclipse Attack: Vampires and Gargoyles
DLC1EclipseAttack4 - Eclipse Attack: Death Hounds
DLC1EclipseAttack5 - Eclipse Attack: Vampires and Death Hounds
DLC1EclipseAttack6 - Eclipse Attack: Vampires, Gargoyles and Death Hounds (Oh, my)
DLC1RadiantDisguisedVampireLordSpawner - Disguised Vampire Lord - Change Location

Моды для Dawnguard, изменяющие следующие скрипты, будут несовместимы без патча:
DLC1_QF_DLC1EclipseAttack1_0101629F.psc
DLC1_QF_DLC1EclipseAttack2_01017648.psc
DLC1_QF_DLC1EclipseAttack3_01017649.psc
DLC1_QF_DLC1EclipseAttack4_0101764A.psc
DLC1_QF_DLC1EclipseAttack5_0101764B.psc
DLC1_QF_DLC1EclipseAttack6_0101764C.psc
DLC1RadiantDisguisedVampireLordScript.psc

Автор: Arthmoor
31 Comments
< >
Снайпер Aug 1 @ 4:46am 
ясно
Снайпер Aug 1 @ 2:21am 
а где купить этого
Wehrwolfmann  [author] Aug 1 @ 1:45am 
Купи Dawnguard.
Снайпер Jul 31 @ 9:34pm 
да
Wehrwolfmann  [author] Jul 31 @ 12:49pm 
Вампиры?
Снайпер Jul 28 @ 7:22am 
мне очень надо очень срочно
Снайпер Jul 28 @ 7:20am 
ребята а где они живут я вообще не смогу найтить
помогите мне плз
Wehrwolfmann  [author] Jul 19 @ 1:49am 
Да не за что. Обращайся. Я игру много раз проходил, уже надоела, жду Скайвинда.
Wayfarer Jul 19 @ 1:45am 
Спасибо тебе большое (Знаю эту вики все облазил,но как призывать нпс не видел)большое тебе спасибо:3:whiterun: