Not enough ratings
SkyAI Dragonborn
Rate  
Favorite
Favorited
Unfavorite
Category: Gameplay, UI, Utilities
File Size:
Posted:
0.173 MB
Apr 13, 2013 @ 9:38pm
1 change note ( view )
Description
Lets you manipulate Combat Style AI settings in game through a convenient menu.

Compatibility:
Works with anything and everything.
It's just an menu afterall.
It will even import the settings from any other AI mods you're using,

Requirements:
SKSE - 1.6.13 or higher
SkyUI - 3.4 or higher
SkyAI Vanilla is technically not required
6 Comments
< >
jdsmanx Jul 11 @ 8:19am 
Can someone give me a link to skyui cause thats the one i want to download
Uhuru N'Uru Feb 19 @ 11:57am 
SkyAI Vanilla is technically not required
Suggests not however
SkyAI by Grimy Bunyip from
Miscellaneous - Grimy's Skyrim Page
Contains these files
SkyAI Dawnguard.bsa
SkyAI Dawnguard.esp
SkyAI Dragonborn.bsa
SkyAI Dragonborn.esp
SkyAI Vanilla Only.bsa
SkyAI Vanilla Only.esp
SkyAI.bsa
SkyAI.esp
ReadMe Included says
SkyAI.esp and SkyAI.bsa contain all 3 other esp's and 3 other bsa's combined.
If you have dragonborn and dawnguard, use this instead of the other 3 files.

So that means to me the DLC files are enough if you've got the DLC or follow link and install as instructed
Rice Burner Feb 16 @ 7:03am 
i got one of the other SKyAI, i got all 3 dlc. do i have to download all 3 of this mod or the first one is fine?
MrShaunGamez Jan 29 @ 4:19am 
@carl.robertson
You click the large, green, unmissable button with the word "Subscribe" under it.
carl.robertson Oct 15, 2013 @ 6:52am 
how do you activate it?
jreggi Aug 12, 2013 @ 2:06pm 
AWSOME STUFF