51 ratings
Fixing the Bound Sword Crash
By [ATG] Zaetoxeras the Unbound
Does the game crash when you cast Bound Sword? If so, look here for a quick, easy, and tested fix for the crash.

Thanks to the Skyrim players on the Skyrim Forum for finding and posting the fix for this.

Also thanks to the Skyrim Wiki for the Bound Sword image.

4-16-2013 Updated how to get Item IDs for quest items to make it simpler.

12-4-2014 Edited the guides grammar and step names for a more professional and easy to understand guide.
Rate  
Favorite
Favorited
Unfavorite
The Problem
Hello and thank you Steam User for viewing my guide, whether you have this issue yourself, or are just merely curious to see what it is. This fix will only require very minor console usage and should take no more than 5 minutes. You'll also wind up with a free full set of iron armor afterwards.

This glitch mostly occurs when you download a Workshop item from the Steam Workshop, then delete or unsubscribe the item from Skyrim. However, this does not actually 100% remove the item from your inventory or the game, and leaves a invisible item in your bags. It took a little bit of searching, but I found the fix on the Skyrim Forums.

I have a hypothesis for how these Workshop Items affect the spell, which you can read at the bottom of the guide.
Store Everything
The steps to fix the bug are quite simple, and should only require some minor console usage. In the end you will also wind up with a full set of iron armor, do with it as you will.

  • Go to your home, or wherever a chest/container may be. (Your home is still the better option for safety)
  • SAVE YOUR GAME
  • Deposit all items you have into your container.

Your inventory should be bare of items, quest items excluded. You can find the item ID's of them by typing "player.showinventory" into console which is required to continue. (I'll provide the IDs for the 2 I had in the next section)
Getting Quest Items Back
For all of the quest items you have, you need to make a copy of them before you move on, otherwise they will be lost.

Open up your console (the ` key) and type "Player.Drop ItemID #" then press ENTER. (The # being the number of said item you need.)

To see the ID for your quest items type into the console player.showinventory

In example, since this will be a VERY common item for players to have, I had acquired 3 of the Unusal Gems (Stones of Barenziah), so I typed "player.drop 9dfbb 3"

Then I had a Meridia's Beacon, so I typed "player.drop 0004e4e6 1" and pressed ENTER.

Use the console command stated earlier in the guide to get all quest items and ensure that all your quest items are now on the floor. But do not pick them up yet.
Fixing your Game
Having completed the previous steps correctly, all of your inventory should now be in a chest, and all quest items should be on the floor in front of you.


The last step now is to type "player.resetinventory" into console.

You're inventory has now been completely cleared of all items glitched and otherwise, and has been replaced by a "Starter" set. You should have a full set of iron armor and a few potions now. You can do with this what you will, the only thing you have to do is pick up your quest items off the floor and remove your items from the chest.

All of your spells, spent perks, unspent perk points, experience and levels will remain untouched.

Now equip the "Bound Sword" spell and cast it and it should work as intended without crashing the game.

Questions, Problems, Feedback
If everything went as intended you should be able to continue the game and use the bound sword spell as it was meant to be, without the game CTD'ing (Crashing To Desktop).

If you encounter any problems/glitches/or have any questions, please leave a comment below. I appreciate them greatly.

Thank you and enjoy!

What I believe occurs when you delete a item from the workshop is that the item will be "removed" from your inventory by becoming weightless and invisible, unable to be seen by you. When you cast the bound sword spell, the game creates/uses a weightless/invisible item in your inventory to be used in your hand. Instead of the game loading the correct Bound Sword item into your hand, the game tries to load a item that no longer has a proper model or behavior, crashing the game.
57 Comments
< >
F|o|W Chief Doctor Foxy Dec 3 @ 9:27pm 
Oh my god, Thank you! I can be a mage again! Well, i could be a mage without it, but why would you go exploring nordic ruins without a trusty sword?
tesivo Nov 30 @ 3:31pm 
Thank you very much! ;)
Hot Sauce Maria Nov 25 @ 12:34am 
I was just having this exact problem and when I searched I found this. It was a pain to drop all my quest items, which I had a lot of at the time, but it worked perfectly! I can use bound weapons! Yay! Thanks for your help.
Contact of Solitude Nov 21 @ 8:03am 
You are awesome! thnx
Poweredbipussie Nov 8 @ 8:20am 
wait so will this get rid of my quest items elder scrolls as well as a book of antono ive spelled that wrong..
DragonStar Oct 29 @ 11:48pm 
Wow, it works!! Thanks so much for posting this. I know this has happened to me before in previous play throughs but I never knew what caused it. I remember now that I had just uninstalled a follower mod that had given me two swords, and I still had them in my inventory when I uninstalled the mod. So now I know to get rid of all inventory items that I get from mods before I uninstall them. :-)
Duckly Dan The Quackin' Pan Oct 28 @ 6:41am 
Thank you SO MUCH For this Fix. That crash was annoying the crap out of me and it made me a bit scared that i would have to completely reinstall Skyrim mods and all
Thunderlight Aug 26 @ 2:07pm 
Thank you very much. for cleaning the items for my Invertory I have use the prison quest in Markarth
Auri-El Aug 17 @ 5:09pm 
This fixed the bug but unfortunately when I tried to read the Elder Scrolls as part of one of my quests, I couldn't and now I can't continue with it. Please help.
Sled Dog Aug 8 @ 7:50am 
Thanks a million!