Not enough ratings
Breezehome Basement Hearthfire Patch
Rate  
Favorite
Favorited
Unfavorite
File Size:
Posted:
0.029 MB
Mar 2, 2013 @ 2:12am
1 change note ( view )

Subscribe to download Breezehome Basement Hearthfire Patch

Subscribed
Unsubscribe
Description
For those of us who have installed the Hearthfire DLC and subscribed to my Breezehome Basement mod.

Fixes the CTD issue upon entering Breezehome that was due to a common Navmesh problem when Hearthfire is installed and there is a mod before it that changes the Navmesh in any way.

**Subscribe to this AFTER you subscribe to Breezehome Basement**
36 Comments
< >
Kolton Burke  [author] Apr 10 @ 6:09pm 
.....this mod ads nothing of the sort, that is a different mod.
& I understand your plight for I am having similar problems. I can't seem to find the solution.
captmarc123 Apr 10 @ 4:06pm 
well I did the download of mod then patch as it said to do but the game never got to start screen just went CTD well I did the unsub and the game works again BUT now almost every interior has sagebrush type plants from belly to above the head, every place varies it is annoying, so do you have a fix for that???
Kolton Burke  [author] Mar 9, 2013 @ 3:22pm 
Yeah..if you have the original save with the stuff in it and you get it to work then you can get your stuff back. It worked for me when I was creating the patch and it CTD
Kaz Mar 9, 2013 @ 2:38pm 
Would seem so. I'll try after I'm done playing to load JUST these two mods and see if it works, but I think I did try that and it still kept crashing. I take it that items in the BB are irretrievable without the mod loaded?
Kolton Burke  [author] Mar 9, 2013 @ 1:30pm 
Damnit. It's conflicting with something if you have the load order right.. I'm sorry man. ):
Kaz Mar 9, 2013 @ 12:46pm 
Nope. Looks like this one's not going to work for me for whatever reason. Sadly, Iost a lot of gear now, because I stored it in the basement =\ Ahh well. For the times it loaded, it was a nice mod, though
Kolton Burke  [author] Mar 9, 2013 @ 11:48am 
Does it work for you now??
Kaz Mar 9, 2013 @ 11:32am 
Ahh. Found it.
Kaz Mar 9, 2013 @ 11:28am 
ok, I'll give that a try in a bit. I know I stumbled across load order at some point, but can you remind me where that is? Is it in settings on the initial start-up screen (cefore actually loading the game)? Thanks much!
Kolton Burke  [author] Mar 9, 2013 @ 9:40am 
Well I'm really sorry you're having a problem. You do have Hearthfire, correct? Try this: Unload BB & the patch, then save somewhere oustide of whiterun. Then subscribe back to BB then to the patch. Make sure Hearthfire is before BB in the load order, and make sure the patch is after BB. Then it should work. Otherwise I don't know what's wrong..