ARK: Survival Evolved

ARK: Survival Evolved

89 ratings
JP's ArkNav GPS HUD
 
Rate  
Favorite
Favorited
Unfavorite
File Size
Posted
Updated
11.908 MB
Dec 31, 2017 @ 3:21am
Jan 28 @ 2:33pm
11 Change Notes ( view )

Subscribe to download
JP's ArkNav GPS HUD

Subscribed
Unsubscribe
Description
A GPS HUD displaying:

GPS Position
Compass
Minimap with Player Marker



GPS Menu with:

Large map with Player Marker
Options for HUD Items (Size,Position and Visability)
Tribemate Tracker showing Coords and Toggle-able map marker

ALL MAPS NOW WORKING INC. MOD MAPS!!

MOD ID 1251586701

Press F7 to toggle GPS on/off
Whilst GPS is on Press F8 for menu

HUD components save the position you set them to (on a per server basis)

Fully Stackable in any position

For any questions join my Discord https://discord.gg/NvyHaHt

Join any of my servers to test the mod out - see discussions

I am working on Updates and Improvement to the Interface aswell as more features

Popular Discussions View All (3)
9
Feb 4 @ 11:37am
PINNED: Planned Features and Suggestions
JP
7
Feb 7 @ 2:22pm
PINNED: Servers Running This mod
Vocal Tune
< >
111 Comments
ZapZella 14 hours ago 
I use ASM. None of our players have issues (except for the keybind) [I am admin/player on private server)]. I'm still committed to getting this to work for us. Will also see if I can reproduce @HandBanana issue - would agree, prob something unique with that gaming rig and not server.
JP  [author] Feb 20 @ 12:57pm 
Very strange, I use ASM and have tested on multiple maps with many other mods and had no issues so I am stumped with this one. it must be something in your setup conflicting somewhere
HandBanana Feb 20 @ 12:52pm 
Nothing of the sort no. Ive tried changing the order of the mod. First, last, middle. 2 seperate servers the island/ragnarok. No keyboard or mouse software. Only thing im using for the server is ASM. Ive got a laptop that it works fine on. Reinstalling doesnt matter didnt change anything.
JP  [author] Feb 20 @ 12:29pm 
Are you using any application on your pc that might interfere, Macros/Ark Commander? Have you tried deleting and reinstalling the Mod?
HandBanana Feb 20 @ 12:02pm 
Yeah f7/f8 doesnt do anything. Just me though everyone else it works as it should. As far as I know I dont have any other mods that use those keys.
JP  [author] Feb 20 @ 4:21am 
It works at that resolution no problen, what is the issue you are having? not showing up when f7 pressed?
HandBanana Feb 19 @ 10:18pm 
I run a server through ASM and everything appears to work fine for everyone else except me. Im the only one who cannot get this to function and the only difference we can come up with is me running the game at 1440p. Anyway to get this to work at that resolution?
ZapZella Feb 17 @ 1:39pm 
@JP Cool, thats one way to do it - eliminate any competition. :steamfacepalm: We use AC Fkeys. I can look for another method to remap your F7/F8 so we can use both mods. Otherwise, we'll keep an eye on this mod and come back if anything changes that allows us to stack ARK Commander and JPs ArkNav mod. I still recommend using this mod. Useful and well developed.
JP  [author] Feb 15 @ 3:23pm 
@ZapZella, just done a quick test if you disable the FKey functions in commander ArkNav will work alongside :)
ZapZella Feb 14 @ 4:32pm 
Your mod does work! Only a conflict with bound F7 & F8 when both ARK Commander & JPs ArkNav are installed and running. We can exit ARK Commander and your mod works as descritbed and to us is invaluable. We all use ARK Commander on our private server. We need more mods that display directional info, waypoints, tribe location markers, etc. Maps have always lacked in ARK. You seem to be on-track to nail a better tool for us directionally challenged ARK players.