The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

82 ratings
Creation Kit DLC master file load fix
File Size
0.015 MB
Feb 4, 2013 @ 3:03am
Feb 7, 2013 @ 7:29pm
2 Change Notes ( view )

Subscribe to download
Creation Kit DLC master file load fix

##Last update was just to update Steam Item image. File has not changed.

see here:
That is not me. Kudos go completely to him.

This is not a mod for the game. It is a workaround for the CreationKit. Loading CreationKitDLCfix.esp into skyrim will not work!! That file can be safely deleted or keep it around to update this if it is needed after Dragonborn comes out.

What this does: Enables Creation kit to load multiple master files without crashing. This will stop the Creation Kit from crashing when attempting to load dawnguard or hearthfire to mod.

The file CreationKitDLCfix.bsa in this mod entry is actually the corrected SkyrimEditor.ini file. First, backup your original file. Subscribe to download the corrected file. (you will need to let the skyrim launcher download it). After subscribing and allowing the Skyrim Launcher to download it, you'll find the file in your Steam/SteamApps/ common/Skyrim/Data Directory. Then simply rename CreationKitDLCfix.bsa to SkyrimEditor.ini. Now, open the file and remove any text that occurs before [General], save, and move it to the skyrim root directory. (**\common\Skyrim\). REMEMBER TO BACKUP YOUR ORIGINAL FILE FIRST. Or if you are not comfortable with that, follow the mod screen shots / youtube instructions above to fix the file your self.

*remember to answer yes to all to any warnings that pop up.

DLC fixes include:

< >
aeraveil Sep 17 @ 10:09am 
Seems to be working for me, thanks!
The Duckypond Aug 8 @ 4:33pm 
Nevermind, I got it. I have my old harddrive in my computer and when i did a search for skyrimeditor.ini, it went to the one in my old harddrive and didn't show the one in my new harddrive
The Duckypond Aug 8 @ 4:28pm 
I just upgraded my computer and my creation kit was working just fine, I could load multiple master files but now I can't and I've done almost everything or everything possible to fix it. the bAllowMultipleMasterLoads=1 was already there right under general and I even tried adding a bAllowMultipleMasterFiles=1 right under that but nothing has worked
FandomFrenzie Jul 17 @ 6:13pm 
So what is this? i know its not a Mod. Is this like an easier version of Skyrim Creation Kit?
demonjanitor Jul 13 @ 10:45am 
Tostito you are a hero. Thank you so much.
Bigbok69 Jun 14 @ 6:20pm 
okay ive subscribed to sevrl mods and well thay dont show up where are thay
LordBloodBlade32 May 25 @ 2:20pm 
Ummm... Has anyone else got the problem of there not being a BSA file? O.o
CarrahRose Jan 14 @ 12:17pm 
Thank you Tostito but I figured it out and it was actually really simple. :)
Tostito  [author] Jan 13 @ 10:49am 
Tostito  [author] Jan 13 @ 10:48am 
I will look into it Farrah and viandox I am also on 8.1