Not enough ratings
Lair of the Necromancer
Rate  
Favorite
Favorited
Unfavorite
File Size:
Posted:
Updated:
0.026 MB
Jan 30, 2013 @ 10:18am
Feb 11, 2013 @ 8:35am

Subscribe to download Lair of the Necromancer

Subscribed
Unsubscribe
Description
My first dungeon. Learning scripts and such. I hope it's alright. Only a little bit of combat. Second floor just started really. Will have many more enemies and puzzles soon.
I wanted it to have more narration than most dungeons have now. Who doesn't like a good story?

Leave a comment if you have an idea or concern! Thanks!

--Change Log--
Ver 0.0.1

-First Floor near completion.
-Second Floor in basic form.
-Minor puzzles.
-Stealth gameplay.

Ver 0.0.2
-Intro Added
-Harder puzzles on the way.
-Layout complete.
-Enemies to be added.
-More narrative on the way for our party.
-First Floor Complete.

Ver 0.0.3
-Second floor almost complete.
-All puzzles implimented.
-Narritive mostly complete.
-Boss encounter in testing.
-More combat.

Ver 0.0.3a
-A few bug fixes.
-Made life a little easier by moving some things around.

Ver 0.0.3b
-More bug fixes.
-Quality of life improvements.
-Third floor in planning(New devious traps and puzzles.)
-Vocals of all talking are still being worked on, stay tuned!


Ver 0.0.4
-Second floor completed!
-Third floor complete(Pending playtesting).
The third floor is the largest yet!
-Bug fixes.
-2nd floor boss fixed.

Ver 0.0.4a
-Bug fixes.

Ver 0.0.4b
-A few more bug fixes.
-Floor four will be on it's way soon.
8 Comments
< >
Uziel117  [author] Feb 21, 2013 @ 12:13pm 
The button in the spider room opens the gates to let the shooting demon's fire though. Opening the door to the 2nd key to the main room.
lartin Feb 21, 2013 @ 8:00am 
on the second floor i have cleared all the rooms used one key on the main door and killed the spiders and pressed the button, but nothing has happened what do i do?
Uziel117  [author] Feb 7, 2013 @ 7:22am 
Has anyone played the 3rd floor, or have played since patch 4?
Uziel117  [author] Feb 3, 2013 @ 10:29am 
I recently patched the beginning cell to make it much easier to escape from. It should be a no brainer now. Unless it's broken and I need to fix it again! ><
Thank you for letting me know!
FalconPilot333 Feb 2, 2013 @ 4:22pm 
Well, even while examinating each wall, trying to pick up the bones eventually... Impossible to get out from the cell just at th ebeginning. And there's no vine or button on the walls.
Uziel117  [author] Feb 2, 2013 @ 10:40am 
The switch is behind the only wall with vines in the cell it's very hard to find. After I had a few play tests I realized it was a bit too tough to find. I have meant to take out some of the vines.
Thank you for reminding me and hope that helps until I patch it!
[Au] Fumblenumb Feb 2, 2013 @ 10:29am 
yeah how do you get out of the cell at the start am new to grimrock but have looked for hidden switches
Uziel117  [author] Jan 31, 2013 @ 9:09pm 
Has anyone tried it, and/or have something to share?