Left 4 Dead 2

Left 4 Dead 2

98 ratings
Death Strip
 
Rate  
Favorite
Favorited
Unfavorite
Game Content: Campaigns
File Size
Posted
188.500 MB
Jan 18, 2013 @ 12:44am
1 Change Note ( view )

Subscribe to download
Death Strip

Subscribed
Unsubscribe
Description
Hi.
This is a co-op/solo campaign for Left 4 Dead 2 (No V's yet sorry). Nothing fancy Tried throwing in some 'Comic Book' feels to it here and there, just for fun.
It is only my second attempt at a L4D map (first one was Death Stop for L4D1), Still getting used to mapping.

Will hopefully get around to updating it one day (making it better, adding v's). Dont forget to subcribe for auto updating/downloading of the map for when I do get to updating it ;)

Feedback that is always welcome (good and bad ;) )

This is the same L4D2 campaign I submitted to L4Dmaps.com: www.l4dmaps.com/details.php?file=12882

First workshop file too, so hope this works.

Thanks for playing, I hope you enjoy it! :)

<3
~ Draxonfly

~
Thanks everyone for the kind comments. I am still planing to update it and try and get rid of all the little buggy things, but life keeps getting in the way. will get there one day though :)
< >
41 Comments
@Draxonfly you couldve just used mudmen
Draxonfly  [author] Aug 4 @ 4:15pm 
ok thankyou GS1029. From that error t looks like the game/map might not be loading one of the zombie models properly (I did change it to swampy models there I belive). Not sure why it would cause a crash, I'll have to have a look.

Try to 'verify the cache' of L4D2? (right-click-game/properties/Local Files tab/Verify integrity of game cache).
Might have a error with the game files and becasue it is a custom map it might be causing more of an issue then it should? I duno.. can't hurt anyway..

If that doesn't work, you can try loading from the safehouse after the first section and see how you go (from that end tunnel you are not far from it) just to get past that section for now (untill I find a way to fix it)..

I'll see what I can do to fix it on my end.. will try to get into it soon.
Again, sorry you are having issues, thank you for helping me out trying to sort it. :)
@Draxonfly The error says: 126/ - infected: UTIL_SetModel: not precached: models/infected/common_male_tshirt_cargos_swamp.mdl
Draxonfly  [author] Aug 4 @ 3:52pm 
Yes, any error that comes up might be a clue to us fixing it.
Any Error messages, or work arounds or such that you find or see, if you let me know would be a help in me trying to fix it if it is an error witht he map.. thankyou :)
@Draxonfly Ok. This will take up to a few seconds.
@Draxonfly Should i tell you the error it says when my game crashes?
Draxonfly  [author] Aug 4 @ 3:49pm 
I am not sure GS1029, I don't know what the problem could be.. It does open up after the pipe a bit so maybe its the sudden graphics increase that is causing it? I don't know I am very sorry to say. Maybe try reinstalling the map, in case it didn't install correctly? Maybe check your graphics drivers or settings, maybe try just lowering your in game setting down a bit just to get past that section (if it is a sudden graphics hit that is causing it?).
I m not sure, it will be a trial and error thing, I will have a look at that section see if there is anything that might cause an error when I get a chance, but if you do find a work around or have any progress getting past it or any clues, please let me know...
I am sorry you are having this issue, hope we can work it out.. :(
@Draxonfly when i get into the pipe where it leads me to that big tree, my game crashes. what do i do?
me.brown Jun 1 @ 1:33pm 
Thanks. I appreciate your prompt response. The campaign is otherwise excellent and fun to play. Thank you.
Draxonfly  [author] Jun 1 @ 4:47am 
Sorry you are having trouble there 'me.brown', I don't know what could be happening, I will have to check the nav out (might not of loaded properly or something?), might be an issue there.
the nav in the final has always been a bit iffy out the gate. I dare say the AI players are getting stuck on a 'blank' patch... I'll try and get into it soon and give it an update.
Again, sorry it is causing you issues.