Not enough ratings
Insane in the membrain!
Rate  
Favorite
Favorited
Unfavorite

Subscribe to download Insane in the membrain!

Subscribed
Unsubscribe
Description
Yup! The title is self-explanatory.
There is a high chance of death! (in the frist part) I wasn't totaly horrible but thats all the niceness ya gonna get from me :p.

IMO I don't think anyone can legitly complate this, but I'd LOVE to be proven wrong! :)

Good luck!
8 Comments
< >
Panda!  [author] Dec 13, 2012 @ 1:40pm 
When I maded my other maps I found little sneaky 'tricks' an just put them to one side for one day. So I put them little 'tricks' together into this map.
But I showed you in the editor that the clearance between the ceiling and glass is rother large thus making me beleave that the gap is intentional. If Valve thought is was a glich then they'd proberly fixed it by now. (but you can even see the gap in game...just :p).
I understand it pissing you off, tbh I'd proberly feal the same way about it too if I was in the same positions. It's just one of them things that you just have to know. An if you don't make maps then you'd be at a complate disadvantage with this.
But the map isn't ment to be straightforward.
toncica Dec 13, 2012 @ 12:54pm 
I can't believe this is happening again. It's a deja vu, just recently I had the same case, the exact same exploit in a normal looking puzzle. That guy withdrew the map from the public after my comment and set it to friends-only, so I can't link you to it. It's easiest just to paste my reaction to that so I don't have to repeat myself:
"That "solution" seriously pissed me off. It's like being the victim of a prank when you explicitly state that it doesn't require "any ninja moves or else". You are the only person who doesn't consider this to be a glitch. This is the fourth map of yours that I played and the other ones were fun and I really like your style, but you need to get a feeling about what constitutes a glitch or exploit and when to back off with those. Sometimes it's hard to tell but this one was really a no brainer."
toncica Dec 12, 2012 @ 6:59pm 
I really want to know. You can post it here (with spoiler tags), I think nobody else is reading it since I'm the only subscriber. You can delete it later.
Or why not record a demo.
Panda!  [author] Dec 12, 2012 @ 5:26pm 
hahah well there is no fun in just giving it away :p.
The sphere not landing, I changed the butten to a timer from permanent. But everything else is correct. No glitches to my knowledge.
If you can wait for me to impove the last section, just because it will be harder :p. But if you really really REALLY can't wait, then I'll message you how.

But I'm off to bed now so you'll have to wait till the morning ;). nn
toncica Dec 12, 2012 @ 5:02pm 
Ah, a "keep you posted" and a "one day", that's all? No further remarks towards my comment? Are you saying that the cube not hitting the button is irrelevant for the solution? Or that stacking two cubes and one sphere and climbing on top if it is actually part of the solution? If there are no glitches involved, and I really hope there aren't, then this is the most perplexing chamber I've ever seen. I would like to think that I didn't waste my time here and that you would come up with a satisfying explanation why I couldn't solve this test.

I would like to have some answers, but not "one day". Right now would be the perfect time.
Panda!  [author] Dec 12, 2012 @ 4:04pm 
Glad to hear there are no more shortcuts :). hahah I'm not that evil to finsh it with that kind of joke :p, maybe one day. There is a solution, I even played it the other day all the way through so, no silly mistake that I may have left. I'll make you a video one day.
I found this mod that removed the limit on how big the puzzels can be. I also want to impove the last section (gel dropper room) with a new mod that I found. I originally wanted to do it 'this other way' but I couldn't. So I'm going to have a fiddle with that.

So I'll keep you posted :)
toncica Dec 10, 2012 @ 7:30am 
I saw your updates and they are fine, makes it pretty much impossible to take a shortcut. It did not clear up my view for the intended solution though, as the updates wouldn't change my way how to proceed to the last room with the gel dropper. In the room with the cube button and flip panel I have to stack both cubes and the sphere to be able to see the portal surface to get in the lower room. Then that room is sealed from both sides with fizzlers which can't be deactivated, thus I run out of options in the last room. I activated the last sphere dropper with noclip and the sphere wouldn't land on the button, one last cruel joke I suppose or sloppy constructing.

I'm giving up. Wanna share your solution?