Not enough ratings
My First Real Test
Rate  
Favorite
Favorited
Unfavorite
Description
With no fizzlers, and no deadly elements, this test will require some improvisation to find the correct solution. So, if you feel that you may have solved this test incorrectly, then you probably found the correct solution.

For the record, no ninja skills nor speedrunning is required.

Update: fixed a small exploit.
Update 2: fixed another one :P
13 Comments
< >
Talisac Sep 15 @ 2:48am 
Also, I can't see any square symbol in the map, except on button. I know what's opening, but the symbol doesn't seem to show!
Talisac Sep 15 @ 2:45am 
Same here.. First time I'm stuck enough in a test to have a look to the solution.. and these stairs showing in the vidéo make me feel like something went wrong with last edit.

No vote yet, The button-on-the-wall move was a nice idea, but I'll wait until someone tell me he did this test without usin some glitch I don't know about :p
Toothless2603 Jul 17 @ 1:13am 
I'm currently in the same boat as some of the other commenters are / were. Are there supposed to be stairs like in the two solution videos, or is it really that I just can't find a solution?
wildgoosespeeder May 15 @ 7:06pm 
Your antlines are a little bit tangled up in spots and symbol usage is not necessary. Go to my profile screenshots as there are pictures on how to better tame them in the in-game editor (I should create a guide rather than tell you to go to my screenshots). You may say you know Hammer so why bother? My tricks can make this process quicker.

Also cube stacking allowed me to skip using the square symboled button activator where the ball is.
-=GBH=-Haggis Oct 10, 2013 @ 10:44am 
Wow @Prototype, i have never seen that move, well impressed. I wolud still like to know Portal master, your intended solution, this has had me stumped for days.
Prototype Sep 4, 2013 @ 1:45am 
You say in the description that if you "feel that you have solved this test incorrectly, then you probably found the correct solution". So I guess I found the intended solution, however I didn't use the wall button or the flip panels in the roof...here's my blindrun: https://www.dropbox.com/s/de1itgru0yehuz1/myfirstrealtest.dem

If you get a chance, here's one of my maps: Geltastic
Geneosis Apr 26, 2013 @ 12:11pm 
For now, I am in the same situation as .sheridan .vespo using a cube stack to activate the wall cube button and I don't see any way to have my portals placed correctly to reach the button that drop the ball AND to be at the currect place (under the flip panels) at the same time ^^"
.sheridan .vespo Feb 14, 2013 @ 12:22pm 
I just looked at both of the videos below and saw that in each of the puzzles there were stairs leading up to the CC. Is it intentional, that they are gone? Because I would have solved the puzzle if they were still there.
.sheridan .vespo Feb 3, 2013 @ 6:38am 
I have the flip panels on white, and both portals free to use, funnel on orange and I can be standing under any of the droppers. I have thought a LOT about the next step and I deem it to be impossible, but since I don't want to say that you published an unsolvable map, I am clearly mssing something. Please answer me the following questions:
Am I correct so far?
Have I already done the "improvisation" you mentioned in the description, or is there still more improvisation to find?
Is this only solvable with cube-stacking, cube-tossing or any other glitch-like exploit?
p0rtalmaster  [author] Dec 24, 2012 @ 10:55am 
Dang those exploits! Just when I thought I had everything covered :P