Showing 1-20 of 100 entries
Looking for all Dragon's Dogma cards. 1:1, but if you have another idea, just send me an offer.

https://steamcommunity.com/tradeoffer/new/?partner=39048578&token=UZ2YW_QZ
Jun 25, 2016 @ 10:05am
In topic What is actually is?
So, which one should I play, the original or the DC?
May 20, 2016 @ 2:15pm
In topic Runtime Error!
Originally posted by Fig:
I had the same problem, however, it seems to have led me to a solution for this exact problem. In another thread: http://steamcommunity.com/app/247660/discussions/0/666824801037883480/

"I fixed it!!!

Don't know which of the following did it but I

1. Used the phone outside the gallery to save, and then exited the game.

2. Used this method to set dp.exe to be aware of large addresses
http://simswiki.info/wiki.php?title=Sims_3:Large_Address_Aware/CFF_Explorer

3. Launched directly from dp.exe instead of dplauncher.exe. This made it run in windowed mode which I've heard can fix some problems. "

(If you've got DPfix just run in borderless windowed, it's the best)

This not only fixed the crash at the gallery for me but also stopped the runtime errors!
There were still some DP.exe has stopped working crashes, but those were much MUCH fewer.

If the game seems to be crashing at a certain spot anywhere else in the game? Try rebooting your PC. This will help a good amount of the time for unknown reasons.
I just did all this and I hope it helps, because I usually get that runtime error right after finishing a race, but before saving.



@edit



I think it worked. No crash for one and a half hours. I forced the borderless window through dpfix and used CFF Explorer like instructed. The game crashes if I try to run it via the launcher, but it works fine when I start it with DP.exe. Also, now I can minimize the game. Before, it would freeze.

Thanks, Fig!
Oct 22, 2015 @ 12:39pm
In topic Solutions - controller problems
Sorry, no idea. I'm guessing changing input for player 2 to keyboard doesn't work?

Actually, if you could somehow create a phantom controller (with an emulator or something) that's displayed in game but doesn't physically exist, you could then change the input for players 2 and 3 to that.
Oct 22, 2015 @ 12:23pm
In topic Solutions - controller problems
My friend had only one controller, Dualshock 1, as I said. In the game's settings - after using x360ce - there were two gamepads: "Twin USB Joystick" (which is the name his controller is know as in Windows) and "Xbox 360 Controller". When I set the former one in-game, it didn't work . But when I changed it to "Xbox 360 Controller", it started working just fine.

That's all I did.
Oct 20, 2015 @ 10:11am
In topic Solutions - controller problems
[ MORE SOLUTIONS FOR DIFFERENT PROBLEMS RELATED TO CONTROLLERS IN THE COMMENTS ]


I don't have the game yet, because money, but I helped my friend with his Dualshock 1. Yes, 1. And yes, it does work perfectly now. It may help at least some of you.

First, try different input settings in-game, like this: http://i.imgur.com/pmD2vCg.jpg


If that doesn't work, here's a more complicated solution:

1. Get x360ce 32-bit here: http://www.x360ce.com
2. Put x360ce.exe into the game folder where "Tales of Zestiria.exe" is.
3. Run it. You'll see a warning, so click "Create". Then click "Next" and "Finish".
4. Try your controller to see if the program displays everything correctly. If not, you can change buttons by clicking them. If everything seems right, close the program.
5. Run the game.
6. As previously mentioned, try different input settings: http://i.imgur.com/pmD2vCg.jpg
May 20, 2015 @ 5:18am
In topic Second Secret Room
Well, it's not really possible to give you a "small hint" at this point, because you really have everything you need.

Where's the doll? It's the thing on the table in the study, to the left of Seymour's diary.

If that's not your problem, here's how to interpret the four hints:

1. Locate the doll and stand below it.
2. Walk towards the doll until you reach the table and can't go any further.
3. Press and hold "right". Hold it for about 7-10 seconds. Yes, you need to keep holding it even after you hit the wall.
May 13, 2015 @ 1:02pm
In topic Photography
You need to use it elsewhere. Tip: the whole picture is a hint, not only the code.
May 13, 2015 @ 1:20am
In topic Level too high? (possible spoilers)
Talk to the cat and buy upgrades for Seymour (Something Boost A, B, C, D) to raise his level cap.

Saymore levels up from time to time when you do. You don't need to have discourses with him.

And yes, nobody wants to "fight" you, because your level is too high.
May 12, 2015 @ 2:30pm
In topic Photography
He already did, if he has Photography lvl 1.

You need to talk about Photography 1 to Mrs. Prattle. She'll show you a picture. If she doesn't, just wait until you're in the next chapter. I don't remember in which chapter you have to be to do this.
May 10, 2015 @ 1:25pm
In topic No Stone Left
Well, I did get everything in a single run, so that may be it. And yes, I have all in-game Accomplishments.
May 10, 2015 @ 1:06pm
In topic No Stone Left
I got it.

[SPOILER ALERT]


What I have:
- Seymour challenges: 5/5
- Special events: 41/41
- Key topic levels: 46/45 - there's one topic you can get to level 6
- Skills: 13/13
- Wine labels: 9/9
- Level 40 - max - you can easily farm exp on Boasting (1 discourse = 1 level).
- Talked about everything with everyone.

I got the achievement only after examining the bottle with statistics.
May 9, 2015 @ 12:57pm
In topic [SPOILER] What is the word?
I don't think so. Some xp and an achievement or two.
May 9, 2015 @ 11:55am
In topic [SPOILER] What is the word?
Yeah, the last one on the list is Opal Carlin. I'm not 100% sure, but if there's only one bottle of any wine, then you need to get it before Mrs. Prattle breaks the bottle. It stands on the right end of the table.
May 9, 2015 @ 9:40am
In topic [SPOILER] What is the word?
About the wine label, there are two you might have missed:
1. The one Mrs. Prattle threw at the Mouth. You need to get your Wine Tasting to level 4 before that happens.
2. What nemthos said. For now I'll tell you this bottle is not a physical object. You must examine something you have examined before while you were looking for something else.
May 9, 2015 @ 9:34am
In topic options?
You can view some options if you press F1.

I don't think you can play using your mouse.
May 6, 2015 @ 2:19pm
In topic [IMPROVEMENT] Dualshock button icons
This isn't anything really important but probably not very time-consuming for the devs either. I know most people use Xbox gamepads or wheels but could we get Sony controller icons?

I'd appreciate it, even as a mod, official or not.
Mar 15, 2015 @ 5:39am
In topic Como muda pra português???
Right-click To the Moon in your Steam library and choose "Properties".

Screenshot: http://a.pomf.se/xfynxz.png
Mar 6, 2015 @ 12:37am
In topic What engine is this game run on?
RPG Maker XP. You can get it here, on Steam.
Mar 2, 2015 @ 1:40pm
In topic How to access the minisodes?
1. Right click To the Moon in your Steam Library.
2. Choose "Properties".
3. "Local files" tab.
4. "Browse local files".

Or just go to "X:\Program Files\Steam\steamapps\common\To the Moon".
Showing 1-20 of 100 entries