Showing 1-20 of 34 entries
Jul 20, 2014 @ 9:01am
In topic Lack of FPS.
ha
Jul 20, 2014 @ 8:56am
In topic Lack of FPS.
ive jus played nuke, i have like 40 fps constantly, sumn really isnt right, is there anyone who can give some advice
Jul 20, 2014 @ 7:59am
In topic fps problems
only recently
Jul 20, 2014 @ 7:42am
In topic Lack of FPS.
yeah i reformatted
Jul 20, 2014 @ 6:56am
In topic Lack of FPS.
but why
Jul 20, 2014 @ 4:47am
In topic Lack of FPS.
and still probly better than your pc
Jul 20, 2014 @ 4:42am
In topic Lack of FPS.
hmm
Jul 19, 2014 @ 7:28pm
In topic Lack of FPS.
yeah i have nothing open :<
Jul 19, 2014 @ 5:54pm
In topic Lack of FPS.
thanks for trying
Jul 19, 2014 @ 5:51pm
In topic Lack of FPS.
ive tried older drivers, tried the commands in launch, reformatted, lowered ALL settings, made it priority and performance HIGH, updated drivers, different CFGS. the lot, still jus doesnt perform lke it should on CSGO
Jul 19, 2014 @ 5:50pm
In topic Lack of FPS.
thats what i use.
Jul 19, 2014 @ 5:47pm
In topic Lack of FPS.
its not locked to 60, it jus flutters around 60, sometimes goes yellow to 40 ish, but its definatly not right as my other games run perfectly with high fps
Jul 19, 2014 @ 5:44pm
In topic Lack of FPS.
it literally stays the same, ive tried everything, it shouldnt be struggling like it is with Intel(R) Core(TM) i7-3740QM CPU @ 2.70GHz, GeForce GT 650M, 16GB RAM
Jul 19, 2014 @ 5:41pm
In topic Lack of FPS.
:(
Jul 19, 2014 @ 4:52pm
In topic Lack of FPS.
bump
Jul 19, 2014 @ 4:45pm
In topic fps problems
Hi guys.

So i have a Macbook, YES A MACBOOK, dont all start, i dont use it as a gaming PC, its apart of my work which i require.

Anyways it runs with a quadcore processor and a Geforce 650m Graphics card, it has a windows petetion which i like to use for games and other such things.

I play a bit of LoL and cod, aswell as recently playing CSGO.

Now ive encounted a few problems of late with my cs go, i used to be getting around 150 fps, which is great, only of late its dropped to around 60 if im lucky and constantly going yellow.

For some strange reason this only occurs when i play competitive, when i play public 12v12 or wotever its fine and i get 150ish fps.

Ive tried updating drivers, the commands in the launch options, all settings on completly low, also i max the settings and i still get 60 fps, its as if it hasnt changed at all, really strange.

Ive reformatted, ive done EVERYTHING i know of but still no change.

If anyone has any ideas that would be awesome.

CHEERS.
Jul 19, 2014 @ 4:45pm
In topic fps problems
Hi guys.

So i have a Macbook, YES A MACBOOK, dont all start, i dont use it as a gaming PC, its apart of my work which i require.

Anyways it runs with a quadcore processor and a Geforce 650m Graphics card, it has a windows petetion which i like to use for games and other such things.

I play a bit of LoL and cod, aswell as recently playing CSGO.

Now ive encounted a few problems of late with my cs go, i used to be getting around 150 fps, which is great, only of late its dropped to around 60 if im lucky and constantly going yellow.

For some strange reason this only occurs when i play competitive, when i play public 12v12 or wotever its fine and i get 150ish fps.

Ive tried updating drivers, the commands in the launch options, all settings on completly low, also i max the settings and i still get 60 fps, its as if it hasnt changed at all, really strange.

Ive reformatted, ive done EVERYTHING i know of but still no change.

If anyone has any ideas that would be awesome.

CHEERS.
Jul 19, 2014 @ 4:35pm
In topic Lack of FPS.
Hi guys.

So i have a Macbook, YES A MACBOOK, dont all start, i dont use it as a gaming PC, its apart of my work which i require.

Anyways it runs with a quadcore processor and a Geforce 650m Graphics card, it has a windows petetion which i like to use for games and other such things.

I play a bit of LoL and cod, aswell as recently playing CSGO.

Now ive encounted a few problems of late with my cs go, i used to be getting around 150 fps, which is great, only of late its dropped to around 60 if im lucky and constantly going yellow.

For some strange reason this only occurs when i play competitive, when i play public 12v12 or wotever its fine and i get 150ish fps.

Ive tried updating drivers, the commands in the launch options, all settings on completly low, also i max the settings and i still get 60 fps, its as if it hasnt changed at all, really strange.

Ive reformatted, ive done EVERYTHING i know of but still no change.

If anyone has any ideas that would be awesome.

CHEERS.
Jul 14, 2014 @ 7:22am
In topic M4A4 AND AK47 SKINS.
How are you being helpful? People were giving there opinons, if anything your being a hinderance, i dont need to change my question for you, if you dont like it, dont comment. Petuchant child
Jul 14, 2014 @ 7:19am
In topic M4A4 AND AK47 SKINS.
'best' as in your favourite skins, stop being a ignorant annoying ♥♥♥♥tard, cheers.
Showing 1-20 of 34 entries