STEAM GROUP
TF2 Loadout loadout.tf
STEAM GROUP
TF2 Loadout loadout.tf
205
IN-GAME
599
ONLINE
Founded
January 9, 2014
Language
English
All Discussions > Bug report > Topic Details
"Initialization of webgl context failed"
Browser: Chrome Version 55.0.2883.87 m (64-bit)
Class: N/A
Item: N/A
This has been going on for months now (probably through multiple chrome versions), and I know there are a bunch of topics already. The browserleaks site fix doesn't work. I've done every fix suggested on every chrome support page that mentions anything about webgl. Loadout.tf works fine on firefox. It just doesn't work on Chrome for some reason.

Cleared cache/cookies, disabled all extensions, nothing works.

Screenshot of what I see https://gyazo.com/d23528ea2f9f2696c2adeded10672e64

No interaction with the site is available.
< >
Showing 1-8 of 8 comments
Do you have an old graphic card ?
Intel(R) HD Graphics 520

It works on firefox though.
That's because chorme blacklist some gpu. You can ignore the blacklist : chrome://flags/#ignore-gpu-blacklist

Also chrome://gpu/ gives you extended informations
I do also have that enabled :(
And what gives chrome://gpu ?
WebGL is "Unavailable"..? Why is chrome not allowing webgl when I have every setting to allow it??
Originally posted by Baldurs Tod:
Maybe a response to your question: http://stackoverflow.com/questions/40472961/webgl-unavailable-gpu-process-unable-to-boot/41733854#41733854

It works!!! Thank you so much! :D
< >
Showing 1-8 of 8 comments
Per page: 15 30 50

All Discussions > Bug report > Topic Details