STEAM GROUP
TF2 Loadout loadout.tf
STEAM GROUP
TF2 Loadout loadout.tf
230
IN-GAME
645
ONLINE
Founded
January 9, 2014
Language
English
How to crouch? Dec 26, 2016 @ 5:58am
[Problem with website] Initialization of webgl context failed
When i try to open loadout.tf, there is a window with text: "Initialization of webgl context failed". I tried to write "--enable-unsafe-es3-apis" in console, but there is "Uncaught ReferenceError: enable is not defined
at <anonymous>:1:3".
< >
Showing 1-7 of 7 comments
Baldurs Tod Dec 26, 2016 @ 6:04am 
This command is for WebGL2, not webgl.
Since you are using chrome, have you tried with firefox ? Usually it is less difficult to make it work with firefox.
How to crouch? Dec 26, 2016 @ 6:11am 
Yes, I've tried. The site runs without errors, but run on it is not possible: it is not functioning.
How to crouch? Dec 26, 2016 @ 6:11am 
For example, there is no models of characters, weapons.
Baldurs Tod Dec 26, 2016 @ 6:18am 
Does the older version works on firefox ? http://v1.loadout.tf/
How to crouch? Dec 26, 2016 @ 6:23am 
No, it doesn't. There is a black screen on page.
Baldurs Tod Dec 26, 2016 @ 6:29am 
Ok, you have a major issue then. Got to go, I will fix it later
Makinno Jan 1 @ 5:25am 
Just to let you know, me and a friend also has this same problem. We have problems with google chrome.
Last edited by Makinno; Jan 1 @ 5:27am
< >
Showing 1-7 of 7 comments
Per page: 15 30 50