Introducing Sid Meier’s Civilization V for SteamOS

342 Opvurder
Del
131 kommentarer
< >
taehong.lim For 14 timer siden 
Not supported Korean Language Interface (Linux Ver.)
R_Pedrotti 14. okt kl. 5:39pm 
...
11matt556 5. okt kl. 3:53pm 
jon_yates, there is an option in steam to limit the times that steam can auto update.
Bull Moose 18. sep kl. 4:18pm 
I cant even get mine to run past the menu loading screen. IDK it was working fine a day ago.

jon_yates 17. sep kl. 1:47am 
I tell you whats NOT working for me Steam...

When I log on to play the game, and it won't run because it wants to update. An update which looks like its going to take almost an entire morning!

Here's the thing, if the game needs to update, then I want to be able to choose WHEN it does so, for instance, when I go to bed, or perhaps when i go to work. NOT when I have some free time and I feel like playing.

The laptop that I use to play belongs to ME. I should be deciding the schedule for updates, not you guys.

If you want to be the ones that call the shots on that, then buy me a laptop and I won't complain, otherwise, have a bit of courtesy and consideration for your customers.

Now then, what shall I do for the rest of the morning...

as****es!
federico 4. sep kl. 2:24pm 
I've got just the base version of the game, and now I'd like to get the complete one. Is there a way to purchase all the expansion and DLC packs, without buying the game itself again?
(Maybe I'm asking a stupid question, but thanks for your attention) :-)
Sir Spanky 24. aug kl. 10:08pm 
Since the Update / Conversion... I am now getting Video Driver Failures and Terrible Artifacts on my Windows 7 Machine.
genfu 21. aug kl. 11:15pm 
Running Civ V on Full graphics, no lag, intel HD integrated chip on xubuntu linux.
VuurDraak 18. aug kl. 7:56am 
Hopefully Civ 5 will also become available for Ubuntu 12.0.4 LTS

@Spite: I got Civ 4 running with Wine 1.4.1, plays great on my Phenom II + Geforce 660 GTX on Ubuntu 12.0.4.5 LTS, Play on Linux can install the standard DVD version that you can buy for a couple of Euros in a shop.
Aspenforest 18. aug kl. 6:33am 
You forgot to implement modding capability.