Obduction

Obduction

Hot Fix - 1.3.4 for VR

62 Rate up
Share
< >
21 Comments
gl237man Jan 9 @ 12:23pm 
Vive support should be!
freebirth Nov 15, 2016 @ 9:42am 
"experienced users" thats BS almost everyone that has ever used my headset has prefered freemovment and many felt less nausceous when using it over that snap turn garbage. thank you for fixing the game though. now i can actually play it
koalabadcow Nov 10, 2016 @ 7:24am 
for some strange reason this showed up in VR before actually supporting it, was let down the moment i bought it, so i was excited to see this fix only to find out its locked to oculus? Pretty nasty and even a bit misleading if you ask me...
Stedios Nov 10, 2016 @ 12:08am 
Yes cast iron belly here just need a Vive version!
IntrinsicVoid Nov 9, 2016 @ 6:01pm 
Welcome on steam
Lynnea Nov 8, 2016 @ 5:47am 
v lol QQ more jeez what an overreaction
Oven Mitt Nov 8, 2016 @ 1:07am 
You should stop calling it "VR" when it's exclusive to Oculus - it's closer than before when it wasn't working on any headset but I purchased this game by mistake as it appeared there were patches pushed out for "VR". This is artificial lock-in for what essentially amounts to a screen at this point (especially since Oculus still has no motion controls or roomscale... so it's not even a matter of input methods) - please update the description to make it clear you don't support VR and are artificially locking the game to Oculus hardware. I was looking forward to this game but I've erased it from my memory (along with anything else you guys make in the future). Leave it to Facebook to fragment PC gaming - disgusting.
Papa_Tyrant Nov 7, 2016 @ 7:45am 
When I look in that ini file I don't see the FreeIntenseSmoothTurning parameter, I'm looking in the ConfigVR folder, I've found the correct ini file.
Tenka Nov 6, 2016 @ 4:02pm 
Thank you so much. Your ability to listen to your audience and community is proven! I can finally enjoy this beautiful game!
mangonebula Nov 6, 2016 @ 4:43am 
updated and now I can't play... I get the message "DX11 feature level 10.0 is required to run the engine" wtf does this mean?