Woot! Finished game on the horizon!

Arvostele
Jaa
39 kommenttia
< >
|PMG|MystogaN >Άλφα< 16. joulu, 2013 13.10 
I love this game:
-Nice Graphics
-Good story
-Scary enemies
-Interesting places.
There is only one thing what I really hate: Slander can teleport me :(
So congratulations, Perfect game ;)
HatCHeTHaZ 27. marras, 2013 9.34 
I've seen another YouTuber have the same problem so fingers crossed it will be sorted.
HatCHeTHaZ 27. marras, 2013 9.33 
I basically started a new game & didnt pause, die or save the game what so ever. I got all I needed with no problems/bugs happening. I got the note from the tree just outside the power plant & the siren started going off. I said to myself I'm gonna do this. I went inside the plant, walked up the planks to the top to get the note where the music usually kicks in but sadly it didnt do anything. So again, I wasnt able to beat the game :-(
(SHN)PROXINDABOX 26. marras, 2013 21.24 
part 1 (or rather 5 but I had to start the game over again due to the update) of the newest updated version is out on the steam community now
crazyherbs1234 26. marras, 2013 20.54 
Sry, cant watch videos that long. :( Mind telling me what happened?
HatCHeTHaZ 26. marras, 2013 18.15 
Gutted! So close to completing it! Take a look
https://www.youtube.com/watch?v=WuIJAVLOG4U
HatCHeTHaZ 26. marras, 2013 7.48 
Yeah my YouTube channel is same name here. I have done 2 parts of the new updated HM & part 3 which I still need to edit etc. I did do part 4 which would have had me complete the game but which the problems discussed earlier it wont let me beat it, so I deleted it :-(
I so want this game to be fixed soon as It's still one of my fav games out there based on Slender
crazyherbs1234 26. marras, 2013 5.46 
Nice! Hope new updates come soon. BTW, noticed you have a youtube account with many walkthroughs including HM. Very cool :)
HatCHeTHaZ 26. marras, 2013 5.11 
Hope the developers manage to read the comments here & hopefully sort the problems out :-)
HatCHeTHaZ 26. marras, 2013 5.08 
Then I made my way to the power plant & put all fuses in to open the gate to the building (there was a fuse already there, prob a bug but all fuses worked). I killed the monsters inside the building, tried getting the photo of mark slender at the back bur it wouldnt let me grab it. So I made my way to the top using the planks to get the note where it says "let me go" on the wall but it annoyed me as it wasnt a new note, seemed to be a note that I already have. So I cant seem to be able to beat the game cause usually the sirens would go off after collecting that not but nothing happens :-(