Build 0.03b - Hotfix

좋아요
공유하기
19개 댓글
< >
Reaper 2013년 10월 21일 오후 6시 44분 
Reaper 2013년 10월 21일 오후 6시 42분 
Reaper 2013년 10월 21일 오후 5시 26분 
Found another problem with the save sysytem, I created a ship and saved it no .ship file appears but it still shows up in the ship list, also the new ship only appears if I launch the the application that launches steam then Kinetic Void it shows up in the ship list, If I launch the actual game (steam does not launch) it does not appear in the ship list. I also created a massive ship, it saved but again there is no .ship file, but appears in the ship list. When load it though I noticed deformations in the structure as far as a whole section being stretched out, so I removed it ans re0built that section, now there are these coloured streams coming ou of the ship.
JOSHSNIPER118 2013년 10월 21일 오후 1시 56분 
i know it's a long way away , but any idea when multiplayer is going to be incorperated into the game ?
Ash Williams 2013년 10월 10일 오전 4시 00분 
still waiting for a new update
Macherby 2013년 10월 6일 오전 9시 05분 
Works allright on Linux Mint 14 until dokcing with space stations, then it crashes. Hopefully fixed soon
Hydrofoil 2013년 10월 5일 오전 11시 15분 
The game is still in very early development guys dont knock it till the finished product is out there!
Dahurian 2013년 10월 5일 오전 9시 45분 
Game looks okay, pretty cool you can make your own ship but i cant see what you're supposed to do yet
Rider Death 2013년 10월 5일 오전 8시 13분 
game so ugly (((
Reaper 2013년 10월 3일 오전 8시 06분 
Having a problem with the save system, I know there areand have been problems with it, my problem is that when making a a ship out of scale 5 parts, it says I saved it but there is no .ship file for the ship, but it appears in the ship list. When I load it from the ship list the textures are all messsed up, if I played around with the colours there will be these streaks of of the colours I chose filling up the screen with parts ship modle barly visable in the center. I f I make a ship of a smaller scale such as #3 parts, It wil again save but have no .ship file, when I load it from the ship list it will load with no problems.