R'hllor 24 nov 2012 à 10h51
Voice Chat
Whenever I voice chat using steam, all my other sounds are relegated to my computer speakers. Does anyone else have this problem?
Affichage des commentaires 1 à 13 sur 13
< >
Devil Man X 24 nov 2012 à 14h24 
It's a setting in your pc. Most likely not steam related. Just go into your settings and set your output to your speakers.
R'hllor 24 nov 2012 à 15h27 
No it's not that, the moment I shut steam down it stops and I regain game sound
TBAGtv 25 nov 2012 à 11h34 
Do you have Rel Tek Technology speakers?
R'hllor 25 nov 2012 à 13h45 
No integrated beats and communication headphones
Colonel Cabbage 17 jan 2013 à 23h22 
that's a steam issue, just plug your head phones into your speakers.
R'hllor 18 jan 2013 à 14h12 
I have a laptop, my speakers are integrated...thanks for the suggestion.
Dernière modification de R'hllor; 18 jan 2013 à 14h13
MasterDunce 18 jan 2013 à 18h18 
Well I am guessing the problem is when you make a call on Steam, all other application that have some form of audio playback are reduced, well I going to assume you run Windows. Right click the Speaker icon and click Playback Devices, then in the window that pops up go to the communication tab. There you should see options for Windows to perform automatically when you make a call. Then select "Do nothing" and you should be good, and don't forget to hit apply. Hope I helped, and good luck trying to fix your issue.
R'hllor 19 jan 2013 à 9h36 
Thank you! :)
R'hllor 19 jan 2013 à 9h37 
Well darn, its already set to "do nothing" and my audio still cuts out...
Garfunkle A90 26 jan 2013 à 10h56 
I have this same issue too, doesn't anyone have a solution?
R'hllor 26 jan 2013 à 13h39 
What's your hardware, maybe it's computer-specific, like it only happens on HPs or something...
Garfunkle A90 26 jan 2013 à 14h07 
Yeah, I have an Hp laptop too. Its a pavilion notebook PC. is that what you have?
R'hllor 29 jan 2013 à 14h41 
Same here, a pavilion. Seems like steam's not the problem here...
Dernière modification de R'hllor; 29 jan 2013 à 14h41
Affichage des commentaires 1 à 13 sur 13
< >
Par page : 15 30 50