Disc Boy Jan 15, 2014 @ 4:56am
Steam downloading games from scratch even though it is in Steamapps folder
I have got a new Desktop PC and I put all my games onto a usb and then put them into the steamapps folder when I go to play the game it says "Discovering Existing Files" but after it has done that it just starts the download from the very start even though the folder is still in steamapps and the size of it has not decrease



Specs
Windows 7 Home Premium 64-bit
NVIDIA GeForce GTX 670
8gb RAM
Intel(R) Core(TM) i7-4770 CPU @ 3.40GHz
Last edited by Disc Boy; Jan 15, 2014 @ 2:04pm
Showing 1-7 of 7 comments
< >
Disc Boy Jan 15, 2014 @ 4:57am 
Also when I delete local content through steam it does not delete the actual folder or anything in it its as if steam has completely ignored it.
Donnie Darksouls Jan 15, 2014 @ 11:09am 
Same happened to me with 2 or 3 games. I just stopped the download, and when I clicked again on "play" it jumped to 99% or so and a few seconds later the game started and ran without any further problems.
Disc Boy Jan 15, 2014 @ 1:46pm 
Not working for me it just continues on from how much it has downloaded silly Steam
Phoenix Jan 15, 2014 @ 1:57pm 
If you use windows 8 try setting the compatibility of steam to windows 7 it might work
Disc Boy Jan 15, 2014 @ 2:01pm 
Nah I'm on windows 7 I better put down my specs just incase
Nyx Jan 15, 2014 @ 3:19pm 
might just be corrupted files, something that went from with the copy pasting..tried to verify your game files?
Right click the game in steam - properties - local files - verify integrity of game cache.
If there's anything missing it'll download the missing files, instead of the entire game.
Disc Boy Jan 15, 2014 @ 6:11pm 
Yep tried that it just started downloading from the start again it's a real pain in the behind
Showing 1-7 of 7 comments
< >
Per page: 15 30 50
Date Posted: Jan 15, 2014 @ 4:56am
Posts: 7