swenor 27 кві 2014 о 5:07
Activity Feed broken?
My feed hasn't been updated since April 20th. What's up? Steam beta bug? Or else?
In global feed I can see ppl buying games/dlcs, earning achievos, posting stuff, it's just MY PERSONAL feed not being updated.
< >
Показані коментарі 19 із 9
Finaldeath 12 тра 2014 о 19:19 
My feed hasn't been working for several weeks as well. The only "social" feature i use and it doesn't even work.
jerk store 12 тра 2014 о 19:33 
Mine has been broken for the last few days, it just cycles and loads nothing.
Shasow 12 тра 2014 о 19:37 
Mine seems to be working perfectly fine.
og***** 13 тра 2014 о 2:17 
Feed broken here, too. Have not seen any friend activity for nearly a week, and cannot see any past activity. Put in a support request yesterday.
swenor 13 тра 2014 о 4:33 
Ha! So I was not delusional. It's weird but my activity was fixed a few days ago. However at the time of writing OP I had my feed not showing anything on my side for 7(circa) days.
This must be a bug on STeam's side.
♫TGC> The Games Collector 13 тра 2014 о 9:03 
For me it's the badges page.
Just can't seem to reach it, oddly enough I can reach a specific badge's page, but not the list with all the badges, it just redirects to last page or profile.
:/ weird stuff going on with the client or community...
swenor 13 тра 2014 о 9:19 
Wow. Steam is lowering the quality of service. Various people are reporting missing functionality :(
drainbeerthrevxptn 31 лип о 13:54 
Been having this for a few months now - I can't see my own activity, however i'm still able to see my friends' activity. Anyone got any ideas what's causing it?
swenor 31 лип о 14:00 
I think the problem is on Valve's side.
As you can see I was posting about my problem at various periods and sometimes it happens.
It happened more frequently that I posted. Sometimes it is just a few hours, sometimes it is two or three days and sometimes it is even up to a week or longer. I tried two things:
- messing with my own and my friends' activity settings,
- messing with my router (opening ports even though they were open, resetting my router, checking if Windows Firewall had exceptions).
The two above led me to conclusion that problem may occur on your account, but does NOT seem to be caused by you, but by something set the wrong way at Valve.
I have no solution to this problem. I just have to wait for it to go away :(
Автор останньої редакції: swenor; 31 лип о 14:01
< >
Показані коментарі 19 із 9
На сторінку: 15 30 50